Mindsystems
KnowledgeBase

All Articles in All Categories




Main

Contents

SmartDraw ==
SmartDraw 2010 Symbol Libraries & Templates . . . . . . . . . . . . . ..
SmartDraw 2009 Symbol Libraries & Templates . . . . . . . . . . . . . . . ..
Problems downloading SmartDraw templates from within the application . . . . .
PDF Filter Install Problems . . . . . . . . . . .. . . . ..
Custom Page Sizes . . . . . . . . . .
Working with a Print Shop . . . . . . . . . .. .
Problems Downloading SmartDraw Installation Files . . . . . . . . . . . . . ..
Downloading and Installing the Trial Edition of SmartDraw . . . . . . . . . . . .
Downloading SmartDraw 2009 Healthcare Edition Symbol Libraries & Templates .
What Happens to the Trial Edition After Purchasing SmartDraw? . . . . . . . . .
Still Says Trial Edition After Purchasing . . . . . . . . . . . . . . . . . . . ..
SmartDraw Crashes When | Create or Open a Document . . . . . . . . . . . ..
Transferring a SmartDraw License to a New or Different Computer . . . . . . . .
Removing the SmartDraw Message Bubble from the Windows Taskbar . . . . . .
SmartDraw Crashes Upon Startup . . . . . . . . . . . . . . . . . ..
Install.log Error Message Appears When Attempting to Uninstall SmartDraw _
Non-Western Font Support in SmartDraw 2007 -2009 . . . . . . . . . . . . ..
SmartDraw Closes Suddenly When Accessing any Drop Down Menu . . . . . . .
Is SmartDraw Compatible with the Macintosh? . . . . . . . . . . . . . . . . ..
Error Messages During the Installation of SmartDraw . . . . . . . . . . . . ..
SmartDraw Will Not Startup But Appears in the Processes Section of the
Windows Task Manager . . . . . . . . . ...
Why Does SmartDraw 2007 and Later Not Support Windows 98, NT & ME? . . . .
Serial Number Not Valid Message When Installing SmartDraw 2008 . . . . . . .
Working With AutoCAD Files in SmartDraw . . . . . . . . . . . . . . . ..
Importing Visio Files into SmartDraw 2007 and Earlier Versions . . . . . . . . .
Downloading Updates for Older Versions of SmartDraw . . . . . . . . . . . . .

Does SmartDraw Run on a 64-bit System? . . . . . . . . . . . . . . ..
I've Lost My SmartDraw InstallationCD . . . . . . . . . . . . . . . . ..
“Serial Number Already in Use” Message When Finishing the Install for

SmartDraw . . . . .
Issues Uploading to SmartDrawNet in SmartDraw 2007 . . . . . . . . . . . . .
Does SmartDraw Run in a Thin-Client Environment? . . . . . . . . . ..
Receiving an Error with: pwdbank.exe or pwdbank Referenced . . . . . . . . . .
System Requirements for SmartDraw 2007 -2009 . . . . . . . . . . . . . . ..

Adjusting the Connection Points on a Shape . . . . . . . . . . . . . . . . . ..
Exporting to Other File Formats from SmartDraw . . . . . . . . . . . . . . . ..
Removing Libraries or Templates from the SmartDraw Explorer . . . . . . . . .
Printing to a Large Format Printer or Plotter . . . . . . . . . . . . . . . . . ..
Importing Adobe lllustrator Files . . . . . . . . . . . .. . ..

Uninstalling SmartDraw on Windows 2000 /XP . . . . . . . . . . . . . . . . ..
Converting Documents to SmartDraw Format . . . . . . . . . . . . . . . ..
Grouping in SmartDraw . . . . .
Creating Custom Symbol Libraries in SmartDraw 7 . . . . . . . . . . . . . . . .
Changing the Connection Points and Settings of Symbols in a Library . . . . . .
Adding Symbols to a SmartDraw Library . . . . . . . . . . . . . . . ...




Changing the Way Objects Snap to the Grid . . . . . . . . . . . . . . .. 18

Mindsystems Amode . . . . . . . . ... ... .. 18
Activating Mindsystems Amode . . . . . . . . . . .. . ... 18
Mindsystems Amode System Requirements . . . . . . . . . . . . . . . . .. 18
How do I create a new Solution File? . . . . . . . . . . . . . . . ... ... 19
How do | save my Solution File? . . . . . . . . . . . . . . .. .. ... 19
How do | merge a Solution File into another Solution File? . . . . . . . . . . . . 19
What is Calendar Mode used for? . . . . . . . . . . . . . . .. ... .. 20
What is Briefcase Mode used for? . . . . . . . . . . . . . . . . . ... .. 20
What are Gantt Charts? . . . . . . . . . . . . . . 20
How do | start a new Project in Amode? . . . . . . . . . . . . . . . ... ... 21
How do I assign icons to a topic in Amode? . . . . . . . . . . . . . . . . . .. 21
System Functions . . ... ... . ... ... 22

Amode Save Options . . . . . . . . . . . .. 22
Amode System Reminders & Warnings . . . . . . . . . . . . . . ... 22
Localization Options (Language, Spelling Dictionary, Timezone, Currency) in
Amode . . . L 23
How do I lock a project in Amode? . . . . . . . . . . . . . . . . . .. ... 23
Style and Formatting .. .. . .. .. . ... .. ... 24
Amode Spell Check . . . . . . . . . . 24
Topic Numbering in Amode Tree View . . . . . . . . . . . . . . . .. 25
Default Amode Branch Style . . . . . . . . . . . . . . . . . . ... .. 26
Gantt Charts & Project Management in Amode = = 26
Setting up a basic Gantt Chart in Amode . . . . . . . . . . . . . . .. ... 26
Setting up an Advanced Gantt Chart in Amode . . . . . . . . . . . . . . .. 27
Understanding Relationship Icons in Amode . . . . . . . . . . . . . . . .. 31
Task Duration options in Amode . . . . . . . . . . . . . . . . ... .. .. 32
Gantt Load Expression Calculation . . . . . . . . . . . . .. 37
Recalculate Dates in Amode Projects . . . . . . . . . . . . . . . . .. .. 37
Import /Export . . .. 38
Outlook Export from Amode hangs orisslow . . . . . . . . . . . . . . . .. 38
Why don't task times from Amode show up in Outlook when I export or sync?. 38
How do | extract a project from a Solution File? . . . . . . . . . . . . .. 38
Amode Import/Export Overview . . . . . . . . . . . . . . . ... ... .. 38
Amode Import/Export: Microsoft Word . . . . . . . . . . . . . . . . . . .. 39
Amode Import/Export: Microsoft Excel . . . . . . . . . . . . . . . . . . .. 41
Amode Import/Export: Microsoft Project . . . . . . . . . . . . . . . . ... 43
Amode Export: Microsoft Outlook . . . . . . . . . . . . . . . . . ... .. 47
Amode Import/Export: OpenOffice Writer . . . . . . . . . . . . . . . . .. 49
Amode Import/Export: OpenOffice Calc . . . . . . . . . . . . . . . . . .. 51
Amode Import/Export: KnowledgeLink V4 /Vv5 . . . . . . . .. 52
Amode Import/Export: MindManager 7/8 . . . . . . . . . . . . . . . . . .. 53
Amode Export: Adobe PDF . . . . . . . 56
Amode Export: Raw HTML Files . . . . . . . . . . . . . . . . . . .. ... 57
General Usage . . . . . 57
Amode crashes when saving file or periodically via AutoSave . . . . . . . . 57
What are some examples of Amode usage? . . . . . . . . . . . . . . ... 57
What is Tree Mode used for? . . . . . . . . . . . . .. .. ... ... 59
What is the Amode Project Bar for? . . . . . . . . . . . . . ... ... 6l
What is the Amode Alarm Manager and how does it work? . . . . . . . . . . 61
How do I use Briefcase Mode? . . . . . . . . . . . . . . . . . . . ... .. 62
Mindsystems Amode Templates . . . . . . . . . . . . .. .. . ... ... 63
Creating Rollback Versions in Amode . . . . . . . . . . . . . . . . .. .. 66
Printing in Amode . . . . . . . . . . 66
Amode and Mindsystems ThemeReader . . . . . . . . . . . . . . . . ... 67

Amode Ribbon Menu Function List . . . . . . . . . . 68




Amode Notes Area . . . . . . 74

Using Amode with a Ink Tablet PC . . . . . . . . . . . . . . . . . .. .. 74
Amode Shortcut Function List . . . . . . . . . . . . . . . .. .. 75
Running multiple instances of Amode . . . . . . . . . . . . . . . . .. .. 79
Amode Multi-User File Sharing . . . . . . . . . . . . . . .. .. .. 79
Amode File Size, avoiding corruption and Best Practices . . . . . . . . . . . 80
The difference between Amode & Mapping/Drawing Programs . . . . . . . . 81
Searching & Data Management ... === = = . 81
What is an Amode Solution File? . . . . . . . . . . . . . . . .. ... 81
What data and resources are stored in the Solution File? . . . . . . . . . . . 82
How do | search in Amode? . . . . . . . . . . . . . . . . .. . ... .. 84
How do I use Filtering in Amode? . . . . . . . . . . . . . . . . . ... .. 84
Attachments & Links . . . . .. .. ... 86
What is the difference between an attachment and a link in Amode? . . . . . 86
How do I attach and manage files to my Amode project? . . . . . . . . . . . 86
How do I attach and manage external links to my Amode project? . . . . . . 87
Using MS Word / Excel Snippets inside Amode Notes . . . . . . . . . . . .. 87
MindManager . . . L 88
Download: How/where can | download my MindManager Version . . . . . . . . . 88
What is the MindManager Admin Setup? . . . . . . . . . . . . . . . . . . . .. 88
How to find an SIN? . . . . . . . . . . . . 88
Implementing the MM7 Graphics into MM8 . . . . . . . . . . . . . . . .. 88
May I install MindManager on a second computer? . . . . . . . . . . . . . . .. 89
Using MindManager Web . . . . . . . . . . . . ... 89
How to upgrade to JCVGantt 3.37 . . . . . . . . . . . . ... 90
How to upgrade to MindManager 8 . . . . . . . . . . . . . . . . . .. .. .. 90
What is the VAT-ID? . . . . . . . . 90
Installation Issues: Error 1402: Could not open key:
UNKNOWN\Sb6ent.Autofill.4\CLSID . . . . . . . . . . . . . . . . . . . ... 91
Error Reading setup initialization file . . . . . . . . . . . . . . . . .. . .. 92
Error: Application configuration is incorrect . . . . . . . . . . . .. 93
JCV Gantt: Complete Uninstall / Reinstall . . . . . . . . . . . . . . .. 93
JCVGantt 3 does not integrate in MindManager 8 . . . . . . . . . . . . . . .. 94
Mindmanager License Key not working . . . . . . . . . . . . . . . . . . . .. 95
Mac: Complete uninstallation of MindManager . . . . . . . . . . . . . . . .. 95

Microsoft Word or Project 2003 crashes during Uninstallation of MindManager . . 96
MindManager 7 Installation freezes or fails with error regarding .NET 2.0

Framework . . . . . . . . .. 96

MindManager Pro 7 installation fails with error regarding MSXML6 . . . . . . . . 97

Uninstalling/Removing MindManager completely . . . . . . . . . . . . . .. 98

Windows XP 64 Bitinstall . . . . . . . . . . . . . . . . . . .. ... ... 99

Built-in Browser: Cannot Edit hyperlinked Microsoft Office documents . . . . . . 100
Export to Microsoft PowerPoint not available . . . . . . . . . . . . . . . . . .. 100
Export to Microsoft Project is missing . . . . . . . . . . . . . . . . ... ... 101
Export to Powerpoint: Unable to get text of current shape . . . . . . . . . . . . 102
Export/Import of Microsoft Excel range not working . . . . . . . . . . . . . .. 102
Export/Import of Microsoft Outlook not available . . . . . . . . . . . . . . . .. 103
Export/Import of Microsoft Word not available . . . . . . . . . . . . . . . . .. 104
Microsoft Office Add-Ins are not working . . . . . . . . . . . . . . . . . . ... 104
Word export: page break after first paragraph . . . . . . . . . . . . . . . . .. 105
Attachments in a map do notopen . . . . . . . . . . . . . . . . . . ... .. 105
Built-In Browser: Hyperlinked file does notopen . . . . . . . . . . . . . . . .. 106
Crash when opening topic attachments or Mindjet Connect secondary documents. 106
Creating PDF from outline view creates watermark . . . . . . . . . . . . . . .. 107
Database Linker: MySQL connection not working . . . . . . . . . . . . . . . .. 107
Deployment (Unattended/Silent Installation) of MindManager Pro . . . . . . . . 108

Embedded browser: Download links not working . . . . . . . . . . . . . . . .. 108




Main
Root Category

There are no articles in this category.

SmartDraw
Coverage: SmartDraw 2009 / 2010 Editions

SmartDraw 2010 Symbol Libraries & Templates

You can download and install symbols and templates from within SmartDraw 2010.

To do this, simply double click any symbol library or template preview and follow the instructions
utilising the Download on Demand feature.

If your downloads are being blocked, you are getting errors or need to carry the templates offline
you can download the below executable files.

Once downloaded you just need to run these like a normal installer and the templates will be
installed inside SmartDraw.

* Make sure you have SmartDraw closed when you run these template installers.
Template Packs:

General Symbols (43 MB)

Clip Art Symbols (102 MB)
General Templates (47 MB)
Calendar Templates (47 MB)
Map Templates (41 MB)
Healthcare Templates (47 MB)

SmartDraw 2009 Symbol Libraries & Templates

You can download and install symbols and templates from within SmartDraw 2009.

To do this, simply double click any symbol library or template preview and follow the instructions
utilising the Download on Demand feature.

If your downloads are being blocked, you are getting errors or need to carry the templates offline
you can download the below executable files.

Once downloaded you just need to run these like a normal installer and the templates will be
installed inside SmartDraw.

* Make sure you have SmartDraw closed when you run these template installers.

General Symbols & Templates (17 MB)
Calendar Symbols & Templates (32 MB)
Clip Art Symbols (111 MB)

Education Symbols (7 MB)

Floor Plans Symbols & Templates (9 MB)
Map Symbols & Templates (42 MB)
Marketing Symbols & Templates (2 MB)
Technical Symbols & Templates (17 MB)
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Healthcare Edition Templates (127 MB)
Legal Symbols and Templates (16 MB)

Problems downloading SmartDraw templates from within the application

Template content in SmartDraw is downloaded as required by the system. This avoids having to
download an excessively large file at the time of first installation.

If you are behind a corporate firewall or suspect connectivity issues may be preventing
SmartDraw from downloading, you can either download the templates manually (search on
"Symbol Libraries & Templates") or whitelist the SmartDraw servers.

IP Address: 63.241.25.134

Port: 80

Domain: http://www.smartdraw.com

PDF Filter Install Problems

If you install the PDF Filter and still get problems in Vista, please use the following steps:

1) Go to the Control Panel / Programs & Features in Vista (or Add / Remove in XP) and remove the
"SmartDraw PDF Filter".

2) Then turn off the UAC (User Account Control) in Windows Vista if using Vista:
http://www.vistadbeginners.com/How-to-disable-UAC
3) Then download and install the new PDF Filter from this link:

http://www.smartdraw.com/support/filterpdf.htm

Custom Page Sizes

To setup a Custom Page Size, please do the following:
1) First open the SmartDraw drawing you want to configure.

2) Go to the &ldquo;Page&rdquo; ribbon and click the Margins button and then choose
&ldquo;Define&rdquo;.

3) Printer: Change the printer to the &ldquo;SmartDraw PDF Filter&rdquo;. If it is not yet installed,
you can install it from here.

4) Once that is done, click the &ldquo;Properties&rdquo; button next to the &ldquo;SmartDraw
PDF Filter&rdquo; printer selection and click the &ldquo;Advanced&rdquo; button at the bottom
of the next dialog that appears.

5) In the &ldquo;Printer Driver Advanced Options&rdquo; dialog, go to the &ldquo;Paper
Size&rdquo; option under &ldquo;Paper Output&rdquo; and click the &ldquo;Edit Custom Page
Size&rdquo; button and define the page size there (in inches).

6) Once you are done, click OK all the way out, through the Page Setup screen. You will see the
page margin lines disappear as the page size resets itself.
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7) Now choose the Print button, make sure the &ldquo;SmartDraw PDF Filter&rdquo; is selected
and click OK. You will be prompted to save your PDF after it finishes compiling the PDF.

Working with a Print Shop

Taking your SmartDraw file to a print shop is easy by using the SmartDraw PDF Export feature.
If it is not yet installed, you can install it from here.
1) First open the SmartDraw drawing you want to export.

2) Go to the &ldquo;Page&rdquo; ribbon and click the Margins button and then choose
&ldquo;Define&rdquo;.

3) Printer: Change the printer to the &ldquo;SmartDraw PDF Filter&rdquo;.

4) Paper Size: Select a paper size that your Print Shop supports. Most print shops can support any
of the sizes listed, but you should always check with them beforehand. To work with a
&ldquo;customé&rdquo; page size supported by your print shop, please visit this article.

5) Print on One Page: Check this setting if you want your drawing to fit one page. In most cases
you would want this option turned on when you are printing to a large poster.

6) Scale up to fit page: Check this setting if you want your drawing to scale up to the paper size
you selected.

7) Once you are done, click the OK button to get out of the Page Setup dialog. You will see the
page margin lines disappear / adjust as the page size resets itself on the work area.

8) Now click the &ldquo;Export to PDF&rdquo; button and export / save the PDF file to the desired
location.

9) Open the PDF you exported to confirm the formatting and scale. Under the File menu choose
&ldquo;Properties&rdquo; to verify the page size. It&rsquo;s also a good idea to create PDFs of
varying péa\ge sizes to bring to your print shop just in case the paper size you selected is not
supported.

Problems Downloading SmartDraw Installation Files

Many times when our customers report that they can't download their software successfully, it is
the result of one of the following:

Download Managers
Corporate or Personal Firewalls
Download extension of .htm

Download Managers such as:

GetRight

RealDownload

Gozilla

Internet Download Manager

Download Managers allow users the ability to resume broken or interrupted downloads. These
download managers will not work with the SmartDraw.com downloads.

SmartDraw's downloads (except for the Trial Edition) are located on a secure server. These
programs are prohibited by law to download from Secure Web Servers (HTTPS) so they are not
compatible with our download files. If you are using a download manager, please disable it
(Usually under the Options menu, or Disable Browser Integration) or simply uninstall it. After
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doing so, you shouldn't experience any further problems.

Corporate or Personal Firewalls:

If your office or personal computer is behind a firewall check with your System Administrator for
download rights regarding ".exe" files. Some Firewalls have settings to block this file type from
downloading because some malicious internet users send viruses that run when an unsuspecting
person runs the file. If it is a personal firewall, check your settings for this situation.

Download extension of .htm:

Some internet browsers have trouble downloading files through our secure server. When trying to
download your purchased copy of SmartDraw, instead of getting the installation executable
(.exe), you will download a file called download.htm.

If this occurs, visit your download page and choose "Download". When you click on "Download"
button select "Run" or "Open" to open the .htm file then on the next screen (which will look
exactly the same), select "Save" to save the actual .exe installation file.

If you are experiencing a different situation or problems still persist, please contact SmartDraw
Customer Support.

Downloading and Installing the Trial Edition of SmartDraw

If you're an experienced downloader, you'll find that SmartDraw works exactly like the other
programs you've downloaded. If you're new to downloading, just follow these steps:

Starting the Download Simply click on the link (the text underlined in blue) for the file you want to
download. If a window pops up asking what you want to do with the file, choose Save or Save to
Disk. This will allow you to COPY the file from our server to your computer. The Save window will
allow you to choose a destination directory.

Choose a Destination Directory The installation file must be saved to a directory (or folder) on
your computer. We suggest saving it to your Desktop in Windows. That way you will have an icon
on your desktop that you can simply double-click to install the program.

The download may take several minutes, depending on your modem speed. When the download
is complete, locate the file on your computer and run it.

If You Saved SmartDraw to the Windows Desktop

Simply double-click the new "smartdraw_install" icon on your desktop to run the installation
program. After the program is installed sucessfully you may want to delete this "install" icon from
the desktop.

Using the Windows 'Run' command:

Choose "Run" from the Start Menu of Windows. Select "Browse" and locate the file you
downloaded. Then select "Open" (or double click the file), then select "OK." The SmartDraw
installation program will run.

Using Windows Explorer
Simply locate the file you downloaded and double click the file to run the SmartDraw installation
program.

When the installation has finished, you'll find a shortcut to SmartDraw on your Start menu and
your desktop. Just click the new shortcut to run the program. After you run the file, just follow the
installation instructions.

If the Download Fails

If your download is interrupted or aborted for any reason, just return to any SmartDraw download
link and start the download again. The aborted fragment is harmless and can be ignored. You can
return as many times as necessary to get a complete download.

Downloading SmartDraw 2009 Healthcare Edition Symbol Libraries &
Templates
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You can download and install symbols and templates from within the SmartDraw 2009 Healthcare
Edition. To do this, simply double-click any symbol library or template preview and follow the
instructions utilizing the Download on Demand feature.

If you have trouble using the Download on Demand feature in the SmartDraw 2009 Healthcare
Edition, you can choose to download the content directly from the link below.

General Symbols & Templates (17 MB)

Clip Art Symbols (111 MB)

Education Symbols (7 MB)

Floor Plans Symbols & Templates (9 MB)

Map Symbols & Templates (42 MB)

Marketing Symbols & Templates (2 MB)

Technical Symbols & Templates (17 MB)

Healthcare Edition Templates (127 MB)

NOTE: It is recommended that you purchase an installation CD-ROM with your order to ensure

you can install the content all at once. To purchase a CD-ROM, please contact: SmartDraw
Customer Support.

What Happens to the Trial Edition After Purchasing SmartDraw?

If you have decided to purchase SmartDraw after using the Trial Edition, you'll need to download
and install the licensed edition over the Trial if you have not enabled your Trial into a licensed
version.

Note: If installing the licensed version over the Trial, please close and exit the SmartDraw Trial
Edition before installing, or the installation will not be successful.

If you prefer, you can uninstall the Trial Edition of SmartDraw first, making sure to save any
documents you do not wish to lose. This is not required though.

There are two ways to install the licensed copy of SmartDraw:

Download SmartDraw from the Login tab.
Install from your CD-ROM (if purchased).

Still Says Trial Edition After Purchasing

If you still get the Trial dialog after purchasing and downloading SmartDraw it is most likely
resulting from one of the following:

You haven't downloaded the licensed edition.
You downloaded but didn't run the correct installation file.
You ran the installation but installed to a different folder than the Trial.

You have not downloaded the licensed edition yet:

There is no way to unlock the Trial using the serial number to turn it into the licensed edition.
You'll need to follow the instructions in your confirmation email to download and install the
licensed edition.

You downloaded, but didn't run the correct installation file:
This is a common problem for some users. Here you are mistakenly clicking the installation icon
from the Trial Edition instead of the licensed edition installation icon (they look exactly the same).
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The licensed edition install will prompt you for your serial number, whereas the Trial will not. That
is the easiest way to differentiate the two installs. Once this is done you can double click the
correct icon to run the installation.

You ran the installation but installed to a different directory than the default:

Somehow, the Desktop icon is pointing to the Trial and not the recently installed Licensed edition.
Find the folder where the Trial was installed and run the uninstall program located within this
folder to uninstall the Trial.

If you need help deciding which folder is the Trial and which is the licensed please contact:
SmartDraw Customer Support.

If you prefer, you can uninstall the Trial Edition of SmartDraw first. This is not required though.

SmartDraw Crashes When | Create or Open a Document

When SmartDraw creates a new drawing or attempts to open an existing drawing, it looks for
information from the printer driver of the printer set as the default. In some cases with selected
printers, information that SmartDraw needs to setup the proper page dimensioning is either not
there, or invalid. When this happens, it will cause SmartDraw to crash.

To fix this problem try the following:

If you have multiple printers you can select from, try setting each one as the default and then try
running SmartDraw. If you are able to run SmartDraw with a different printer selected, this is a
good indicator that the driver for your other printer may need to be updated.

If you only have one printer available, try updating the printer driver to see if this has any effect
on the SmartDraw program. Printer drivers are always being updated. Visit your printer
manufacturer's website and locate the latest driver for it.

Try installing a different printer and see if this will allow you to run SmartDraw. SmartDraw
doesn't require that the physical printer be linked to the computer, it just checks for information
from the printer driver. A good printer to install and test with is the HP Laser]et IlIP.

Transferring a SmartDraw License to a New or Different Computer

You can transfer SmartDraw licenses to a new or different computer when the need arises. When
doing that though, a reinstall is necessary, as you cannot copy an installed license from one
computer to another.

This is due to the fact that SmartDraw directly associates itself to the hard drive it is installed to
and if you attempt to simply move the installed directory folder, it will generate a message noting
the following:

"The SmartDraw license file appears to have been moved"

If you see that message, it is telling you that the license needs to be uninstalled and then
reinstalled for SmartDraw to run correctly.

You can reinstall either from CD-ROM, or by logging into your account here.

Removing the SmartDraw Message Bubble from the Windows Taskbar

If you wish to disable the SmartDraw message bubble that appears from the Windows Taskbar,
please do the following:

Go to the Windows Control Panel and select Scheduled Tasks
In Scheduled Tasks, turn off or delete the SDMsgUpdate listing.
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That will stop all message bubbles from appearing in the future.

Note: When you open the SmartDraw message bubble that appears from the Windows Taskbar
and then close it, that particular message will not come back.

SmartDraw Crashes Upon Startup

If SmartDraw crashes, it is usually related to a Graphics or Printer related incompatibility. This
crash usually occurs directly when opening or creating a new drawing.

If you experience a crash when attempting to open a document in SmartDraw, it is most likely
your default print driver..

If your copy of SmartDraw crashes immediately at startup when you double-click the Desktop
icon, you can do the following which should resolve the issue by resetting the temporary files in
SmartDraw:

Open Windows Explorer by right-clicking on your Windows Start button in the left corner of your
screen and choosing Explore.

Then, go to the following path in Windows:

My Computer / Local Disk C: / Documents and Settings / Login Name / Application Data

Delete the SmartDraw folder.

Then try starting SmartDraw.

If you do not see an Application Data folder in the folder with your login name on it, go to the
Tools menu at the top of Windows Explorer and then select Folder Options.

In Folder Options click the View tab and choose to Display Hidden Files and Folders. Click OK and
the Application Data Folder should then be visible.

Install.log Error Message Appears When Attempting to Uninstall
SmartDraw

Users may receive the following error if attempting to uninstall SmartDraw 2008, or SmartDraw
20009:

"Could not open Install.log"

If you see that error message, please try downloading and running one of the the following
utilities depending on the version of SmartDraw you are trying to uninstall:

SmartDraw 2008 Uninstall Utility
SmartDraw 2009 Uninstall Utility

If you have continued issues with the uninstall, please contact SmartDraw Customer Support for
further assistance.

Non-Western Font Support in SmartDraw 2007 - 2009

Because SmartDraw does not currently support Unicode text, users typing in SmartDraw using
non-Western fonts will want to make sure they are using a True Type font, specific to the
language with which they are writing (not just one of the standard Windows fonts such as: Arial,
Times New Roman, or Verdana).
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Languages covered by this article include (but are not limited to):

Arabic

Chinese

Japanese

Hebrew

Eastern European languages using Cyrillic characters

Please note, not all language specific fonts will work, so you may need to try several different
language-specific fonts to find a font that works for your particular situation. We would also
recommend turning off the spellcheck feature, as that can have adverse results with the text
formatting for some languages that are not formatted left to right.

To turn off the Spellcheck feature in SmartDraw do the following:

Click the round SmartDraw Menu Button in the upper left of the screen and choose Spellcheck.
Uncheck the Check Spelling as You Type check box.

Ihfyou have further questions, feel free to contact our Customer Support Department by clicking
ere.

SmartDraw Closes Suddenly When Accessing any Drop Down Menu

This behavior is usually caused by a confliction with the Stardock Windowblinds application. This
issue can also affect the selection of options in the menus. If you set Windowblinds to ignore
SmartDraw, the SmartDraw closing behavior should stop.

To disable the Windowblinds skin feature in Windowblinds, you can do the following:

In the Windowblinds Configuration Settings screen, choose the Settings tab

Select Change the look of an app

Select Add per application setting

BI’O\I/<vse to the SmartDraw.exe file in C:\Program Files (you may need to type in SmartDraw.exe)
Click Open

Check the Ignore this application and do not skin it option

Click OK

Click Apply Changes

If you experience this issue, we do recommend contacting Stardock Software Support here.

Is SmartDraw Compatible with the Macintosh?

At this time, SmartDraw does not support the Macintosh platform.

Error Messages During the Installation of SmartDraw

When downloading an installation file off the Internet or installing from a CD-ROM, you will
sometimes experience errors during the installation process. When installing, it may cease to
install after a certain point or results in one of the following error messages:

&hellip;is not a valid WIN32 application

Disk or I/O error
Corrupt Installation Detected

There are a few situations where this can commonly occur:
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The server you are downloading from may be experiencing a heavy amount of traffic and can't
deliver the file quickly. We currently have alternate download sites available for the Trial Edition
at http://www.smartdraw.com/download.htm.

Your connection through your Internet Service Provider may be experiencing a heavy amount of
traffic which limits the speed at which you download files. Try rebooting your computer and then
reconnecting to your ISP and download the file again.

You may have a bad CD-ROM (which is quite rare). If you experience an error message while
installing from a CD-ROM, contact Customer Support.

With downloads, usually downloading the file again will allow you to get a working copy of the
installation file.

SmartDraw Will Not Startup But Appears in the Processes Section of the
Windows Task Manager

If you attempt to start SmartDraw and the program fails to appear, (you may see an hourglass
appear, but then nothing) check the Processes tab in the Windows Task Manager (via
Ctrl+Alt+Del).

If you see SmartDraw listed there as a process, end the process for it and then look for a process
named DAP.exe. If you find that process, end that process as well and then attempt to start
SmartDraw. SmartDraw should then successfully run.

DAP.exe is associated with the Download Accelerator Plus application from SpeedBit Ltd. This
download management program does not allow SmartDraw to fully startup, by not allowing the
SmartDraw user interface to appear for as yet unknown reasons.

Why Does SmartDraw 2007 and Later Not Support Windows 98, NT &
ME?

With the implementation of the GDI+ graphics engine in SmartDraw 2007, this caused us to drop
support for the following:

Windows 98

Windows NT 4.0
Windows Millennium Edition (ME)

Due to graphics limitations in those particular operating systems, they are unable to run
applications using the GDI+ engine.
If you do not own Windows 2000, Windows XP or Windows Vista and would like to purchase

SmartDraw, we will be glad to offer you a copy of SmartDraw 7, which supports Windows 98, NT
4.0 & Millennium Edition. Please contact our Sales Department here, .

Serial Number Not Valid Message When Installing SmartDraw 2008

An issue that can sometimes occur beginning with the release of SmartDraw 2008.20/21 causes
some installations to reject valid serial numbers and then revert into a Trial Edition. If this issue
occurs, it will do so at the end of the installation process and display the following message:

The serial number used for this installation of SmartDraw is not authorized and has been disabled.
If you receive this message, we ask you download and install the hot fix patch listed below:
SmartDraw Product Validation Hot Fix

If you receive a message that SmartDraw is in use while running this hot fix, please make sure

9 0of 171



SmartDraw is not running, or try restarting your computer first and then run the hot fix from the
link above.

If this does not resolve the problem, please contact our Customer Support Team. If you prefer,
you can call us directly at 858-225-3373 and we will be glad to assist
you in resolving this issue.

Working With AutoCAD Files in SmartDraw

AutoCAD Import Filters

Currently, our import filters only support up to the AutoCAD 13 release for DWG format and
AutoCAD 14 release for the DXF format.

Most CAD based programs will give you an option to save to a previous file format if it currently
saves to the DWG / DXF format. This is usually available as a "Save As" or "Export" option.

Note: DXF, the AutoCAD Interchange Format, is the recommended file format to import with.
When importing a DWG / DXF file into SmartDraw, you may receive the following error message:

An error occurred using a filter from the SmartDraw Advanced Filter Pack. Make sure you have
installed this additional software properly.

This error message usually means that the DWG / DXF file is saved in a later version than
SmartDraw's import filter supports. If you see this message, try resaving the file in an earlier
version of that file format, if possible.

AutoCAD Export Filter

SmartDraw can only export to the DXF file format. One thing to take note of when exporting a
SmartDraw drawing into this format, is that all objects in SmartDraw must be set to No Fill (even
the background color).

While SmartDraw can import / export into AutoCAD format, the uses are limited. SmartDraw is not
a CAD program and many changes can only be done using a CAD-based program. For the best
results, it is always best to import / export drawings that are simple and straightforward.

If you have trouble bringing your AutoCAD file into SmartDraw or exporting to AutoCAD, please
email us at: support@SmartDraw.com with a description of the problem and a copy of the
SmartDraw / AutoCAD file(s) you are trying to import or export.

Importing Visio Files into SmartDraw 2007 and Earlier Versions

There are two ways to bring Visio files into SmartDraw:

File Conversion Wizard (Requires a copy of Visio installed)
Visio Import Filter

The File Conversion Wizard

The File Conversion Wizard in SmartDraw brings the Visio drawing into SmartDraw through the
use of OLE (Object Linking and Embedding) technology. This requires both a copy of Visio and
SmartDraw to be installed. The File Conversion Wizard can be used in any edition of SmartDraw
and is available via the Document menu on the main toolbar in SmartDraw 2007.

Note: In SmartDraw 7 or earlier, the File Conversion Wizard is available via the File menu.

When using the File Conversion Wizard, SmartDraw will open the Visio drawing in Visio and start
the conversion process. By using the File Conversion Wizard with Visio, SmartDraw is able to take
multi-paged Visio documents and bring each page into SmartDraw as an individual file. Using the
Visio Import Filter, only the first page can be imported.
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(For more help on the File Conversion Wizard, please see the Help Topic: SmartDraw File
Conversion Wizard in the SmartDraw Help index)

Note: Due to changes made in Visio 2002 and later involving certain Visio symbols and graphics,
some VSD files are unable to be completely converted to SDR format and will cause SmartDraw
to close during the conversion process.

This occurrence results in a WMF (Windows Metafile) being created which can then be imported
into SmartDraw from the same directory the VSD file is saved in. If you import the WMF file, the
file will not be able to be ungrouped (separated into individual components) or edited beyond
adding objects over the diagram you import. The imported diagram can be repositioned and
resized though.

The Visio Import Filter

The Visio Import Filter in SmartDraw only supports files from Visio 2000 or earlier and will only
bring the first page of a Visio document into SmartDraw. For a multi-paged Visio drawing, each
page will need to be saved as an individual VSD file, or you will want to use the SmartDraw File
Conversion Wizard.

In order to bring a Visio 2000 or earlier (VSD) file into SmartDraw, the Visio file will need to be
saved with a Detailed preview. Please be sure to have the Visio file saved with this setting before
importing it into SmartDraw.

To save a Visio file with a Detailed preview, please open the file in Visio, go to the File menu and
choose Properties. Under the Summary section, please do the following:

Change the Preview setting to: One Page

Change the Quality to: Detailed.

After making these changes, close the menu and save the file. Afterwards, you should be able to
import the drawing into SmartDraw.

If you have trouble bringing your Visio file into SmartDraw, please email us at

support@SmartDraw.com with a description of the problem and a copy of the Visio file(s) you are
trying to import and we will be glad to see if we can assist you with the file.

Downloading Updates for Older Versions of SmartDraw

If you have one of the SmartDraw Versions from SmartDraw Version 4 thru SmartDraw 2008 you
can download the latest update for those versions here:

SmartDraw Updates for Older Versions

If yﬁu own an older version and would like to upgrade to Version 2009 of SmartDraw, you can do
so here.

Does SmartDraw Support Linux?

At this time, none of the products SmartDraw.com develops support any of the Linux-based
operating systems. SmartDraw.com products are Microsoft Windows-based only.

Note: SmartDraw does not support the Wine Windows API emulator for Linux.
Does SmartDraw Run on a 64-bit System?
SmartDraw will run on Windows 64-bit systems, although please note SmartDraw.com has not

done formal compatibility and stability testing with SmartDraw 7 or earlier.

In addition, SmartDraw 2007, 2008 and 2009 are compatible with Windows Vista 64-bit.
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If you have any questions or issues regarding running SmartDraw in that environment, please
contact SmartDraw Customer Support.

I've Lost My SmartDraw Installation CD

If you have lost your SmartDraw installation CD-ROM, please contact SmartDraw Customer
Support to order a replacement CD.

If you purchased SmartDraw after March 30, 2000 directly from SmartDraw.com, you can also
download your software from the Login section of our website if you have an account with us.

NOTE: SmartDraw 6 and earlier installation CD's are no longer available.

“Serial Number Already in Use” Message When Finishing the Install for
SmartDraw

This issue occurs in SmartDraw when the install detects a serial number with an "N" in it,
representing a Multi-Seat license. When users get to the Finish screen at the end of the install
where SmartDraw is launched, they will sometimes receive the following message:

The Serial number associated with this network license has already been used to increase the
number of users, and cannot be used again.

If you receive this message, please disregard it. The program will still launch and run normally.

Issues Uploading to SmartDrawNet in SmartDraw 2007

SmartDraw version 2007 and later does not support uploading to SmartDrawNet.

If you would like to share your files with others, you can save them in PDF or another common file
format such as JPEG or EMF, or copy paste the document into MS Word and e-mail the document
for viewing that way.

If you have any further questions please contact SmartDraw Customer Support .

Does SmartDraw Run in a Thin-Client Environment?

The licensed version of SmartDraw will run on and does support thin-client network environments
with applications such as Citrix or Windows Server 2003 / 2008 Terminal Services.

However, when using SmartDraw in this environment, the built-in SmartDraw license control
mechanism that is normally used, is not recognized. Because of this, user access must be
configured via the administrative features of the thin-client application itself.

The Trial Edition of SmartDraw may not run in a thin-client environment, depending on the
environment configuration.

Note: Windows 2000 Terminal Services will not run SmartDraw 7 or later as Windows 2000
Terminal Services does not support 16 bit color.

Receiving an Error with: pwdbank.exe or pwdbank Referenced

If you attempt to launch or close SmartDraw and receive the message: "Pwdbank.exe has
stopped working" or multiple boxes appear on the screen during a save or close command titled:
"Pwdbank /abtract error/ok" you are most likely experiencing a confliction with a fingerprint
secuirty feature.

The application causing this confliction comes in several versions, but the two programs known to
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causes issues currently are:

Acer Bio-Protection Fingerprint Solution.
True Suite Access Manager Fingerprint Software

To run SmartDraw successfully, you will need to either disable, or uninstall the application.

You can contact SmartDraw Customer Support if you have further questions or issues.

System Requirements for SmartDraw 2007 - 2009

Windows 2000, XP or Vista

PC with Pentium Ill processor or better

256 MB of RAM

Minimum 800 x 600 resolution and 16-bit color
(1024 x 768 strongly recommended)

Why Does SmartDraw Charge VAT to Customers in the European Union?

As an Internet based company, SmartDraw.com is required to collect VAT (Value Added Tax) on
a!cl transactions from European Union customers. This is due to regulations that took effect in July
of 2003.

Our VAT Scheme ID is #EU826001710 and we pay collected VAT taxes quarterly to the European
Union.

Adjusting the Connection Points on a Shape

Shapes can have one of the following connection point settings:

Default
Continuous
Custom

Default Connection Points:

With the Default connection points, shapes have 16 fixed connection points, four at the corners of
the shape, four in the center of the sides, and one between each of those points. The default
connection points make it easy to connect a line exactly in the center of it's side and are the best
choice for simple diagrams and drawings.

Continuous Connection Points:
With Continuous connection points, lines can connect to any point on the perimeter of the shape.
Continuous connection points also allow you to connect many lines to the same side of a shape.

Custom Connection Points:

With Custom connection points, shapes can have up to 16 specific connection point you define.
You can also remove connection points if you wish by Ctrl clicking a connection point in the
Choose Connection Points dialog.

How to Change the Connection Points Setting:
ITo change the type of connection points for a desired shape or symbol in SmartDraw 2008 and
ater:

Select a shape or symbol on the work area (it must be on the work area).

Go to the Design Tab
In the Design Tab choose Connection Points and define the connections point as needed.

Note: This is a setting individual to each shape and is not a global setting.
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Exporting to Other File Formats from SmartDraw

You can export SmartDraw drawings in several file formats using the Export feature. To use this
feature:

Click the round SmartDraw Menu Button in the upper left of the screen. (it has the SmartDraw red
diamond logo on it)

Choose Export

From the Export menu, select the applicable file format.

Select the destination folder in which you are going to save the exported file.

Click the Save button.

SmartDraw 2009 can export to the following file formats:

Windows Metafile (WMF)

Enhanced Metafile (EMF)

Bitmap (BMP)

PC PaintBrush (PCX)

Graphics Interchange Format (GIF)
Portable Network Graphics (PNG)

Joint Photographic Experts Group (JPEG)
Tagged Image File Format (TIFF)

Hyper Text Markup Language (HTML)
(Includes accompanying GIF, PNG or JPG)
Encapsulated Postscript (EPS)

AutoCAD (DXF - Version 14)

Computer Graphics Metafile (CGM)
Hewlett Packard Graphics Language (HPGL)
Portable Document Format (PDF)

Adobe lllustrator (Al - Version 6)
MicroGrafx Draw (DRW)

Removing Libraries or Templates from the SmartDraw Explorer

Deleting Libraries and Templates from SmartDraw is not something that is possible from within
the program. If you wish to delete a particular library or template, you will need to access it
through the SmartDraw directory in Windows Explorer.

Right-click on the Start button nand choose Explore.

Navigate to the SmartDraw directory folder.

Select the desired Library or Template folder.

Delete the individual libraries or the entire collection.

Start SmartDraw

Open any SmartDraw template or existing drawing.

Go to the Left Panel and click on the Symbols tab.

Right-click the SmartDraw Explorer folder and choose Refresh Symbols and Examples.

That will remove the particular template or library in the SmartDraw Explorer permanently.

You can later reinstall the Libraries or Templates by visiting the Symbol Collection section of our
website or installing from the CD.

Printing to a Large Format Printer or Plotter

If you wish to print a document on poster-size (or larger) sheets, SmartDraw supports any type of
printer that is compatible with Microsoft Windows.
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If you wish to print a document to a large sheet or poster paper size, you can do so by doing the
following before printing the document:

Choose Page Setup from the File menu

Check Print on One Page in the Options section
Check Scale up to Fit to Page

Select Print

Additionally, the dashed lines SmartDraw sets up as page boundaries depend on the paper size
defined in the Page Setup menu. If you are using a large format printer, the Paper Type & Size
might be Custom.

Importing Adobe lllustrator Files

Because SmartDraw&rsquo;s Adobe lllustrator import filter only supports Adobe lllustrator
Version 6 and earlier, you may have difficulties with importation of files from a later releases of
Adobe lllustrator (Versions 7 or later).

There are two workarounds for this problem:

From the Save As dialog in Adobe lllustrator, choose to save in Version 6 or earlier compatible
format, then import into SmartDraw.

From the Export dialog in Adobe lllustrator, choose to export the file in either WMF (Windows
Metafile), or EMF (Enhanced Metafile) format, then import it into SmartDraw.

Does SmartDraw Support the Tablet PC?

SmartDraw 2009 (as well as 2007 and 2008) will run successfully on a Tablet PC with Windows XP
Tablet PC Edition or Windows Vista.

SmartDraw also supports the Ink Layer with specific tools only available in a Tablet PC
configuration.

Note: It is preferable to run SmartDraw on the newer convertible-type Tablet PC&rsquo;s that can
convert between traditional laptop and tablet configurations. This is primarily due to the
traditional keyboard capabilities not available in early Tablet PC&rsquo;s.

Uninstalling SmartDraw on Windows 2000 / XP

To uninstall SmartDraw:

Click the Start button
Choose Programs and then SmartDraw
Select Uninstall SmartDraw

If there is not an option to Uninstall SmartDraw use the Add/Remove Programs in the Windows
Control Panel.

Click the Start button

Choose Settings, then Control Panel

Choose Add / Remove Programs

Find SmartDraw and click the Add / Remove button.

Once the uninstall utility has been run, it will give you three options:

Choose Automatic and SmartDraw will be uninstalled. Any image files you saved in the
SmartDraw directory will still be located here. You'll need to manually delete the folder once you
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have moved your images to another location.

The Custom uninstall will delete all of the files located in the SmartDraw folder if you choose
Select All. This will delete all SmartDraw files as well as any content you may have created with
SmartDraw and saved in the SmartDraw program folder. This method is only recommended for
advanced users.

The Repair option is not applicable during the uninstall process.

Converting Documents to SmartDraw Format

The SmartDraw File Conversion Wizard is designed to make it easy for you to join the thousands
of users who have switched from another competing product to SmartDraw. It can be used to
convert whole folders of files created with the following listed programs as well as several other
programs into SmartDraw format:

Microsoft Visio
MicroGrafx FlowCharter 7
ABC FlowCharter

To convert files Using the File Conversion Wizard, the program you are converting from must be
installed on your system as well. Because the wizard uses the source program as part of the
conversion process, the source program must also be an OLE server.

The File Conversion Wizard can be accessed by clicking the round SmartDraw Menu Button in the
upper left of the screen in SmartDraw 2009 and then choosing Utilities.

For detailed instructions on how to use the SmartDraw File Conversion Wizard, please open the
Help utility in SmartDraw (F1 key) and see the Help Topic: File Conversion Wizard.

Grouping in SmartDraw

Occasionally, several individual objects in a drawing are more conveniently handled as a single
object. When this is the case, SmartDraw 2009 has a Group feature in the Design ribbon that
allow you to combine several objects into a single graphic object.

Creating a Grouped Object

When using the Group command in SmartDraw, the selected objects become a single object
called a Metafile. To group two or more objects, select the objects and choose Group and then
Group Objects (Ctrl+G) from the Design ribbon.

When the properties of the grouped object are changed (moved, expanded, or rotated), the
individual objects maintain their positions relative to each other in a proportional manner. This
makes it ideal for scaling various diagrams.

To ungroup an object, select a grouped object and choose the Group command in the Design
ribbon again and then the Ungroup Objects option (Ctrl+Shift+G).

The Group feature in SmartDraw supports hierarchical grouping. For example, if you group two
shapes and separately group three other shapes and finally group the two groups of shapes
together, all three groups act as their own objects and will ungroup in the same order.

Properties of Groups:

No individual objects in a group can be edited (as the group is a metafile).

Clicking on any object in a group (shape or line) selects the group.

Objects, whose position is determined by links to other objects, are automatically included in
groups.

Scaling or moving the group affects all objects in the group.

Rotation rotates the group as if it were a single object.

Duplicating or copying and pasting, applies to the group as a whole.

Locked objects cannot be included in groups.

Hyperlinks are not accessible in a group, however they are maintained upon ungrouping.
Any connections to objects outside of the group become broken once grouping has occurred.
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Creating Custom Symbol Libraries in SmartDraw 7

To create your own symbol libraries in SmartDraw 7:

Select Create New Library under the Libraries menu.

Enter a name in the Name field.

Click the Select button to browse the current categories.
Choose a category or click Cancel to create a Custom Category.

Creating Custom Categories
To create your own categories:

Click the Create a New Category button
Create a Sub-Category if desired

... OR ...

Create a Top-Level Category by clicking Create a New Category.
Enter a name for the category and click OK.

Click OK to finish creating the library

The new library (and category) is reflected immediately in the Symbol Explorer in the Left Panel
under the My Symbols directory and the library is then opened on the screen.

Your new library window, because it is empty, will show no symbols. You can add drawings to the
new library by simply dragging them from SmartDraw drawings, other libraries, or by using the
Add New Symbol command as described above.

Changing the Connection Points and Settings of Symbols in a Library

It is possible to change or define your own connection points for a shape or symbol. To do this:

Double-click the desired symbol in the library window.

Uncheck the Automatic Settings box.

Drag the connection points (small black boxes) to the desired location

Adjust any other settings (Height, Width, Name, Growth Properties, etc.) if needed.
Click OK to save the changes

Note: The basic symbols on the Home Ribbon in SmartDraw 2008 and later do not allow changes
to their connection points or settings (with the exception of height and width).

Additionally, some selected symbols within SmartDraw&rsquo;s various libraries do not allow
editing of their connection points or settings. This occurs when the Automatic Settings box can't
be changed due to the fact the object originated from a source outside of SmartDraw such as a
different file format.

Adding Symbols to a SmartDraw Library

Adding a new symbol to a library is a simple Drag and Drop operation. Any object, or collection of
objects dragged from a SmartDraw document window and dropped onto a library window, may be
added as a new symbol.

This operation is an extension of a standard object move operation. If, while moving one or more
objects using the mouse, you position the cursor over an open library window, the cursor changes
to the Library Drop Cursor (the cursor appears as 2 squares offset of each other).

If you release the mouse button at this point, a dialog will appear confirming you wish to add this
to the library. Once you click OK the Edit Symbol dialog appears.
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The new symbol, composed of the objects that you were moving, shows in the Image window.
Pressing the OK button adds the objects to the library as a new symbol. You can then use the Edit
Symbol dialog to set the appropriate properties for your new symbol (such as giving it a specific
name), before adding it.

You can also use the menu later, if necessary to modify the properties of a symbol by double-
clicking on the symbol within the library it resides.

Changing the Way Objects Snap to the Grid

If you have the grid visible in SmartDraw 2009, you can change the connection point settings for
the way shapes snap to the grid if you wish. These settings are on the Page Ribbon via the Snaps
option.

There are 3 settings:
Snap Top Left Edge of Snape

Snap Center of Shape
Do Not Snap to Grid

Mindsystems Amode
Coverage: Mindsystems Amode (All Versions)

Activating Mindsystems Amode

Mindsystems Amode is activated and verified using your Internet connection.

In cases of no Internet connectivity you should select the 'Manual Activation' option and follow
the on screen prompts carefully.

This will lead you to a screen with a verification code unique to your PC, just click the email link
and send the email (including your license key). If you are behind a firewall use the proxy settings
to specify your connection details. We recommend installing in trial mode while waiting for a
response, therefore allowing you to begin using the product immediately.

Mindsystems Amode System Requirements

Mindsystems Amode requires the following operating environment to function normally.

As per the Mindsystems EULA support may not be provided to users operating outside these
requirements.

Operating System:

Windows Vista (All Editions) 32 bit / Windows Vista (All Editions) 64 bit

Windows XP 32 bit / Windows XP 64 bit / Windows XP Tablet Edition

Windows 2000 (platform not recommended due to limitations running import/export applications)
Windows 7 compatibility is verified but early OS release testing is still required

Any of the above OS versions running on VMWARE on MAC OSX

Hardware Requirements:

Windows compatible processor (1 GHz or greater / recommend 1.8 GHz under normal conditions)
512 MB RAM or greater (recommend 1 GB > 2GB RAM under normal conditions)

200 MB disk space and 50 MB more during installation

SVGA (800 x 600 or greater resolution)
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* Base Line Requirements: Base requirements assume a neutral operating load. For example, if
your system is right on the minimum requirement, under base conditions you will be able to run
this application. As soon as you add other resource hungry applications like email or Internet
applications, the amount of processor capacity available is divided and this may in turn effect
your ability to use the software in conjunction with other applications.

Connectivity Requirements:

Internet connection recommended for Activation and required for free updates

Administrative user account recommended for application deployment in AD / Windows server
setups

Amode multi-editing is tested against a variety of network setups and group sharing scenarios,
but every case cannot be covered by our testing regime. There may be instances in which
network permissions, firewalls or other restrictions cause irregular behaviour. You should always
test this function prior to using in real working scenarios. Additionally, it is recommended the file
share setup is kept basic either via MS Work Group or Windows Domain Shares.

Optional Requirements:

Microsoft Office Word, Excel, Project & Outlook required for some import/export functions.
Versions 2000 (may encounter issues), 2003 (stable) and 2007 (stable).

Adobe PDF Reader 7+ or equivalent Adobe product required for some PDF font types in PDF
exports and quote generation functions.

OpenOffice Write, Calc required for some import/export functions. Versions 2.0, 2.6, 3.0
KnowledgeLink V4 or V5 required for some import functions. Versions 4 (all builds), 5 (all builds)
MindManager 7 or 8 required for some import functions. Versions 7 (all builds), 8 (all builds)

How do | create a new Solution File?

Go to the top left main Application menu and select 'New' or use the shortcut key CTRL + SHIFT +

Th|s will open a new Solution File and if you have another currently open you will be prompted to
save it.

How do | save my Solution File?

Go to the top left main Application menu and select 'Save' or use the shortcut key CTRL + O.
You can also set Auto Save options by going to the top left Application menu, then selecting
'Options > User Interface Panel > Save Options'.

How do | merge a Solution File into another Solution File?

This process is called '‘Merging External Projects'. The process enables you to read the content of
other Solution Files and extract some or all of the projects contained inside, and then import
them into your current Solution File.

On the main Ribbon menu, go to the 'Import/Export' tab and select the 'Merge
External Projects' icon.

The Wizard will then launch. First use the folder browse icon to locate the Solution File that will
contain the project(s) your are about to merge.

Next check box each project you wish to merge, then click 'Finish'.
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The projects will be imported, you should now save the Solution File to ensure you do not loose
your changes.

What is Calendar Mode used for?

You are most likely to work in Calendar Mode when you are:

Setting Alarms,
Viewing appointments,
Cleaning up alarms.

Key Concept: The Calendar Mode shows the tasks/topics seen in Tree Mode and Gantt Mode and
shows them as a traditional calendar that can be used for scheduling in a familiar format.

fThis mode is for people that need a time based display and enjoy the simplicity of the calendar
ormat.

What is Briefcase Mode used for?

You are most likely to work in Briefcase Mode when you are:

Comparing projects side by side,
Arranging concepts or grouping your work,
Brainstorming ideas.

Key Concept: If you need a little more perspective, change to Briefcase Mode! You can compare
projects side by side, to gain real insight.

Branches can be expanded edited without leaving the workspace. Create colour coded Project
Stacks with tickler note descriptions to group your projects into logical categories.

Briefcase Mode is ideal for working with projects that while may not necessarily be connected to
one another, do form part of a the big picture.

What are Gantt Charts?

Gantt Charts have been around since 1917! Henry L Gantt (engineer and social scientist)
pioneered the method as means of displaying project timelines in a visual format. Today Gantt
Charts are allot more sophisticated through computer enhancement, but the principles are as
sound now as they where in 1917.

Key Concept: Gantt Charts allow you to visually plan your project and see all elements side by
side, in a linear time based format. This helps you stay on track with your project/task schedule
and also keep control of any associated costs.

Gantt Mode offers the flexibility to plan multiple advanced projects in one work space, or to use
the Gantt Chart system as a simple timeline to help you stay on track with your objectives.

There are two primary ways to use Gantt Mode:

Basic Gantt Chart & Timeline - Ideal for personal planning, small group planning and creating
visual timelines.

Advanced Projects - Using extra functions such as resources, loads and costs enable you to fully
manage complex projects.
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Concepts:

Basic Gantt (personal/small group planning or simple timelines):
Using Gantt Mode to show a timeline of your tasks, progress and priority is easy with Gantt Mode.

Topics seen in Tree Mode become tasks in Gantt Mode. Using the Timeline Control panel you can
assign start and finish dates, set progress, priority, set alarms and see total number of hours for
your work. This is great for planning your time and the same information can even be viewed in
Calendar Mode.

Advanced Gantt (full project management and multi project work):

Advanced projects can be created by creating resources, assigning working times (via resource
calendars) and setting relationships. Additionally, resources can be shared across multiple
projects.

How do | start a new Project in Amode?

To begin a new project follow these steps:

Open Amode,

Click 'Start new Project’,

Enter a name for your project¥*,

Change the title of the first branch to the first item in your project,

At this point you do not concern yourself with order or importance of the items you are entering
(sorting, grouping and eliminating redundancies are performed later by dragging items around),
Add new topics by pressing Enter,

Add Tickler Notes (short note summary) by clicking the first icon to the right of the topic,

To add detailed Notes to a topic right click on the topic and select 'Add Notes' and then type
details in right hand panel,

To give your project general information describing the whole project click on 'Project Summary'
on the Panel Mode button area,

To add attachments / links or icons to a branch, right click on the branch and select the
appropriate add option.

To start another project in the same solution file press the New tab icon.

* You can change the default starting name of new topics from 'Parent Topic' to anything by
going to the top left Application Menu > Options > Content > Default Topic Name.

How do | assign icons to a topic in Amode?

Icons are used as visual indicators to remind you of concepts/tasks/purposes.

Key Concept: When two topics have the same icon, clicking on either will cause a grey out
function to visually separate the two items from the rest of the Tree.

There are a set of predefined system icons, but you can also create your own.

To assign an icon to a topic:

Right click on the topic you wish to associate the attachment with and select 'Add Indicator Icon’,
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Select from the list,

Click OK,

A icon will also appear next to the topic branch that can later be hovered over to see a summary
or clicked on to use the grey out function.

*To remove a icon use the Attachment Control > Custom Indicator section. You can also use the
right click add method in Briefcase Mode.

To create a new custom icon:

Go to the 'Project Tools' Panel Mode and then 'Filter Bank' (you can also use the 'Setup New'
button in 'Attachment Control > Custom Indicators'),

In 'Indicator Icon Bank' enter a Name/Purpose and browse for the file (if your file is not 16x16 it
will be resized automatically),

Click 'Add New!',

Go back to the Tree and right click and select 'Add Indicator' and you will see your icon in the list.

System Functions

General system functions not covered elsewhere.

Amode Save Options

Function Reference: Application Menu (top left) > Options > User Interface Tab > Save
Options

AutoSave and Interval:

Amode has a AuotSave function that will save at intervals based on what you specify in this
section. In additional to normal AutoSave behaviour, if a new document has not been saved
with a title prior to a crash (ie. is still untitled and not saved), AutoSave will recover it upon
restart.

Default file location:

This is not associated with AutoSave. This is the location Amode will open at when saving new
files.

Amode System Reminders & Warnings

Function Reference: Application Menu (top left) > Options > User Interface Tab > Reminders
and Warnings

In this tab you can set reminder defaults for Alarms, Resources and topic deletion.
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Localization Options (Language, Spelling Dictionary, Timezone,
Currency) in Amode

Function Reference: Application Menu (top left) > Options > Localization Tab

In this tab you can set the interface language, time format (US or International), Time format
and Spelling dictionary (US or UK English).

You can also adjust the currency symbol to be used within Gantt Mode and for Quote exports.

How do | lock a project in Amode?

While there is an obvious advantage in being able to pass a file around so that individual
can make a contribution to a document or a project, there are some

inherent problems relating to unauthorised and/or undesirable changes made by member
of the group.

The Amode lock function is designed to control unauthorised changes.

Once locked appropriately you can distribute the file for changes or mountin a public folder.

There are two types of lock:

Project Locking - Locks the whole project and prevents changes.

Topic Locking - Locks a specific topic and prevents changes.
Warning! Passwords cannot be retrieved on locked files. You are given the opportunity to

create a hint answer and question to help recover a locked file in the event you forget the
password.

Lock functions:

Project Locking: To access the Project Lock use the Project Lock icon

on the Home Tab of the ribbon menu or using the 'Lock' button in 'Project Summary'.

The lock dialog window requires you setup a password and it is strongly recommended you
setup a Hint question and answer as this can recover forgotten passwords in the future.

When a project is locked a lock icon appears next to the project name in the project tab area.
The lock button in 'Project Summary' also changes to 'Unlock’.
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To unlock again select use the Project Lock icon

on the Home Tab of the ribbon menu or using the 'unlock' button in 'Project Summary'.

Topic Locking: To access the Topic Lock, first click on the topic you wish to clock. Then use
the Topic Lock icon

on the Home Tab of the ribbon menu or by right clicking on the topic and selecting the lock
option form the context menu.

The lock dialog window requires you setup a password and it is strongly recommended you
setup a Hint question and answer as this can recover forgotten passwords in the future.

When a topic is locked a lock icon appears next to the topic. The lock button in 'Project
Summary' also changes to 'Unlock’.

To access the Topic Lock, first click on the topic you wish to clock. Then use the Topic Lock
icon

on the Home Tab of the ribbon menu or by right clicking on the topic and selecting the lock
option form the context menu.

Style and Formatting

Options for working with styles in Amode.

Amode Spell Check
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To launch spell check use F7, the 'Review' tab in the top ribbon menu or the spell check

icon in Notes (to spell check just the Notes of the current topic).

Spell check launches a independent dialog box that will move through blocks of text and focus
in on areas with spelling mistakes. Spelling mistakes are highlighted in black.

You can choose from possible auto-suggestions and/or ignore selections. You can also
override this by inputting your own or adding to dictionary*.

* When you add to the dictionary the 'OK' button will illuminate orange, you need to press the
'OK" button to double confirm your decision to add the new word.

You can also change the spelling dictionary using Localization functions found in the main top
left menu > Options > Localization.

Topic Numbering in Amode Tree View

Topic Numbering applies a numbering scheme to the Amode Tree.

It is accessed from the Home tab using the Numbering

icon.

Topics are numbered:

1
llip;

NNQRRRRE
R IRR
D

&hellip;
and so on.

Each new topic increments numbering according to its hierarchy. If a topic is removed or
moved the numbering is changed correspondingly to action and topics. Numbering is fixed, it
can't be edited manually.

During import from MindManager, KnowledgelLink, MS Word - if imported document contains
numbering of any type, in Amode the numbering will be synchronized in the Amode default
numbering format.

During export to MindManager the numbering is exported correspondingly to the
representation in Tree Mode.

During export to MS Word the numbering type is set corresponding to the selected format in
the Export Wizard.

During export to MS Excel the enable enumerating option will define the numberng option in
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the exported results.

Default Amode Branch Style

Function Reference: Application Menu (top left) > Options > Content Tab

In this tab you can set starting colours, fonts and styles for new topic branches in Tree Mode.

Gantt Charts & Project Management in Amode

Setting up a basic Gantt Chart in Amode

If you do not need to demonstrate costs and resources loads, but just need a timeline to show
progress/priority/start/finish, setting up a basic Gantt chart may be the best solution.

Important Concepts for Basic Gantt Charts:

Tasks: are the topic branches you see in Tree Mode that become Tasks when in Gantt Mode. A
task(ijs a duty/action you need to perform in your project. For example, a task may be 'Email
David'.

Start/End: are time/date values that indicates when you will start working on the task and
when you plan to finish. It is important not to confuse this concept with 'Work Time'.

Completed Progress: indicates the progress of the task and is used so you can track how much
work has been completed. This value is adjusted manually and you should be re-adjusting this
on a regular basis to reflect what is actually going on with your progress.

Priority: indicates the importance of the task in your project. This is a more fluid value than
progress and has no direct impact on the timeline but is more for management purposes.

Relationships: are used to depict connections between tasks, allowing you to see work flows

and dependencies. For example, a Relationship may be placed between two tasks to indicate
that one task cannot be started until the other is finished.

Gantt Projects: Examples

Example 1:

Assumption: The following example will assume a project to open a new shop that will run for
4 weeks.

Open a new Solution File (CTRL + O),

26 of 171



In Tree Mode create 4 new topics,

Call the topics 'Clean Shop', 'Paint Walls', 'Furnish Shop' and 'Open Shop',

Change to 'Gantt / Chart' View,

Locate the first task 'Clean Shop' and click on the corresponding blue timeline bar,

In the Task Duration area in the left hand panel set the start date starting from the next
Monday,

In the Task Duration area in the left hand panel set the end date on the Friday so the task is 5
days long,

Repeat this for each of the remaining 3 tasks but make them stretch out over the 4 weeks -
start 'Paint Walls' on the second Monday and so on... each task is 5 days long,

You can now use 'Priority' in 'Task Duration' to indicate importance of the various tasks,
As you make progress you can adjust the progress of each task,

Your tasks are also shown in Calendar Mode and Tree Mode.

Example File: Gantt Examples_Basic.ame

Setting up an Advanced Gantt Chart in Amode

Minddsystems Amode incorporates a full featured project management module called Gantt
Mode.

Gantt Mode is designed to have sufficient functionality to handle most project scenarios, while
still remaining accessible to new or inexperienced users.

Important Concepts for Advanced Gantt Charts:

Tasks: are the topic branches you see in Tree Mode that become Tasks when in Gantt Mode. A
task is a duty/action you need to perform in your project. For example, a task may be 'Email
David'.

Start/End: are time/date values that indicates when you will start working on the task and
when you plan to finish. It is important not to confuse this concept with '‘Work Time'.

Work Time: is the actual amount of time it will take to complete the task. For example, you
may start working on a task on Monday and it is due on Friday, but it actually will only take
you 8 hours to complete. Work Time allows you to vary the effort required and keep this
separate from the start and finish, allowing more flexible realistic planning.
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Completed Progress: indicates the progress of the task and is used so you can track how much
work has been completed. This value is adjusted manually and you should be re-adjusting this
on a regular basis to reflect what is actually going on with your progress.

Priority: indicates the importance of the task in your project. This is a more fluid value than
progress and has no direct impact on the timeline but is more for management purposes.

Resources: usually represent people or equipment that is used to complete you project. Each
Resource has a capacity in terms of hours they can work (or are available for if equipment)
and the cost associated with those hours. By assigning resources to tasks you can create
formal Gantt Charts and project plans that depict timelines, costs and may other aspects
designed to help you successfully manage your project.

Key Concept: Calendar Templates. A Calendar shows when a resource is available for work.
They are setup in the 'Master Resources' area in 'Project Tools'. There is a default calendar
that all resources are assigned to by default. When you create a new resource you can select
it toI use one of your custom calendar templates and therefore have different working hours
apply to it.

You can create custom calendars, with working or holiday exceptions. A holiday exception is
used to grant a day off for a specific day that would normally be a working day (ie. A birthday
during the middle of the week). A working day exception is used to specify someone will be
working on a day that is normally listed by the calendar as a day off.

Relationships: are used to depict connections between tasks, allowing you to see work flows
and dependencies. For example, a Relationship may be placed between two tasks to indicate
that one task cannot be started until the other is finished.

Key Concept: Calculated Field Logic. This refers to the idea that the progress of a parent task
is defined by the sum total progress of it's subtopics (tasks beneath it). The completed
progress can only be set if the task does not have any dependant or subtopics underneath it.
When there are dependant/subtopics underneath the task, the progress is automatically
calculated as a combined percentage of the tasks underneath.

Critical Path: the Critical Path Method (CPM) is a formally recognised method for Project
Managers to identify the tasks within a project that are 'critical' to it's completion. The CPM
tasks are the ones within the project that must be completed to ensure project success. The
algorithm used to calculate this is applied according to the recognised standard (see here).
When the single click icon is toggled all the tasks that are critical to the project are
highlighted in solid red.

50 0 ©

Gantt Projects: Examples

Example 1:
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Assumption: The following example will assume a project to open a new shop that will run for
4 weeks.

Open a new Solution File (CTRL + O),

In Tree Mode create 4 new topics,

Call the topics 'Clean Shop', 'Paint Walls', 'Furnish Shop' and 'Open Shop',

Change to 'Gantt / Chart' View,

Locate the first task 'Clean Shop' and click on the corresponding blue timeline bar,

In the Task Duration area in the left hand panel set the start date starting from the next
Monday,

In the Task Duration area in the left hand panel set the end date on the Friday so the task is 5
days long,

Repeat this for each of the remaining 3 tasks but make them stretch out over the 4 weeks -
start 'Paint Walls' on the second Monday and so on... each task is 5 days long,

Next you need to assign some people to work on the project. Look for the 'Setup New' button
in the Resources section below the Task Duration area,

Enter 'Daniel' in the name field and '100' in the cost field. This has setup Daniel as a new
resource that costs $100 per day,

Next setup 'Sarah' at '$100' per day and 'Mike' at '$80' per day,

Use the horizontal slide bar to slide back to the start of the first task 'Clean Shop' and double
left click on the blue bar,

In Resources area select 'Daniel' from the drop down menu,
You want Daniel to work 100% of his time on this so you enter 100 and click 'Add’,

Next go up to the 'Task Duration' area and select the 'Align work time' checkbox (this means
match the Work Time field to the number of available hours Daniel can work during this time),

You will notice the value in Work Time changes to 40 hours and the balanced icon appears
next to the task name in the far left of the screen (balanced icon means the task is properly
resourced),

Next apply Sarah to Paint the Walls and Furnish the Shop and Mike to open the shop,
You can now use 'Priority' in 'Task Duration' to indicate importance of the various tasks,

As the team members report back you can adjust the progress of each task,
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Look at the Gantt Total Bar in the bottom of the screen and you can see your project time,
progress and cost.

Example File: Gantt_Examples.ame

Example 2:

Assumption: Continuing using the example project from Example 1, we will now add some
Time Based relationships:

In the same project (as above) click on first task 'Clean Shop’,

Click on 'Relationships' tab,

Select 'Paint Walls' from the drop down selection list in the Outbound relationships section,
Select 'Finish to Start' (meaning you must finish cleaning the shop before you paint the walls),
Write a comment is you wish,

Click 'Add’,

Go back to the Gantt View and you will notice a line drawn on the chart to indicate the
relationship,

Also look in Tree Mode and you will see the relationship icon shown (you can click on it there
to visually isolate the pair of tasks),

Next go back to Gantt View and in the 'Task Duration' panel set the 'Clean Shop' task finish to
some time in the future that will overlap the next task 'Paint Walls',

You will see the timeline automatically adjusts because of the dependant relationship.

Example File: Gantt_ Examples_Relationships.ame

Example 3:
Assumption: Continuing using the example project from Example 2, we will now add some tax
values and generate a quote:

In the same project (as above) click on 'Project Summary' from the Panel Mode group,

Look for the 'Use special tax for Gantt Mode' check box and check it,
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Input 'MyTax' as a name,
Input 10 to indicate the tax is an extra 10%,

Go back to Gantt Mode and you will notice the Gantt Total Bar has now adjusted to show your
tax,

Click on Import / Export and select Export a quote.

Understanding Relationship Icons in Amode

Key Concept: Relationships depict a connection between two or more topics. There are 8
types of relationships in Amode, 4 of them are symbolic and another 4 are time based (related
to Gantt functions).

Symbolic Relationships: How do | set them?

Symbolic relationships are used to demonstrate connection of ideas or other non-time based
elements (they do not show up in Gantt Mode).
There are 4 symbolic types:

2 Way = A two-way relationship indicates that the objects have a link that goes both ways,
indicating or involving mutual action, relationship, or responsibility.

Neutral = This relationship indicates that the objects have a link that involves no flow of
information, indicating a link in the content but no action.

Outward = This relationship indicates that the object is affected or has information coming
into it from another source, for example a task cannot start until the Predecessor task has
finished.

Inward = This relationship indicates that the object is affects other objects or has
information going from it another source, for example a the task that the relationship goes to
may not begin until the original task is complete.

To set a symbolic relationship follow these steps:
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Select a topic in Tree Mode,

In the right hand panel choose Topic Detail from the Panel Mode options and then the
Relationships tab,

In the Outbound relationships table select the Topic from the drop down list you wish to setup
the relationship with,

Enter your own custom comment/description,

Select the type of relationship and click 'Add'.

Key Concept: You will now see the details in the Outbound relationships area, and any topics
that have a relationship coming into this topic will be shown in the Inbound area (meaning
another topic has a relationship setup that targets this one). The relationship just created will
now appear on the Tree Mode area as a icon to the right of the branch. If you click that icon a
grey out effect will isolate the two items.

Time Based Relationships: How do | set them?

Time based relationships are used to control time based elements in Gantt Mode. They often
control when tasks can start or finish, and when changing dependant tasks start/end dates can
be effected all the way down the timeline.

There are 4 time based relationship types:

Start to Start = One task cannot start without the other.

Start to Finish = The outbound task (the other task you are setting the relationship with)
must start before this task can finish.

Finish to Start = The current task must finish before the outbound task (the other task you
are setting the relationship with) can start.

Finish to Finish = One task cannot finish without the other.

* The most common type of task relationship is FS (Finish to Start).
To set a time based relationship follow these steps:

Select a topic in Tree Mode or by clicking on blue time bar in Gantt Mode,

In the right hand panel choose Topic Detail from the Panel Mode options and then the
Relationships tab,

In the Outbound relationships table select the Topic from the drop down list you wish to setup
the relationship with,

Enter your own custom comment/description,

Select the type of relationship and click 'Add'.

Task Duration options in Amode
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The Task Duration group allows you to control time and effort based values.

Topics and Notes are represented as information in Tree Mode and this information does not
necessarily need to have time based events such as deadlines or progress associated with it.

If you wish to add this extra dimension to any topic, you can use these options to assign
time based values.

When working with Gantt Mode, these values influence the appearance of your Gantt Chart,
but also progress and priority are displayed in Tree Mode.

The following options are found in Task Duration:

Start & End Selectors: This enables you to set the start and end time for the topic (task). As

you change these values you will notice the Gantt Chart will change to reflect the new
dates/times.

03/04/2009  [G~ 00:00

48k

04,/04,/2009 [E~ | 00:00 -

Milestone Checkbox: Milestone's are used in your Gantt Chart to depict significant events,
target points or goals that are not necessarily a task with a start/finish date.

An example of usage may be to place a Milestone halfway through a project to depicta
revenue goal. While this goal is not actually a task with a start/end date, it does need to be
shown on the Gantt Chart as an important consideration in the project. In this case the
Milestone checkbox is selected and the end date is removed with just the start date defining

where the Milestone is placed. You will also notice the Gantt chart uses a special icon for
Milestones.
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Work Time: This value represents the actual amount of time it will take to complete the task.

This may be the same as the amount of time between the Start and End dates, but it may also
be different.

Resources are assigned to a task (example: David is a resource assigned to 'my task 1'). The
concept of Work Time exists so the Gantt Chart can display Under

, Over

or Correct

resource icons. These icons help you see if you have enough resources assigned to complete
the task properly.

Example 1: | have a task that will start on Monday and must be finished by Friday. | can only
work 8 hours per day. The value in the field would be 40 (5 x 8), indicating that there will be
40 hours of actual work to complete by the End time of the task.

Example 2: | have a task that will start on Monday and must be finished by Friday. Normally,
that would equal 5 x 8 hours (in this case we assume 8 hours is a default working day), but in
this case there is more work to be done than | have time. In fact there are 50 hours of work
to do, | need to finish by Friday but | can still only work 8 hours per day. In this case when |
assign resources | will probably need to assign more than one person to ensure the task is
completed or adjust the default working time so | can work more hours per day.

Example 3: | have a task that will start on Monday and must be finished by Friday. The task is
a simple one and will only take me 2 hours to complete. So while | must keep the finish date
on Friday to indicate the actual deadline, the Work Time value lets me know that | must find 2
hours to work on the task.

—

Alignment Check boxes: These check boxes are used to quickly align or disengage
the Start/End times with the Work Time field. To understand this concept correctly, you
should be familiar with the idea of assigning resources to a task.

For the purposes of explaining these functions, we will assume a Resource has been assigned

alre;ady)to this task using the resources group options (located below the Task Duration
options).

Align Timeline: When this checkbox is selected, changes to the Work Time field will
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automatically adjust the End time of the task based on the available capacity of the
Resources that are assigned. For example, if | have a Resource assigned 100% to this task
that can work 8 hours per day, and | input 40 hours into the Work Time field, the End time for
the task will be automatically adjusted forward to end in 5 days (because 40 hours at 8 hours
per day equals 5 days).

Align Work Time: When this checkbox is selected, changes to the task End time will
automatically change the Work Time to match the change (based on the resources assigned).
If a Resource is assigned to this task and according to the Resource's work calendar can work
8 hours per day, changing the End date 1 day in the future will add another 8 hours to the
total Work Time. This tool is useful when you know for sure the amount of time the Resource
can work per day exactly matches the amount of time required to perform the task.

Example 1 (using Align Timeline): | have been contracted to build a house as quickly as | can.
The end date of this task will depend on the actual number of hours required to complete
work. In this case | know | can work 8 hours per day on this job and that it will take me 750
hours to finish.

| would take these steps:

First | would set myself up as a Resource in Master Resources with a Calendar that allowed me
to work 8 hours per day,

Then assign myself as a Resource to this task with 100% Load (meaning 100% of my available
time is devoted to this task),

| would adjust the task start date,

Next | would select the 'Align Timeline' checkbox,

Finally I would input 750 into the Work Time field and the end date would adjust on the Gantt
Chart to indicate exactly when | can finish the task based on working 8 hours per day.

Example 2 (using Align Work Time): | have been hired to monitor a helpdesk for a contract
period of 6 months. My personal conditions with my employer are that | will only work 6 hours
per day on this contract. In this case the start and end times are the critical factor because
the contract requires a specific start and end time. | need to know how many hours | will be
working during this time.

| would take these steps:

First | would set myself up as a Resource in Master Resources with a Calendar that allowed me
to work 6 hours per day,

Then assign myself as a Resource to this task with 100% Load (meaning 100% of my available
time is devoted to this task),

| would select the 'Align Work Time' checkbox,

Next | would adjust the task start date and end date to match the contract times,

Finally I would see the actual work time adjust automatically in the Work Time field.

Completed Progress Bar: This indicates the progress of the task and is used so you can track
how much work has been completed. This value is adjusted manually and you should be re-
adjusting this on a regular basis to reflect what is actually going on with your progress.

When you adjust progress, a icon also appears in Tree Mode and Briefcase Mode so you can
easily see task progress (you can also adjust this in Tree/Briefcase Mode by clicking the icon
and using the quick selection box).
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The progress set also contributes to the overall Project completion shown on the Gantt Total
Bar.

Calculated Field Logic: This refers to the idea that the progress of a parent task is defined by
the sum total progress of it's subtopics (tasks beneath it). The completed progress can only
be set if the task does not have any dependant or subtopics underneath it. When there are
dependant/subtopics underneath the task, the progress is automatically calculated as a
combined percentage of the tasks underneath.

B 2o% -~ |}

Priority: This indicates the importance of the task in your project. This is a more fluid value
than progress and has no direct impact on the timeline but is more for management purposes.

By default tasks can share priority rank, meaning more than one task could be ranked are a
number 1 priority. If you wish to avoid this concept, you can use the checkbox option to give
the task exclusivity over the rank you have selected for it. This will block other tasks from
taking the priority rank.

When you adjust progress, a icon also appears in Tree Mode and Briefcase Mode so you can
easily see task priority (you can also adjust this in Tree/Briefcase Mode by clicking the icon
and using the quick selection box).

Display Options: These options allow you to change display colours of the task on the Gantt
Chart and in Calendar Mode.

You can also optionally exclude the task from the Gantt Chart or Calendar. For example, you
may wish to have a item on your Amode Tree that is not part or relevant to the Gantt Chart
and/or Calendar.
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Gantt Load Expression Calculation

Function Reference: Application Menu (top left) > Options > User Interface Tab > Gantt
Mode - Load Value

This allows you to show Resources load as a hourly value or a percentage. Percentage is the

project management standard method, but the hourly value is in place for users that may find
percentages confusing.

Recalculate Dates in Amode Projects

The Recalculate Dates function allows you to readjust a project(s) to have a new start date.

It is accessed from the Home tab using the Recalculate Dates

icon.

When a project is selected and a new start date is applied, the project will change according
to the following logic:

Amode will locate the task(s) with the earliest date(s) in your project,

Amode will also locate all other tasks and calculate their relative position to the earliest (first)
task,

Amode will shift the earliest task(s) to the new date you select,

Amode will then shift all other tasks forward so they maintain their relative position to the
projects new start date.

For example:

| have a project that has 2 tasks. The first task starts on May 1st and the other task starts on
May 6th.

| use the Recalculate Dates function and select the new project Date June 5th.

Amode will move the first task to June 5th and the second task to June 10th (because it was
originally spaced 5 days after the first task).

* There is also an option to apply change to all open projects. This simply applies the logic to
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all projects in the solution file.

Import / Export

Import and Export Functions in Amode

Outlook Export from Amode hangs or is slow

Amode exports and syncs with Microsoft Outlook using the Microsoft API. This means the
processing is actually done by Outlook, not Amode.

For some reason, when Outlook is open, the Microsoft APl seems to process requests slightly
faster.

Depending on your system specifications and current system load, it is not unusual for very
large files to take up to 40 seconds. Sometimes also Outlook can appear to have frozen when

in fact it is just a processing delay with the Office API. This is a limitation that Amode cannot
control because it is outside the application.

Why don't task times from Amode show up in Outlook when | export
or sync?

Outlook does not currently support task times, only dates. Therefore for specific task times
you should use Amode as Amode can accomodate this level of detail.

During Sync/Exports Amode simply ignores sending this value to Outlook as it has no
relevance there.

How do | extract a project from a Solution File?

This is called 'Splitting'. Solution Files can house many individual projects, but there can be
instances in which the project should be separated into a new Solution File.

On the main Ribbon menu, go to the 'Import/Export' tab and select the 'Split Active
Project' icon.

The Wizard will then launch. First use the folder browse icon to create a new file name for the
new Solution File that will contain the project(s) your are about to split.

Next check box each project you wish to split into the new Solution File, then click 'Finish'.

The new Solution File will have been created in the location you specified.

Amode Import/Export Overview
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Key Concept: Exporting to most application file types requires the application to be installed
on the PC. The exceptions are PDF and Web Export.
The export wizard launches every time you select a export from the Import / Export tab.

Key Concept: Exporting to most application file types requires the application to be installed
on the PC. The exceptions are PDF and Web Export.

Each time you select to export/import, Amode will present you with options relevant to the
export format you have chosen. There are numerous options depending on which format you
select. The check boxes have memory enables, meaning the selections you make now will be
remembered next time you export to this format.

Supported Formats:

Microsoft Word
Microsoft Excel
Microsoft Project
Microsoft Outlook
OpenOffice Writer
OpenOffice Calc
KnowledgelLink V4/V5
MindManager 7/8
Adobe PDF

Web Export

Amode Import/Export: Microsoft Word

Import from Microsoft Word:

You can import .doc (2003) and .docx (2007) file formats. There are no selectable options
because Amode will structure the result according to Microsoft's TOC standards.

The document is imported as one project and the name of this project will be document's
name. Amode will go through the Word document content and define all headings
automatically. All Headings will become Topics names with corresponding heading hierarchy.
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All other content of the document will become Notes of the corresponding topics.
How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Word' option from the 'Microsoft Applications' drop down menu in the
'Import' group,

Select file to import,

Complete import.

Considerations: Results can vary if the document is poorly formatted or uses an unusual
structure.

Export to Microsoft Word:

You can export to Microsoft Word format. A variety of options are presented by the wizard that
allow you to export selected topics, project or whole Solution File. You can exclude
project/gantt related data if required, exclude topic graphics, set TOC numbering and use word
templates.

How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Word' option from the 'Microsoft Applications' drop down menu in the
'Export' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: This option should be used if you want to create a high quality export or
perform formatting not supported by the printing functions.

The following attributes are presented by the wizard:
1. &ldquo;General Export Options&rdquo; section:
1) Checkbox &ldquo;Create table of contents&rdquo; (this creates a standard Word TOC),

2) Drop down &ldquo;Outline numbering scheme&rdquo; with values
&bull; No numbering scheme;

&bull; 1, 1.1, &hellip;; - this value shall be selected by default
&bull; A, A1, &hellip;;

&bull; 1, 1.1, &hellip;;

&bull; 1., A, 1.,&hellip;

3) Checkbox &ldquo;Show Total Cost&rdquo; (taken from Gantt Mode total project cost),

4) Checkbox &ldquo;Show Resources Information&rdquo; (taken from Gantt Mode, shows the
resources assigned to the topics),

5) Checkbox &ldquo;Show Project Information&rdquo; (Progress, Resources, Project Time,
Total Project Cost, Tax) &ndash; selected by default

6) Checkbox &ldquo;Show General Information&rdquo; (Project title, Subject, Category,
Author, Doc Manager, Status, Summary) - selected by default

7) Checkbox &ldquo;Export amode tree as image at beginning of document&rdquo; &ndash;
unselected by default. If this option is selected the dropdown &ldquo;Export with level of
details&rdquo; shall become editable with values:

All topics &ndash; will be default value;
Parent level only;
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Subtopic level 1;
Subtopic level 2;
&hellip;

Subtopic level 9 .

Each topic will be exported as separate image in the document. The topics hierarchy will be
exported correspondingly to selected value.

8) Checkbox &ldquo;Export icon markers&rdquo; (custom icons),
9) Checkbox &ldquo;Export only selected project&rdquo;,
10) Checkbox &ldquo;Export only selected topics&rdquo;,

11) Checkbox &ldquo;Use Word template&rdquo; with file name field and
&ldquo;Browse&rdquo; button that will propose to select the template. On default this filed
shall contain the standard Word template - Normal.dot.

2. &ldquo;Export topic attributes&rdquo; section will contain check boxes that allow
customizing of the topic description contain:

Topic Notes

Task Start Date and Time

Task End Date and Time

Effort

Priority

Completed

Resources (if user selects this item, document shall reflect all Resources with corresponding
Name and Load)

Alarm (will reflect Alarm Name, Alarm Fire Date and Time, Created Date)

All checkbox's are selected by default.

3. &ldquo;Advanced export options&rdquo; section. All checkbox's in this section shall be
selected on default.

1) Checkbox &ldquo;Export topic relationships and local topic hyperlinks&rdquo; with field
Prefix that contains &ldquo;Related Amode Items:&rdquo; value on default. The relationships
will be only symbolic and all relative points will be bookmarks in the document.

2) é:hfed?box &ldquo;Export hyperlinks&rdquo; and field Prefix with &ldquo;See link(s):&rdquo;
on default.

3) Checkbox &ldquo;Export file attachments&rdquo; and field Prefix with &ldquo;See
attachment(s):&rdquo; on default.

4) Header and Footer fields

dOnfly clheckbox's mentioned will be selected by default, all others shall be unselected by
efault.

The generated Word document will display the topics with attributes correspondingly to
selected options.

Amode Import/Export: Microsoft Excel

Import from Microsoft Excel:

You can import Excel files into Amode. Optionally you can select to import only particular cell
ranges.
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When user selects Import from Excel, the wizard will open with options:

1. &ldquo;Select columns&rdquo; and &ldquo;Select rows&rdquo;, these options allow you to
set the range of the columns and rows that will be imported.

2. Checkbox &ldquo;Import whole document&rdquo; &ndash; selected by default.

After this option Amode will go through the Excel document and setup a
new project according to these rules:

1. The cell content of the 1st column will be defined as 1st level topics (central topics) in the
project.

2. If cell is empty in the 1st column, system will define next columné&rsquo;s cell value as
subtopic of the corresponding topic above it, and so on.

3. The other cell values in the row will be defined as notes of the corresponding topic from the
first column.

4. The whole document will be imported in one project with the Excel document's name as
the project name.

How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Excel' option from the 'Microsoft Applications' drop down menu in the
'Import' group,

Select cell range to import,

Select file to import,
Complete import.

Considerations: None.

Export to Microsoft Excel:

Export to Excel allows a high level of customisation. A variety of options are presented by the
wizard and you can include notes as a comment or column.

How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Excel' option from the 'Microsoft Applications' drop down menu in the
'Export' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: At this stage tickler notes cannot be exported using this method.

The following attributes are presented by the wizard:

1. &ldquo;Export options&rdquo; section:

1) Checkbox &ldquo;Outline projects and topics&rdquo; (outline items in Excel)
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2) Checkbox &ldquo;Enable enumerating&rdquo; (topic numbering in Excel)
3) Checkbox &ldquo;Show Total Cost&rdquo; (taken from Gantt Mode total project cost),

4) Checkbox &ldquo;Show Resources Information&rdquo; (taken from Gantt Mode, shows the
resources assigned to the topics),

5) Checkbox &ldquo;Show Project Information&rdquo; (Progress, Resources, Project Time,
Total Project Cost, Tax) &ndash; selected by default

6) Checkbox &ldquo;Show General Information&rdquo; (Project title, Subject, Category,
Author, Doc Manager, Status, Summary) - selected by default

7) Checkbox &ldquo;Export only selected project&rdquo;
8) Checkbox &ldquo;Export only selected topics&rdquo;

2. &ldquo;Export topic attributes&rdquo; section contains checkbox's that allow additional
customisation:

Topic Notes, if user selects this point the text: &ldquo;Export topic notes as:&rdquo; and 2
additional radio buttons shall activate: Excel comment and Table column.

Task Start Date and Time (set in Task Duration)

Task End Date and Time (set in Task Duration)

Work Time (set in Task Duration)

Priority (set in Task Duration)

Completed (progress set in Task Duration)

Resources (document shall reflect all Resources with corresponding Name and Load)
Alarm (will reflect Alarm Name, Alarm Fire Date and Time, Created Date) \

Hyperlinks

Relationships. Relationships will be performed as links on the cell of the corresponding Topic
Name.

Attachment will not be exported to the MS Excel document.

In the created Excel file all information shall be stored in separated cells.

Amode Import/Export: Microsoft Project

Import from Microsoft Project:

Microsoft Project can be imported. A variety of options for import can be selected when the
wizard is launched. Mapping of MS Project values to the Amode Gantt Mode are defined in the
Export section below.

How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Project' option from the 'Microsoft Applications' drop down menu in the
'Import' group,

Select MS Project options to import (requires knowledge of MS Project),

Select file to import,

Complete import.

Considerations: None.

Export to Microsoft Project:
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A variety of options are presented by the wizard.
How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Project' option from the 'Microsoft Applications' drop down menu in the
'Export' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: Pay attention to the mapping tables below to determine how Amode interprets
MS Project data.

The following attributes are presented by the wizard:
1. &ldquo;General export options&rdquo; section:

1) &ldquo;Project&rdquo; dropdown where user shall select the one required project to
export. Only one project can be exported at once. By default this field is empty but this s
mandatory field, if user doesn&rsquo;t select Project system shall provide the corresponding
error message.

2) Checkbox &ldquo;Project Summary Information&rdquo; (if user selects this item,
document shall reflect Project title, Subject, Category, Author, Doc Manager, and Summary
fields). This option should be selected by default. All this information will be populated to
Project Properties Summary in the fields correspondingly to table 1.

3) Checkbox &ldquo;Export only selected topics&rdquo; &ndash; unselected by default.

2. &ldquo;Export topic attributes&rdquo; section will contain checkbox's that allow
customizing of the topic description. All these checkbox's shall be selected by default.

Export relationships as task dependencies

Topic Notes

Resources Names (includes name, load and cost)
Priority

Completed

Hyperlinks

The table 1 presents mapping between Amode and MS project fields that will define export
rules.

Table 1 &ndash; Attribute mapping

Amode
MS Project

Topic name
Task name

Topic Notes
Task notes.

Start Date
Start

Start Time
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End Date
Finish

End Time

End Date &ndash; Start Date

Duration

Priority
Priority

Completed
Percent Complete

Resource name
Resource name

Load
Units

Cost
Cost

Alarm

Attachments

Relationship Type
Predecessor Type

Hyperlinks
Only one, latest by date

Project title
Title

Subject
Subject

Category
Category

Author
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Author

Doc Manager
Manager

Summary
Comments

Status

All other attributes in the MS project will be filled with default MS Project values.
For Ink text handwriting, the recognizer will be launched automatically.
Priority will be exported as follows:

Table 2 &ndash; priority mapping

Amode
MS Project

1
1000-991

2
990-981

3
980-971

4
970-961

5
960-951

&hellip;
&hellip;

98
30-21

99
20-11

100
10-1
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Relationships Export Rules:

Time Based:

Start to Start

Finish to Finish
Start to Finish
Finish to Start

Symbolic:

Inward
Outward
Neutral
Two Ways

* If topic has Time Based relationships, the relationship will be exported in the MS project
correspondingly to values in Predecessors tab. If topic has Symbolic type, the relationship will
not be exported to MS Project.

Amode Export: Microsoft Outlook

Export and sync changes are possible to Microsoft Outlook.
How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'Microsoft Export' option from the 'Microsoft Applications' drop down menu in the
'Export' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: None.
The following attributes are presented by the wizard:

General export options section:
Checkbox Export only selected project
Checkbox Export only selected topics

Synchronization options:

Synchronize changes with outlook (this updates changes to Outlook if topic already exists in
both Amode and Outlook but changes have occurred),

Export new topics in Outlook.

Export topic attributes section will contain checkbox's that allow customizing of the topic
information.

Topic Notes

Priority

Completed

Task Alarms

MS Outlook attributes mapping:

Amode
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MS Outlook

Topic Name
Subject

Start Date
Start Date*

End Date
Due Date*

Completed
Status

Priority
Priority

Completed
%Complete

Task Reminder Date and Time

Project Author
Owner

Topic Notes
Notes

Topic name: Task Alarm Name
Appointment Subject

Alarm Fire Date and Time
Start Date and Time, Reminder: 0 minutes

Alarm Fire Date and Time

End Date and Time

* Qutlook does not support task times on tasks, only dates.

Status field mapping:

Amode
MS Outlook

Progress=Not Set
Not Started

Progress = from 1% to 99%
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In Progress
Progress=100%
Completed

Completed field mapping:

Amode
MS Outlook

Progress - Not Set, 1-24%
1-24

Progress - from 25% to 49%
25-49

Progress - from 50 % to 74%
50-74

Progress - from 75% to 99%
75-99

Progress at 100%
100

Priority field mapping:

Amode
MS Outlook

1,2
High

3,4,5
Normal

6-100
Low

Amode Import/Export: OpenOffice Writer
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Import from OpenOffice Writer:

OpenOffice Writer is a free open source software that is an alternative to Microsoft Word.

The document is imported as one project and the name of this project will be document's
name. Amode will go through the Word document content and define all headings
automatically. All Headings will become Topics names with corresponding heading hierarchy.

All other content of the document will become Notes of the corresponding topics.
How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'OpenOffice Writer' option from the 'Open Source Applications' drop down menu in
the 'Import' group,

Select file to import,

Complete import.

Considerations: Results can vary if the document is poorly formatted or uses an unusual
structure.

Export to OpenOffice Writer:

How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'OpenOffice Writer' option from the 'Open Source Applications' drop down menu in
the 'Import' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: Due to input limitations with OpenOffice, the images of Amode topics (Tree
images) cannot be exported.

The following attributes are presented by the wizard:
1. &ldquo;General Export Options&rdquo; section:
1) Checkbox &ldquo;Show Total Cost&rdquo; (taken from Gantt Mode total project cost),

2) Checkbox &ldquo;Show Resources Information&rdquo; (taken from Gantt Mode, shows the
resources assigned to the topics),

3) Checkbox &ldquo;Show Project Information&rdquo; (Progress, Resources, Project Time,
Total Project Cost, Tax) &ndash; selected by default

4) Checkbox &ldquo;Show General Information&rdquo; (Project title, Subject, Category,
Author, Doc Manager, Status, Summary) - selected by default

2. &ldquo;Export topic attributes&rdquo; section will contain checkbox's that allow
customizing of the topic description contain:

Topic Notes

Task Start Date and Time / Task End Date and Time

Work Time

Priority

Completed

Resources (if user selects this item, document shall reflect all Resources with corresponding
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Name and Load)
Alarm (will reflect Alarm Name, Alarm Fire Date and Time, Created Date)

Amode Import/Export: OpenOffice Calc

Import from OpenOffice Calc:

OpenOffice Calc is a free open source software that is an alternative to Microsoft Excel.

After this option Amode will go through the Calc document and setup a
new project according to these rules:

The cell content of the 1st column will be defined as 1st level topics (central topics) in the
project.

If cell is empty in the 1st column, system will define next column&rsquo;s cell value as
subtopic of the corresponding topic above it, and so on.

The other cell values in the row will be defined as notes of the corresponding topic from the
first column.

The whole document will be imported in one project with the Calc's document's name as the
project name.

How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'OpenOffice Calc' option from the Open Source Applications' drop down menu in the
'Import' group,

Select file to import,
Complete import.

Considerations: None.

Export to OpenOffice Calc:

How to export:

Go to the Import / Export tab in main ribbon menu,

ISeIeclt the 'Microsoft Calc' option from the 'Open Source Applications' drop down menu in the
Scea;lecctgorggghs in Wizard (see description below),

Complete export and open exported document.

Considerations: At this stage tickler notes cannot be exported using this method.

The following attributes are presented by the wizard:

1. &ldquo;Export options&rdquo; section:

1) Checkbox &ldquo;Enable enumerating&rdquo; (topic numbering in Calc)

2) Checkbox &ldquo;Show Total Cost&rdquo; (taken from Gantt Mode total project cost),

3) Checkbox &ldquo;Show Resources Information&rdquo; (taken from Gantt Mode, shows the
resources assigned to the topics),
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4) Checkbox &ldquo;Show Project Information&rdquo; (Progress, Resources, Project Time,
Total Project Cost, Tax) &ndash; selected by default

5) Checkbox &ldquo;Export only selected project&rdquo;
6) Checkbox &ldquo;Export only selected topics&rdquo;

2. &ldquo;Export topic attributes&rdquo; section contains checkbox's that allow additional
customisation:

Topic Notes,

Task Sta;t Date and Time (set in Task Duration) and Task End Date and Time (set in Task
Duration

Work Time (set in Task Duration)

Priority (set in Task Duration)

Completed (progress set in Task Duration)

Resources (document shall reflect all Resources with corresponding Name and Load)
Alarm (will reflect Alarm Name, Alarm Fire Date and Time, Created Date) \

Hyperlinks

Relationships. Relationships will be performed as links on the cell of the corresponding Topic
Name.

Attachment will not be exported to the Calc document.

In the created Calc file all information shall be stored in separated cells.

Amode Import/Export: KnowledgelLink V4 / V5

Opening .kl / .kIp file natively:

KnowledgelLink files can be natively opened in Amode using CTRL + O and the selecting the
file type.

After you open a file this way we recommend you use Save As (F12) to create a new version of
the file in the updated Amode format.

Doing it this way assumes you only want to open one document. If you want to open multiple
files select 'KnowledgeLink' from the 'Other Applications' drop down menu in the 'Import’

group.

Considerations: If you pasted content into KnowledgeLink from other sources, some icons and
text may not translate.

Import from KnowledgelLink V4/V5:

Using the import option allows you to import several KnowledgelLink files at one time.
How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'KnowledgeLink' option from the 'Other Applications' drop down menu in the 'Import'
group,

Select Single or Multiple files,

Complete import.
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Considerations: None.

Amode Import/Export: MindManager 7/8

Import from Mindjet MindManager 7/8:

MindManager maps are imported to a single project. The central topic in the Map is a
Parent/top level topic in amode and then every branch in the MindManager map beneath the
central topic becomes sub-topics in Amode.

The depth of the branch should match what is in Mind Manager. The multiple map import
option is also available. In this case if user selects multiple mind manager files (with CTRL)
then several can be imported into one project. How to import:

Go to the Import / Export tab in main ribbon menu,

Select the 'Mindjet MindManager 7/8' option from the 'Other Applications' drop down menu in
the 'Import' group,

Select MindManager options to import (requires knowledge of MindManager),

Select Single or Multiple MindManager files,

Complete import.

Considerations: Some custom attributes or map graphics may not import if they cannot be
related to anything logically in Amode.

Export to Mindjet MindManager 7/8:

Amode tree can be exported to a MindManager map. All projects and topics from Amode will
be reflected as topics in one Mind Manager Map. The projects will be presented as Main Topics
on the map. All other options in MindManager are filled with default MindManager values.
Project Information such as Subject, Category, Author, Doc Manager, Summary is exported to
the Main Topic Notes with corresponding titles. All project information is exported by default.
The handwriting text is exported without recognition. All relationships are exported from
Amode to MindManager as arrows. The direction of the arrow is defined corresponding to
Outbound and Inbound relationships in the Amode Tree. How to export:

Go to the Import / Export tab in main ribbon menu,

Select the 'Mindjet MindManager 7/8' option from the 'Other Applications' drop down menu in
the 'Export' group,

Select options in Wizard (see description below),

Complete export and open exported document.

Considerations: None. The following attributes are presented by the wizard:

&ldquo;General export options&rdquo; section:
Checkbox &ldquo;Export only selected projects&rdquo; &ndash; unselected by default.
Checkbox &ldquo;Export only selected topics&rdquo; &ndash; unselected by default.

&ldquo;Export topic attributes&rdquo; section:
Export relationships
Topic Notes
Resources
Priority
Complete
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Attachments
Hyperlinks

Amode to MindManager conversion is performed as follows:

Amode
MindManager

Topic name
Topic name

Topic Notes
Topic notes. Exported without format styles.

Start Date
Start Date

Start Time

End Date
Due Date

End Time

End Date &ndash; Start Date
Duration

Priority
Priority

Completed
Complete

Resource name
Resource

Alarm

Attachments
Attachments

Hyperlinks
Only one the latest by date

Project title
Main Topic Name
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Priority mapping:

Amode
MindManager

21-30
31-40
4

41-50
51-60
61-70
71-80

81-100
9

Progress/Completed mapping:

Amode
MindManager

1-10
10

11-25
25
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26-35
35

36-50
50

51-65
65

66-75
75

76-99
90

100
100

Amode Export: Adobe PDF

PDF Export creates a PDF document based on the export options you select.

Considerations: If exporting on a PC without Adobe Reader or some other equivalent, some
font types may be compromised. It is recommended to install a free PDF reader (preferably
Adobe) for use with Amode PDF Export.

* Attachments cannot be exported to PDF.
The following attributes are presented by the wizard:
1. &ldquo;Export options&rdquo; section:

Checkbox &ldquo;Export only selected project&rdquo;,

Checkbox &ldquo;Export only selected topics&rdquo;,

Checkbox &ldquo;Show Total Cost&rdquo; (taken from Gantt Mode total project cost),
Checkbox &ldquo;Show Resources Information&rdquo; (taken from Gantt Mode, shows the
resources assigned to the topics),

Checkbox &ldquo;Show Project Information&rdquo; (Progress, Resources, Project Time, Total
Project Cost, Tax),

Checkbox &ldquo;Show General Information&rdquo; (Project title, Subject, Category, Author,
Doc Manager, Status, Summary)

2. &ldquo;Export topic attributes&rdquo; section will contain checkbox's that allow
customizing of the topic description contain:

Topic Notes (Notes can be exported only as plain text without pictures and tables)
FE{ﬁcsources (this field includes Resource Name and Load fields)
ort
Task Start and Task End
Priority
Completed
Alarm (will reflect Alarm Name, Alarm Fire Date and Time, Created Date)
Hyperlinks
Relationships
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Amode Export: Raw HTML Files

Web Exports use inbuilt templates to generate html files.
You can upload these files to a web server or Intranet for others to view.
To export to web follow these steps:

Select the Web Export icon,

Select the template required,

Select export folder* and select Finish,

If you locate the html files in the export folder you can view locally in a browser,
At this point you can upload the folder to your web server or Intranet.

Considerations: If you select an export folder that already exists, content inside will be over-
written.

General Usage
General information and usage for Amode.

Amode crashes when saving file or periodically via AutoSave

The common cause for this is when a user stores the file on a shared directory on a server or
on a location other than the PC they are using. Sometimes in these cases permissions and
security settings for the shared folder can send back exceptions to Amode that cannot be
controlled and will cause a crash.

In Windows Domain PCs this can also occur locally if the user has particularly limited privileges
on their Windows Account.

You should test this type of setup prior to using it as a regular working practice.

What are some examples of Amode usage?

Document or Assignment Preparation:

Jane needs to write a report for University. There are several complex areas she must cover in
this report and she is finding it difficult to write them all down and keep track of the
information.

Jane opens Amode and begins by creating topics for each major area in the report. She then
descends logically into all the sub groups.

Next she begins writing a short piece of text in the Notes section of each topic. This way she is
able to focus on the subject matter for each section in a controlled manner. Because of this
she finds it much easier and much faster than trying to write a report free-handed.
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She also assigns icon markers to indicate some items are not finished or require additional
research, that way when she starts working on it again tomorrow, she can she what is left to
do.

Once every section is completed, she then uses the Word Export option to output a fully
compiled assignment. She can then apply additional formatting within Word if she chooses.

Managing Information:

Sarah is a Real Estate Agent with a long list of clients. Currently she is struggling with MS
Outlook, because her contacts often require her to make notes and or capture random pieces
of information.

She is also finding it difficult to effectively search and categorize her clients based on potential
value. A friend suggests Mindsystems Amode to her.

Using Amode, Sarah is able to setup key clients in the Tree structure. She creates a new topic
for each new client and renames the topic to the client surname.

She uses the tickler note to record recent communication with each client and the Notes
section to record sales information.

She uses custom icons throughout her list to mark high value clients. With a single click of
those icons she can black out all but the high value clients.

If she needs to quickly find a client she uses the free text filter bar to type the clients surname.

Sarah can start multiple projects for each geographic region her Agency covers.

In Briefcase Mode Sarah can logically group different projects (geographic regions) into
different logical groups such as 'High Value Suburb'.

Sarah has also setup a template for adding a new client, so it means she just needs to drag
and drop the template structure to her project space and all the client fields are setup ready
for her to fill out.

Sarah also sets up a new project (within same Solution File) which is just for managing her

58 of 171



appointments. She uses the Calendar function to view her appointment in a familiar calendar
format and also to set reminder alarms for appointments. Finally, she still uses Outlook so she
also regularly does an export/sync.

Handling Daily Tasks:

Tomkis a Business Development Manager on a 6 month contract and has multiple tasks every
week.

Using Mindsystems Amode, Tom lists all his tasks for the 6 months into one main project and
uses Timeline Control to assign start and finish times.

Each Monday morning Tom needs to know what he is working on this week.

Tom uses the filter bar to select Tasks that finish this week, he then splits these results off into
a new project called 'This weeks work'. From here he knows that he just needs to focus on the
'This weeks work' project.

If he needs a monthly review he repeats the same filter but this time selects all tasks due this
]Eno_n;c]hdb)ut excludes tasks with a completed percentage of 100% (ie. tasks he has marked as
inished).

What is Tree Mode used for?

You are most likely to work in Tree Mode when you are:

Managing information visually,

Adding Tickler Notes or detailed Notes,
Brainstorming or adding new ideas,

Changing topic structure (dragging and dropping),
Adding icons and relationships,

Filtering and searching.

Key Concept: When you first open Amode the default is Tree View.
The Tree Mode displays information in a uncluttered, visually consistent format that is familiar
to almost everyone, regardless of their background or skill level.

As the Tree format is known to almost anyone that has used a computer, you are assured that
learning curves are minimal.

Confusion caused by inconsistent presentation styles is common with other visual planning
applications. In Mindsystems Amode the format is always consistent, so there is no risk of
unfamiliar visual styles causing confusion between users.

Tree mode allows large volumes of information to be stored without becoming cluttered or
messy, yet still provides powerful visual indicators to help you harness the power of visual
information management.
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Key advantages:

View your information in a visually consistent format,

Store large amounts of information without the interface becoming cluttered,

Present information in a format that is logical and familiar to almost anyone that has used a
computer before (ie. no learning curve for others trying to access your information),
Represent information in a visually appealing way without sacrificing real world practicality.

Tree Mode Elements:
1) Topic Branches

These are used as short title summaries. They use a cascading display style and can be edited
by clicking. They can also be expanded or contracted using the plus/minus icons. The plus
minus icons will change to yellow when there are subtopics beneath them, this allows you to
visually distinguish content if all branches are contracted.

2) Project Tab Bar

The Project Tab bar allows you to flip back and forth between all the Projects in your Amode
Solution File. You can also create a new project by clicking on the 'New' tab.

3) Indicator Icons

Icon Indicators are placed to the right of the topic box. They depict a wide variety of meanings
and are used as a visual indicator on your Tree, but also to enable advanced filter searches
and single click functions. There are fixed system icons that are constant, such as Tickler
Notes and Notes, but you can also create and use any number of your own custom icons. The
ﬂr?lt icon in all cases is the 'Tickler Note' icon. If the Tickler Note has content it is illuminated
yellow.

4) Tickler Notes

Tickler Notes are used as a short summary for the topic they are connected with. They are
designed to be a half way point between the simplicity of the topic title and the complexity of
full scale Notes. Typically they are used to hold short summary, memory cues, comments,
abstracts or short notes. You can access the Tickler Note box by clicking the Tickler icon and
then clicking in the box to type information. You can visually see if a tickler has content or is
blank without needing to open it because active Tickler notes are illuminated yellow.

5) Highlight Box

The highlight box is a darker blue colour box that appears around the selected topic group to
provide visual clarity when working with multiple topic groups.

6) Filter Bar

The Filter Bar is used to launch searches (use the Search icon ) and apply custom Filter
views to the Tree view (select a Filter from the drop down menu and use the Filtericon ) .

Filters are custom searches that are setup in advance to save you time. Filters are based on
Indicator Icons and allow you to search in any combination you wish.

For example: You may have a filter setup to show all topics that have Notes called 'Filter
Search Notes'. First you would select the 'Filter Search Notes' from the drop down menu and
then click the Filter icon. The display will change to display only topics that have Notes.

You can also search for items that have a particular percentage completed or priority, or
combine these extra values to further narrow down your Filter search.
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What is the Amode Project Bar for?

Key Concept: When you see multiple projects open in the tab area, you are NOT looking at
multiple files. You are viewing projects that are contained within the same file, therefore
closing them as you would a normal file does not make logical sense. Some other applications
present multiple files in the one interface using this method.

Some users who have become familiar with this style assume Amode is showing them several
separate files and ask why they cannot be closed. Amode is like MS Excel in this regard.
Multiple projects are contained within the same file to allow greater possibility of sharing
resources, functions and features.

You can manage multiple projects by tabbing through them in Tree/Calendar/Gantt Mode using
the tab bar (CTRL + Tab).

The tab bar has several useful functions:

New Tab: Click to create a new project,

X Symbol: The X symbol in each tab enables you to hide the project tab. This is useful if the
tab bar is becoming cluttered,

Reordering: Left mouse click and hold to drag tabs into new order,

Show All: This reveals all hidden (X Symbol) tabs,

Undo/Redo Hide: Use the icons next to the 'Show All' icon to undo/redo the last X Symbol hide
action. This is useful if you don't want to reveal all tabs that are hidden, just the last few you
have hidden recently.

What is the Amode Alarm Manager and how does it work?

Key Concept: Alarms are fired using a separate application called Alarm Manager. This runs
silently in your system tray (bottom right of your screen) so that alarms are fired even if
Amode is not running at the time.

Alarm Manager handles alarm firing for multiple Solution Files. When you set an alarm in the
Amode interface, you are prompted to save your Solution File so the alarm details for that file
are transmitted to the Alarm Manager.

From within Alarm Manager you can also manually add Solution Files and set a range of alarm
fire options.

Alarms are set against individual topics.

Active Alarms:

Alarms yet to be fired appear next to the topic with a Alarm Active icon.
Expired Alarms:
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Alarms that have expired appear next to the topic with the Alarm Expired icon. These are
shown to help you see if you have missed a deadline*.
* To clean up expired alarms for a topic click on the topic, then in 'Panel Mode' select the
'Timeline Control' panel and choose the 'Clean Up' button from the 'Task Alarms' section. To
clean up alarms for all topics go to the 'Calendar’ tab in the top ribbon menu and select 'Clean
Up Alarms'.
To set an Alarm follow these steps:

Right click on a topic or right clicking on a time slot in Calendar Mode,

Select 'Set Alarm' or 'Create New Alarm',

Fill out the alarm details and select OK,

You will now be prompted to save your Solution File,

The alarm will fire using a sound and a popup notification in the bottom right of your screen.

Once an alarm is set in Amode, your Solution File must be saved to ensure the Alarm
information is sent to the Alarm Manager in your system tray.

How do | use Briefcase Mode?

Briefcase Mode is used to compare projects side by side.

You can use it to brainstorm, logically group projects, add new topics, tickler notes and icons
while viewing projects together.

* Clicking on most indicator icons in this mode will drill down into the detail and cause the
associated project to open.

Key Concept: Projects are categorised in groups that are named as &lsquo;Project
Stacks&rsquo;. Project Stacks allow you to logically group projects into categories. Each
Project Stack is numerically numbered based of precedence of creation. By default there is
always a Project Stack 1 where all projects will be seen if no other project stacks exist.

Project stacks can be stacked horizontally to maximum of 8 across and unlimited number
down. This is defined on the Briefcase toolbar.

Project Stack: Controls

Each Project Stack has a Tickler Note icon (used to generally describe the Project Stack
purpose), Move Icons and Expand/Contract icon.
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The Move icon allows the user to shuffle the Stack around the screen in a logical manner. By
single clicking on this icon the menu Shift Up/Down/Right/Left appears to allow user to shift
Stack correspondingly.

You can drag and drop Stacks around by holding the left mouse button and moving. The
expand icon will expand or collapse Project Stack by clicking on it.

New Stack &ndash; Right click on open workspace area in Briefcase Mode. When selected this
option creates a new Stack in the first column under existing stacks.

Merge Stacks - The Merge option allows you to send projects from one project stack to
another or merge stacks. When you select the Merge option an popup window will appear
that will ask which Project Stack(s) you want to merge into which. Project stack 1 cannot be
merged as this is the default.

Delete Stacks - Right click on a stack to remove any Project Stack except Project Stack 1 as
this is the default.

Project Stack: Visual Categorisation

You can right click on any Project Stack and select Stack Colour to change the colour.

To add visual categorisation, Project Stacks can be coloured using an option on the Briefcase
toolbar &ldquo;Colour&rdquo;. Colours will be also categorised with titles. When a colour is
applied to a Stack or Project in a stack, the defined Colour name appears. If no text name has
bﬁen setup then no brackets appear. Colour titles are short descriptive titles limited to 50
characters.

Mindsystems Amode Templates

User templates can be setup or edited, system templates are fixed.

Using Templates: How do | use a Templates?

To use a template follow these steps:

Go to Project Tools > Template Bank and click on the folder containing the template you wish
to use,

Click on the template in the folder display,

To open template as a new project click on the open as project

icon,
To incorporate the template into an existing project open on the workspace, left mouse click
and hold on the drag
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icon and drag to the Tree area (either into open space or onto a topic),
Release mouse button.

User Templates: How do | setup new templates?

To setup a new template follow these steps:

Create a new Solution File,

Arrange the project or solution file exactly as you want the template to start each time you
use it in the future*,

Go to Project Tools > Template Bank and click on 'Setup New',

Select 'From Current Solution' (unless you want to only use specific projects),

Select Next and give you Template a name,

Decide on a folder or create one if required,

Select 'Finish',

The dialog box will vanish and you will be returned to the User Templates tab, here you can
click on the folder you placed the template into and you will see it there.

* The following things are remembered in a template:

Project structure and information,

Text / notes / images or other content,

Links and embedded attachments,

Custom icons and relationships,

Filter searches,

Gantt Chart information and Resources,
Calendar state,

Briefcase setup and project stacks,

Tasks / dates and other time based information,
Rollback versions you have created,

Locking information for branches and projects,
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Alarms (see Alarm functions)

User Templates: How do | manage my existing templates?

To edit a user template follow these steps:

Go to Project Tools > Template Bank and click on the User Template folder containing the
template you wish to edit,

Click on the template in the folder display,

Click on the edit

icon,
Any open projects will be prompted for save,
The template will open in new session,
Make desired changes,
Save and close down Amode,
Re-open and the template is updated and ready to use.

To move a template follow these steps:

Go to Project Tools > Template Bank and click on the User Template folder containing the
template you wish to move,

Click on the template in the folder display,

Left mouse click and hold on the drag

icon and drag to the folder you wish the template to be moved into,
Release mouse button.

Key Concept: If you need to move folders around we recommend moving the templates out

and deleting/creating the folders again, or if there are large amounts of templates navigating
to 'My Documents\Mindsystems Amode\Templates' and moving the structure there (a restart
of Amode is required for the changes to take effect).

To delete a template follow these steps:

Go to Project Tools > Template Bank and click on the User Template folder containing the
template you wish to delete,

Click on the template in the folder display,

Click on the delete

icon,
Confirm.
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Creating Rollback Versions in Amode

You can create Versions on your current Solution File, allowing you to rollback to a previous
version in the future. You can also split a previous version off into a new Solution File.

Key Concept: Versions are saved within your Solution File. If you send your file to another user
they will be able to see your versions and rollback.

Version Procedures:

Creating new version:

Save your current Solution File (CTRL + S),

Select Project Summary (from Panel Mode options in top right area),
Enter a name for your Version in the version name field,

Enter a Version ID to help identify the version in the future,

Select 'Create’,

The Version will now be displayed in the list.

Rolling back:

We recommend you start by creating a Version of your current file using above
procedure (this will act like a snapshot),

Select Project Summary (from Panel Mode options in top right area),

Click on the Version name tag you wish to rollback to,

Accept the prompt,

The Version is now loaded.

Splitting a version to a new file:

Select Project Summary (from Panel Mode options in top right area),
Click on the file icon next to the Version you wish to split,

Name and save the new file,

The new file is saved.

Printing in Amode

Key Concept: Printing while in Tree Mode produces a print out of the Tree. Printing in Gantt
Mode produces a print out of the Gantt chart.
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Key Concept: Amode does not attempt to compete with the advanced format options found in
Microsoft Word and/or OpenOffice Writer. Amode is designed to complement these word
processing tools. So if you require more advance formatting or printing, you should first
export to either Word or Writer and continue formatting from there. Also, if you need to print
Notes we recommend export to Word and then printing from Word.

Tree Mode Print: How do | print the Tree?

Key Concept: If tickler notes are clicked open on the Tree Mode, they will display open on the
print out, if not they will display closed.
To print the Tree follow these steps:

Make sure you are in Tree View,
If you want to Quick Print press CTRL + P,

If you want to use page setup for paper size/margins/orientation go to the top left Application
Menu,

Hover over print and choose 'Print Preview',

Select 'Setup', choose your options and print.

Gantt Mode Print: How do | print the Gantt Chart?

To print the Tree follow these steps:
Make sure you are in Gantt View,
If you want to Quick Print press CTRL + P,

If you want to use page setup for paper size/margins/orientation go to the top left Application
Menu,

Hover over print and choose 'Print Preview’,

Select 'Setup', choose your options and print.

Amode and Mindsystems ThemeReader

Amode can read .kl output files, which is one of the formats Mindsystems ThemeReader can
output into.
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Follow these steps to view output in Amode:

Right click on sample text document (with text content),

Select Mindsystems ThemeReader,

Select Options,

Select KnowledgeLink Pro from the Application drop down menu,

Click OK,

Select 'Create Output' (a normal conversion will now happen),

Open Amode and press CTRL + O

Change the file type in the drop down selector so you are searching for .kl files,

Locate the .kl file created and double click,

The results will now be displayed.

Amode Ribbon Menu Function List

Item
Function
Description

Home Tab

New - Same Level
New - Same Level (Enter)

Create new topic on same level.

New - Level Above
New - Level Above
Create new topic one level up.

New - Top Level
New - Top Level
Create new parent topic.

New - Level Below (subtopic)
New - Level Below (Insert)
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Create new subtopic.

New Subtopic
New Subtopic (Insert)
Create new subtopic.

Move Up
Move Up (Shift + Up Arrow)
Move selected topic up one space, or use mouse to drag.

Move Down
Move Down (Shift + Down Arrow)
Move selected topic down one space, or use mouse to drag.

Up Level
Up Level (Shift + Left Arrow)
Move selected topic up one level, or use mouse to drag.

Down Level
Down Level (Shift + Right Arrow)
Move selected topic down one level, or use mouse to drag.

Copy Topic
Copy Topic (Ctrl + C)
Copy selected topic to the clipboard.

Cut Topic
Cut Topic (Ctrl + X)
Cut the selected topic and place on the clipboard for further use.

Clone (Auto Copy/Paste)
Clone (Ctrl + Shift + C)
Copy the selected topic and paste in one action.

Copy All
Copy All (Ctrl + Alt + C)
Selects all items and copies in one action.

Paste Topic
Paste Topic (Ctrl + V)
Paste clipboard content into selected item.

Delete Topic
Delete Topic (Delete)
Delete topic and it's content.

Attach File
Attach File
Attach a file to selected topic.

Create External Link
Create External Link
Create external link from selected topic.
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Lock Topic
Lock Topic (Ctrl + L)

Password protect the selected topic to prevent changes.

Numbering
Set Topic Numbering
Will apply numbering scheme to Tree

Create New
Create New (Ctrl + N)
Create a new project within Solution File.

Merge Projects
Merge Projects
Merge projects together.

Rename Active
Rename Active
Rename the current project.

Lock Project
Lock Project (Ctrl + Shift + L)
Password protect the entire project.

Delete Project
Delete Active

Delete the current project and all it's content.

Recalculate Dates
Recalculate Project Start Dates
Shifts your project forward to new date

Calendar Tab

Day Zoom
Change Calendar view point
Zoom to day, week, work week or month.

Time Scale
Change Calendar display scale for time
Change the scale of hours and minutes.

Display Tasks
Show tasks on the Calendar View
Display tasks as colour bars on Calendar.

Display Alarms
Show Alarms on the Calendar View
Display Alarms as icons on Calendar.
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Display Time as Icons
Convert time into clock icons
Shows times as clock icons on Calendar.

Display End Time
Show task end time
Toggle display of end time on or off.

Compress Weekends
Contract Saturday & Sunday blocks
Make weekends smaller on Calendar.

Clean Up Alarms
Clean up expired Alarms
Clears all expired Alarms across project.

Briefcase Tab

Add Stack
Add a new Project Stack

Creates a new Project Stack to group projects.

Merge Stacks
Merge Project Stacks
Merge 2 or more Project Stacks.

Delete Stack
Delete Project Stack from Briefcase
Removes Project Stack from view.

Define Colours _
Define colour selections
Opens dialog window to define colour sets.

Stack Colour
Allows change of Stack bar colour

Provides visual definition by allowing change of bar colour.

Briefcase Span
Changes the column layout

Changes the number of columns up to a max of 8

Styles Tab
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Text Format Group
Change styles, colour, font etc
Effects selected topics/tickler notes in Tree and Briefcase Mode

Layout Control Group
Change position of panels
Change panels from left to right or restore default settings

Review Tab

Spell Check (All)
Spell Check (All) (F7)
Spell check everything.

Spell Check (Selected)
Spell Check (Selected) (Alt + F7)
Spell check the selected items only.

Spell Check (Exclude Notes)
Spell Check (Exclude Notes) (Alt + Shift + F7)
Spell check everything excluding the Notes.

Search
Search (Shift + F7)
Open search options.

Setup Filters
Jump to Filter Bank Panel
Used to setup new filters for filter bar in Tree Mode.

Import/Export Tab

Import Group
Refer to Import/Export Articles
Imports data into Amode.

Export Group
Refer to Import/Export Articles
Exports data from Amode to other applications.

Export Quote to Excel / PDF
Export Gantt data to a Quote form
Use to create project quotes for your customers.
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Split Active Project
Separate Project from Solution File

Used to extract Projects from the Solution File.

Merge External Projects
Import projects from other Solution Files

Used to combine projects from other Solution Files.

Support/License Tab

Mindsystems Amode Help
Opens Amode Help
Opens at the general help start.

Mindsystems Helpdesk
Opens helpdesk URL
Used to contact support.

Check for Updates
Launches Update Shield
Check for updates to the application.

License Management
Launches the License Management console

For changing or viewing license information.

Purchase License
Opens purchase URL
For new license purchases.

End User License Agreement
Opens EULA URL
Software License Agreement information.

Application Menu

New
New Solution File (CTRL + SHIFT + N)
Spell check everything.

Open
Open Amode or KL file (CTRL + O)
Spell check the selected items only.
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Save
Save entire Solution File (CTRL + S)
Spell check everything excluding the Notes.

Save As
Save Solution File as new file (F12)
Open search options.

Print _ _
Present print menu items .
Roll over menu to present more options.

Amode Notes Area

The Notes area is used for storing detailed information concerning the selected topic.

Almost anything can be stored here, but the intention is to be the area in which you keep
detailed information about the topic.

Each topic in the Amode tree has it's own unique Notes deposit, but you can use the link
function to link between Notes in different topics.

Key Concept: You can access a library of over 1500 icons by clicking on the green folder

icon.

Key Concept: When the Amode application is not maximized (at perhaps half screen), files
such as PDFs, images or Excel spreadsheets can be dragged directly onto the Notes section.

Key Concept: Amode does not attempt to compete with the advanced format options found in
Microsoft Word and/or OpenOffice Writer. Amode is designed to complement these word
processing tools. So if you require more advance formatting or printing, you should first
export to either Word or Writer and continue formatting from there. Also, if you need to print
Notes we recommend export to Word and then printing from Word.

The Notes area can also be used by Ink Tablet PC users for hand-written notes by selecting
the Ink Data tab.

Using Amode with a Ink Tablet PC

Mindsystems Amode is fully ink enabled and designed to be completely compatibly with
Tablet PCs.

For specific instructions on using MS Ink functions please see the operating system help files
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as Mindsystems Amode has implemented Microsoft's guidelines exactly.

The pen mode is switched on or off using the Tablet PC Mode

icon which can be found in the 'Styles' tab in the ribbon menu.
The main drawing or 'ink' page can be selected using the 'Ink Data' tab in Notes Panel.

Once in Tablet PC Mode you can:

Insert new topics/sub-topics using normal handwriting.

Uses text recognition to translate handwriting into text.

Draw/save diagrams and drawings in the Topic notes.

Use different coloured inks and shading.

Pen Gestures:

Pen gestures are only supported by Tablet PCs.

These gestures allow you to execute certain functions through the movement of a pen.
Please remember that your pen is pressure sensitive.

Various pen movements trigger different functions.

The starting point, movement and ending point of a pen or digital ink must be one of below
patterns.

Amode Shortcut Function List

Function
Key
Works In
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Open Help
F1
All Modes

Create a new project
CTRL+N
All Modes

Create a new solution
CTRL + SHIFT + N
All Modes

Open a solution file
CTRL+O
All Modes

Save the solution file
CTRL+S
All Modes

Save As
F12
All Modes

Close and save current solution file
CTRL+W
All Modes

Print Preview
CTRL + F2
All Modes

Print the current Tree
CTRL+P
Tree Mode, Calendar Mode, Briefcase Mode

Print the Gantt Chart
CTRL+P
Gantt Mode

Expand all Tree branches
CTRL & +
Tree Mode, Briefcase Mode *

Contract all Tree branches
CTRL & -
Tree Mode, Briefcase Mode *

Expand all branches certain number of levels
CTRL+ALT+1,2,3....
Tree Mode

Contract all branches certain number of levels
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SHIFT+ALT+1,2,3....
Tree Mode

Expand all Tickler Notes
CTRL+SHIFT & +
Tree Mode, Briefcase Mode *

Contract all Tickler Notes
CTRL+SHIFT & -
Tree Mode, Briefcase Mode *

Zoom In Gantt View
CTRL & + or mouse wheel
Gantt Mode

Zoom Out Gantt View
CTRL & - or mouse wheel
Gantt Mode

Go to bottom of Tree
CTRL + End
Tree Mode, Briefcase Mode *

Go to Top of Tree
CTRL + Home
Tree Mode, Briefcase Mode *

Go to end of timeline
CTRL + End
Gantt Mode

Go to start of timeline
CTRL + Home
Gantt Mode

Set Task to 100% Complete
F9
All Modes

Set Task to 0% Comeplte
SHIFT+F9
All Modes

Clear Task Complete Status (Not Set)
CTRL+SHIFT+F9
All Modes

Edit Selected
CTRL+E
All Modes

Cut
CTRL + X
All Modes
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Paste
CTRL + V
All Modes

Delete
Delete Key
All Modes

Copy
CTRL + C
All Modes

Clone
CTRL + SHIFT + C
Tree

Copy All
CTRL + ALT + C
Tree

Select All Branches
CTRL + A
All Modes

Spell Check All
F7
All Modes

Spell Check Selected
ALT + F7
All Modes

Spell Check Exclude Notes
ALT+ SHIFT + F7
All Modes

Open link dialog to set hyperlink
CTRL+K
Notes Area

Undo 1 place
CTRL+Z
All Modes

Redo 1 place
CTRL+Y
All Modes

Tab through projects in solution
CTRL + TAB
All Modes except briefcase

Lock Topic
CTRL + L
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Tree

Lock Project
CTRL + SHIFT + L
Tree

Search
CTRL + F
All Modes

* If branch selected only effects selected.

Running multiple instances of Amode

Amode can be run as multiple instances.

This means you can have several windows (sessions) of Amode running on the same PC and
each Amode window will behave as a independent application.

This provides the ability to work on multiple files at the same time.

Considerations: If you update templates or other shared resources with more than one session
open, all sessions must be closed and restarted before the effects/changes to the templates
will be available to all.

Amode Multi-User File Sharing

An Amode file (.ame) can be worked on by several users at the same time.

The file can be opened by several users. When one user modifies the file, a dialog alert is
presented to the other users warning them of a change.

Amode files can be placed on shared drives and worked upon in real time by multiple users
(although we do not suggest more than 10-15 or via unstable VPNs/Networks).

The options give are to:

1. Reload version from disk (unsaved changes will be discarded),

2. Overwrite changes (changes from other user will be discarded),

3. Save to another file. Same as point 1, but save current solution to another file (both
versions will be saved to different files).

Technical Consideration: Amode multi-editing is tested against a variety of network setups
and group sharing scenarios, but every case cannot be covered by our testing regime. There
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may be instances in which network permissions, firewalls or other restrictions cause irregular
behaviour. You should always test this function prior to using in real working scenarios.
Additionally, it is recommended the file share setup is kept basic either via MS Work Group or
Windows Domain Shares.

Recommended Test:

First create a test Amode file and save to shared directory that all users can access with full
read/write permission,

Open file from 2 different PCs running Amode,

Make a change to the file and observe if notification is seen on other PC. If so test various
options to ensure they work, including reloading function.

If you normally use complex actions such as attaching large files, conduct a few simulation
tests to observe any issues that may occur.

Recommended Setup:
You have tested the function as above,
You have implemented a backup routine of the file to recover in the event of file problems,

You are using the Versioning system in Amode to take snapshot versions.

Amode File Size, avoiding corruption and Best Practices

My document title

Amode is limited mostly by the PC it is running on. The higher the processor power the more
the system can handle.

The actual size of the file is not that important with Amode, it is more about the type of
content. So you could have 1000 branches that are easy to calculate actually opening faster
than 100 which have complex rules associated with them.

We have found 2 key things will really slow the system down.

1) Branch depth. You may have noticed the feature called 'Calculated Field Logic'. This means
that things like percentages and priority are auto-synced as you change them. So if you have a
parent with two children, try setting different percentages complete for the child topics and
you will notice the parent changes to match. This is critical to the project management
functions (Chart Mode). Every time a child branch is added to a parent, a complex set of
calculations needs to be performed, but if the children run many levels deep this calculation
multiplies dramatically. This can slow the system right down. So as a planning method, it
speeds things up to keep child branches only a few levels deep if you can help it, and just have
a greater number of parent branches.

2) Heavily loading Notes/ThoughtPad with photos/pdfs/pictures can also cause loading speed
problems if the original files have heavy file sizing. If you handle many photos it is much better
to attach them as file attachments.

Finally, when files do get large, we advise switching off auto save in the top left Main
Application Menu > Options > User Interface Tab > Save Options (uncheck the 'Enable Auto
Save?' box). This is because if the file is huge and your system kicks off a auto save during a
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shutdown or some other event, you could corrupt your file.

On this point of avoiding corruption with large files or file sharing with other users (real time
multi-user access) it is very important you read the Best Practices information. Open Amode
and hit F1, then look in the help topic list, forth topic down is Best Practice.

The difference between Amode & Mapping/Drawing Programs

My document title

You may have already used a Mind Mapping or drawing application before. You open Amode
and see some similar features on the surface... so what is the difference?

Mindsystems Amode is a complete end-to-end information management solution. It is a
powerful unified solution that will help you manage multiple projects simultaneously, gain
clarity, use visuals to help understand ideas... and help organise complex information into a
logical and consistently structured format. Mind mapping applications and drawing programs
are focused on a particular aspect of the information management process, visual
communication, and therefore they are considered specialist applications.

Key Concept: Information Management Software allows you handle multiple projects at the
same time, end-to-end. Visuals like maps/diagrams are one of many tools used to explain each
topic, they do not dominate the interface as is the case with specialist visual applications.

Searching & Data Management

Managing information within Amode.

What is an Amode Solution File?

Mindsystems Amode files are referred to as 'Amode Solution Files'.

In Microsoft Windows you will see them as .ame (solution files) or .amet (templates) files.
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Project 1 Project 2 Project 3 Project 4

The Solution File contains inside any number of Amode Projects.

Key Concept: When you see multiple projects open in the tab area, you are NOT looking at
multiple files. You are viewing projects that are contained within the same file, therefore
closing them as you would a normal file does not make logical sense. Some other applications
present multiple files in the one interface using this method.

Some users who have become familiar with this style assume Amode is showing them several
separate files and ask why they cannot be closed. Amode is like MS Excel in this regard.
Multiple projects are contained within the same file to allow greater possibility of sharing
resources, functions and features.

As opposed to other applications that simply allow you to view multiple files, Mindsystems
Amode allows you to create even closer connections between projects by containing
everything in one master file. For example, you can setup a Gantt Project Resource and share
it across multiple projects (ideal for dealing with projects in which a single resource is working
in multiple projects across the business).

This is an incredibly stable and effective way to handle your information all in one place, and it
also makes transporting your work much easier due to the 'self-contained' nature of the
Amode Solution File.

The advantage to the Solution File is you can have multiple projects that can share resources,
attachments, relationships and many other functions, all contained in the one master file.

The Solution File can then be shared with others without the need for them to setup anything
new or fall victim to broken links or missing information. Additionally, because you can open
multiple sessions of Amode you can even work on several different Solution Files (with multiple
projects inside) on the same PC.

What data and resources are stored in the Solution File?

If you send your work to another user, almost everything you have setup will be sent intact
without them needing to set anything up again.
The following is stored inside your Solution File (.ame) or Template File (.amet):
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Project structure and information,

Text / notes / images or other content,

Links and embedded attachments,

Custom icons and relationships,

Filter searches,

Gantt Chart information and Resources,

Calendar state,

Briefcase setup and project stacks,

Tasks / dates and other time based information,

Rollback versions you have created,

Locking information for branches and projects,

Alarms (see Alarm functions)

Key Concept: What do you do if you have setup custom icons or other features that you want
to re-use again? Do you need to set them up all over again? No. Just take the Solution File that
has everything setup the way you want and create a template and/or just save it as a new file.
Then every time you begin a new Solution File, use your template.

This allows great flexibility because you can setup a variety of starting points. For example,
you may have a starting template for an accounts project with icons and filters specific to that
type of work, and another for marketing. Using this flexible system you can start the right way
each time without having to reconfigure as you would in other applications.

Reference: Working with Templates

If Mindsystems Amode used the other method and tied all this information to your PC, it would
mean every time you want to change a set of icons or features, you would have to adjust the
application to match what you wanted to do at that moment. Instead you could for example
have a Solution File with icons/settings setup for your work environment and another
customised to your personal life.

You could even open both side by side by using the multiple instances function, making it the
same as if you had two separately configured software applications.

The following is tied to your PC and are the same across every Solution File:

Templates and the content of the Template Bank,

System settings found in the top left Application Menu > Options,

Default choices (remembering your choices for check boxes etc between sessions),
Functional memory of how you have positioned the interface (ie. you have change the view
panel from right to left),

System styles for Briefcase and Topic Default Styles,
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Dictionary and spelling information,
License information and/or trial status.

How do | search in Amode?

Key Concept: A search is when you define something you want to search for using (CTRL + F)
and you move through the project/solution looking for that item. A search is different from a
fil'?er. A filter is when you set include/exclude values to strip out information that is not
relevant.

The Amode searches on the values you set, and then jumps to the any search results (causing
either the branches to expand or Notes to be highlighted).

To search use CTRL + F or use the Search

=
=)

icon on the filter bar or Ribbon menu.

How do | use Filtering in Amode?

Filtering enables you to strip down information to provide clarity when you are trying to focus
on particular aspects of your project.
There are 3 primary methods of filtering and a 4th visual aid that often assists in the process:

Filtering on icons (custom filter searches)

Filtering using predefined values in the Filter Bar,

Filtering on text,

Using the icon 'grey out' function (visual aid used to assist process*).

* When a icon is clicked on in Tree Mode, other topics with the same icon will be displayed and
fe?/erything else greyed out. This provides a quick visual separation before you perform more
iltering.

A filter is performed by selecting values and clicking the Filter

icon.
When the filter icon is toggled on and the results show, you can select the split

icon directly below the filter icon. This enables you to split the results off into a new project
within the same Solution File or to create a whole new Solution File.
A wide variety of combinations can be filtered on using the values in the Filter Bar.
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View Filter = Custom filter setup based on icons (see below),

Progress = Value set for topic in Timeline Control > Task Duration > Completed,
Priority = Value set for topic in Timeline Control > Task Duration > Priority,
Resource = Value set for topic in Timeline Control > Resources,

Text = Value entered by user to search in Topic titles or Tickler Notes (you can put keywords
in the Tickler Notes for rapid filtering),

Start = Value set for topic in Timeline Control > Task Duration > Start Date (this means
search from),

End = Value set for topic in Timeline Control > Task Duration > End Date (this means search
until),

Time Type & Value = Value set for topic in Timeline Control > Task Duration > Work
Time (actual work hours involved with task),

Setting up a Custom Filter and filtering on icons:
First you need to setup a custom filter:

Go to the 'Review' tab on the top toolbar and select 'Setup Filters’,

In the right hand panel area enter a name for your new filter,

Next you need to set Show/Ignore values. You can set here up to 6 icons (including custom
icons you created yourself),

Click 'Add New!',

The new filter will now be listed.

Key Concept: Filters and icons are saved within the Solution File, so if you send the Amode file
to another person there is no need for them to setup these up again. If you want to re-use
filters in a new Solution File, you can split your current Solution File off into a new file that will
inherit all of the settings. Alternatively, if you use these filters allot you could even create a
template for re-use.

Next, to search using your custom filter:

Go to Tree Mode,
Select the custom filter you created from the drop down list 'Select View Filter’,
Select the filter

icon,
Any matching results will be displayed and a note to the right of the filter bar will say 'Match
go.unt'%_lthis gisplays the number of matches which is useful when large numbers of topics are
eing filtered.
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Options: You can also cross reference your custom icon filter with other values from the Filter
Bar (see below). For example, you could have a custom filter to show all items with a icon but
also that where 35% completed.

Additionally, when the filter icon is toggled on and the results show, you can select the split

icon directly below the filter icon. This enables you to split the results off into a new project
within the same Solution File or to create a whole new Solution File.

Attachments & Links

Working with external files, links and embedded attachments.

What is the difference between an attachment and a link in Amode?

Attachments are stored within the Amode file, meaning when you email or move the Amode
file the attachments will go with them.

External links are usually set for references to web pages or centrally located files (on a shared
server). When you set a external link, nothing is embedded within the Amode file, it is simply a
link another destination.

How do | attach and manage files to my Amode project?

Attachments are associated with a individual topic, and a topic can have any number of
attachments or any type.

Right click on the topic you wish to associate the attachment with and select 'Attach File',
Browse and select to open the file,

Click OK,

You will notice the right hand panel has changed to show the Task Attachments area*.

A icon will also appear next to the topic branch that can later be hovered over to see a
summary or clicked on to open the Attachment Control area. These icons also work in
Briefcase Mode.

* From there you can also open the file (and save to another location on your PC) or delete it.
You can also use the right click add method in Briefcase Mode.
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How do | attach and manage external links to my Amode project?

Links are associated with a individual topic, and a topic can have any number of links to any
destination.

Right click on the topic you wish to associate the attachment with and select 'Add Link’,
Browse to a file location or type a web address,

Click OK,

You will notice the right hand panel has changed to show the Links area*.

A icon will also appear next to the topic branch that can later be hovered over to see a
summary or clicked on to open the Attachment Control area. These icons also work in
Briefcase Mode.

* From there you can also open a link or delete it. You can also use the right click add method
in Briefcase Mode.

Using MS Word / Excel Snippets inside Amode Notes

Using MS Word or MS Excel inside Notes
The conventional ways of working with Docs or Spreadsheets is:

Right click on a topic and select &ldquo;Attach&rdquo; or &lsquo;Link&rdquo;
To copy and paste some or all of a document into the Notes section

Amode offers a third choice of allowing you to work with &rdquo;live&rdquo; Word Document
or Excel Spreadsheet.

You simply drag n drop a document or spreadsheet into the Notes area, and the first page of
the Word document appears or the first page (i.e. first tab) of and Excel spreadsheet.

Key Concept: It should be noted that what you see is not a live document, but an image, so
you cannot work on it directly. However if you double click the full document opens and any
changes you make are reflected in the image you see in Amode. These documents are
actually embedded (attached) to the Notes section, so if you send your Amode file to
someone else they can also open the document providing they have MS office installed.

The advantages of this technique are:
You have an instant visual reference to the contents of the documents

Attachment is completely automatic and requires no action from you other than the initial
drag and drop.

This procedure works equally well with PowerPoint Presentations (You see the first slide of
the presentation) and PDF files (Needs Reader 8 installed).
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MindManager
Coverage: MindManager 6/7/8

Download: How/where can | download my MindManager Version

MindManager software is available for our licensed customers to download at any time.
You will find the download links on the download archive on our Website:

http://www.mindjet.com/resources/downloads/archive/default.aspx

Please login to your Mindjet Account or register a new Mindjet Account.

Please note: MindManager can be tested for 30 days for free (Mac version 21 days). When the
trial period has expired, it is necessary to enter your licence key.

What is the MindManager Admin Setup?

Applies to: MindManager Pro 7 & MindManager 8
The admin setup is primarily for systems administrators. This is used for large-scale deployment
and for custom installs. The average individual should not need it. The Admin package contains

the MindManager Pro 7 MSI installer and all other required components, such as Windows
Installer 3.0, .NET 2.0 Framework and a full technical reference for deploying MindManager.

MindManager Pro 7:
http://download.mindjet.com/MindManager_7.2.374_Pro_Admin_EN.zip

MindManager 8:
http://www1l.mindjet.de/downloads/mm80/MindManager_8.0.235 Admin_EN.zip

How to find an SIN?

A Support Identification Number, or SIN, is provided to those who purchased Mindjet&rsquo;s
Maintenance & Support Plan with their license product. If you do not know it but believe your
company purchased Mindjet M&S, please contact the purchaser of your product.

Support Identification Numbers can be found on the original sales order purchase receipt.

When entering the SIN into the contact support webform, use the entire number including the
"SIN" prefix and the dash.

Implementing the MM7 Graphics into MM8
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Applies to: MindManager 8

You can download the graphics and icons of MindManager 7 and implement them into your
current library in MindManager 8:

1. Download the folder containing all files from the following location:
http://cssdl.mindjet.com/Downloads/MM7_Graphics.zip

2. extract the folder to a safe location on your harddrive, this can be inside the "My Documents"
folder.

3. You can link the extracted folder into the MindManager library by using the package folder
function in MindManager under MindManager Button>MindManager Options>Package
Folders>New

4. Define a Name and select the folder with the Path Option. Set the resource type to "Images"”
5. Click OK to save all changes.

6. The new Images are located under Images in your MindManager Library.

May I install MindManager on a second computer?

A MindManager license is a computer based license. According to our license agreement, you
may install and use MindManager on a second computer or laptop providing that you are the sole
user.

However, please note: License sharing is not permitted. Additional users will require their own
MindManager license.

To view our end-user license agreement, please click here:

http://www.mindjet.com/legal/eula?lang=en_EU

Using MindManager Web

MindManager Web is an online service loaded with our most popular mapping features. Browser
based access means there is no software to install or maintain, and you're always running the
latest version.

In order to use MindManager Web, you need a MindManager Web (Trial) account or regular
Mindjet Connect subscription.

To log-in, please do the following:
Go to http://www.mindjet.com

Click on the 'My Account' link on the top right of the page

Enter your Mindjet.com credentials
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Once logged into your account, click on the 'Launch Mindmanager Web' button.

We recommend you view our tutorial on using MindManager Web and Mindjet Connect service
here:

http://www.mindjet.com/resources/tutorials/mindjetconnect/default.aspx

How to upgrade to JCVGantt 3.3?

To purchase an upgrade from JCVGantt 2.5 or earlier to JCVGantt Pro 3 (Version 3.3), please
contact one of our resellers (users already owning a JCVGantt Pro 3 license can update to version
3.3 free of charge).

You will find our reseller locator here:
http://www.mindjet.com/partners/locatepartner.aspx
US/Americas only: Customers located in the US can contact our sales representatives directly:

http://www.mindjet.com/store/contactsales.aspx

JCVGantt users: To work with MindManager 8 please update JCVGantt Pro to version 3.3. Please
click on 'Check for updates' on the JCVGantt tools tab.

How to upgrade to MindManager 8

You can upgrade to MindManager 8 from all earlier Windows versions of MindManager.

Purchase options:
Purchase directly in the Mindjet online shop (payment via credit card):

http://www.mindjet.com/WebApp/Catalog/catalog.aspx?catiD=3

If you prefer to purchase through one of our resellers please use our reseller locator:
http://www.mindjet.com/store/purchaseoptions.aspx

You will need to enter the licence key from your earlier version when you make your purchase.

What is the VAT-ID?

The European Value added tax identification number (VAT-ID) is an identifier used in the
European Union for taxation purposes.

VAT ID-Numbers should be entered as follows:
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Austria 9, beginning with the letter &bdquo;U&Idquo;

Belgium BE + 10 digits

Bulgaria 9 or 10 digits only

Cyprus 9, ending with a letter

Czech Republic 8, 9 or 10 digits only

Denmark 8 digits only

Estonia 9 digits only

Finland 8 digits only

France 11 digits only

Germany 9 digits only

Greece 9 digits; old 8 digit ID-No&rsquo;s should additionally begin with O
Hungary 8 digits only

Ireland 8 digits, the second can be and the last must be a letter
Italy 11 digits only

Latvia 11 digits only

Lithuania 8 or 12 digits only

Luxembourg 8 digits only

Malta 8 digits only

Netherlands 12 third from last must be the letter &bdquo;B&ldquo;
Poland 10 digits only

Portugal 9 digits only

g{umalnia 10 digits only. Please place 0's at the beginning of all ID-No&rsquo;s with less than 10
igits!

Slovakia 10 digits only

Slovenia 8 digits only

Spain 9 the first and last or the first or the last may be a letter
Sweden 12 the last 2 of which must always be &bdquo;d1&Idquo;
United Kingdom 9 or 12 digits only

Please enter without spaces, hyphens or full stops.

Installation Issues: Error 1402: Could not open key:
UNKNOWN\Sb6ent.Autofill.4\CLSID

Applies to: MindManager 6/7
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Symptom
During Installation of MindManager the following error is shown near the end of the setup and

MindManager installation fails: "Error 1402 - Could not open key:
UNKNOWN\Sb6ent.Autofill.4\CLSID".

Cause

Some registrations under [HKEY_CLASSES ROOT] cannot be processed properly during applying a
MindManager update installation due to improper permissions.

Resolution

To resolve this issue please follow these steps:
Download attached ZIP, and extract to your hard drive
http://www1l.mindjet.de/downloads/support/FixSB6.zip
Execute the extracted .REG file. Confirm dialogs with OK.
Run MindManager Setup again

The reg file will delete the following registry entries:
[-HKEY_CLASSES_ROOT\Sb6ent.BasicNoUIObj]
[-HKEY_CLASSES ROOT\Sb6ent.PPG2]
[-HKEY_CLASSES_ROOT\Sb6ent.AutoFill.4]
[-HKEY_CLASSES_ROOT\Sb6ent.AutoFill]
[-HKEY_CLASSES ROOT\Sb6ent.AutoParm.4]
[-HKEY_CLASSES_ROOT\Sb6ent.AutoParm]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicldeCtl.6]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicldeCtl]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicldeObj.6]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicldeObj]
[-HKEY_CLASSES ROOT\Sbé6ent.BasicNoUICtIl.6]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicNoUICtl]
[-HKEY_CLASSES_ROOT\Sb6ent.BasicNoUIObj.6]
[-HKEY_CLASSES ROOT\Sb6ent.PPG1]
[-HKEY_CLASSES ROOT\Sb6ent.PPG1.6]
[-HKEY_CLASSES_ROOT\Sb6ent.PPG2.6]

Error Reading setup initialization file

92 of 171



Applies to: MindManager 8, 7

Symptom:

After downloading the MindManager install file, install fails with initialization error
Cause:

There was an error or disconnection during the download of the setup file causing the install
package to be incomplete.

Resolution:
The setup file will need to be downloaded again using the same link either from the order

confirmation or the trial confirmation. Contact Mindjet Customer service for additional help on
downloading.

Error: Application configuration is incorrect

Applies to: MindManager 7

Symptom

After installing and launching MindManager an error is displayed and the program cannot launch.

Error message on Windows XP:

"This application has failed to start because the application configuration is incorrect. Reinstalling
the application may fix this program."

Error message on Windows Vista:

"The application has failed to start because its side-by-side configuration is incorrect. Please see
the application event log for more detail."

Cause

This error is caused because some files needed for Visual C++ applications have become corrupt
or are missing.

Resolution
Re-installing of the C++ runtime environment should fix the issue.

Download the Visual C++ redistributable files from below link: Microsoft Visual C++
Redistributable package

After installation MindManager should launch without issues.

JCV Gantt: Complete Uninstall / Reinstall
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Applies to: JCV Gantt 3
In some cases it is usefull to perform a complete uninstall/reinstall of the software in order to

resolve issues with the program. You may need local administration rights to complete the
process.

Follow these steps for a complete uninstall:

1. Uninstall JCV Gantt via the Windows control panel: Start > Settings > Control Panel > Add or
Remove Programs.

2. Launch regedit (Start > Run > regedit). You may wish to back up your registry beforehand.
Locate and delete the following registry keys:

HKEY CURRENT _USER\Software\|CV30

HKEY_LOCAL_MACHINE\SOFTWARE\l and A Research Inc

HKEY LOCAL MACHINE\SOFTWARE\JCV30

3. If the install directory C:\Program Files\| and A Research (default setup path) and C:\Program

Files\Common Files\l and A Research Inc still exist, delete them manually. The path can vary if

you have installed JCV Gantt using a custom setup.

4. Delete the user data:

- Windows XP: C:\Documents and Settings\USERNAME\Local Settings\Application Data\lAResearch

- Windows Vista: C:\Users\USERNAME\AppData\Local\lAResearch

PLEASE NOTE: Local Settings and Application Data are hidden folders. By default, hidden folders

are not shown in Windows. To view hidden folders set the option "Show hidden files and folders"

via Start > Settings > Control Panel > Folder Options. Select the tab View. Scroll down the list to

entry Hidden Files and Folders and activate Show hidden files and folders. Apply the setting and

close the dialog.

5. Now install JCV Gantt again using the appropriate setup file. You can download the latest files
from our website:

http://www.mindjet.com/resources/downloads/default.aspx
6. Start JCV Gantt. Before changing any setting in JCV Gantt, please make sure that your previous

problem is solved. For additional queries, contact Mindjet support via the contact support form in
our support center.

JCVGantt 3 does not integrate in MindManager 8

Applies to: JCVGantt Pro 3.2 or lower
Symptom

After installing Mindjet JCVGantt Pro 3.2 (or earlier) there is no "JCVGantt Pro" Ribbon toolbar in
MindManager 8.

Cause

JCVGantt Pro 3.2 does not support MindManager 8.
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Resolution
Download and install the latest version JCVGantt Pro 3.3 from the Mindjet download archive.
http://www.mindjet.com/resources/downloads/archive/default.aspx

Note: You need to create a Mindjet.com Login, in order to access the download area.

Mindmanager License Key not working

Applies to: all Versions

Symptoms

the License Key is not acceped my Mindmanager

Resolution

Please check if the present key fits to your installed version of Mindmanager.

The first block for a Pro Version should be MPxM- (the x stands for the version of Mindmanager
f.e. MP7M- for Mindmanager 7 Pro).

The first block of the Basic/Lite Version should be MBxM- (i.e. MB7M- for Mindmanager 7 Lite).

If you installed a wrong version please download the correct Version at our Service Center located
on our Homepage and install it.

Mac: Complete uninstallation of MindManager

Applies to: MindManager 7 Mac, 6 Mac

In some cases you may want to re-install MindManager for Mac to resolve a technical issue.

For a complete Uninstall of the Mac versions please follow the below directions:

1. Drag the MindManager application from the Applications folder to the Trash

2. Move the Mindjet Application Support folder found at Home Directory > Library > Application
Support > Mindjet to the Trash.

3. Use spotlight search to find
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- if you have MM 7: com.mindjet.mindmanager.7.plist

- if you have MM 6: com.mindjet.mindmanager.6.plist

in the user preferences and delete this file.

4. Empty the trash.

Microsoft Word or Project 2003 crashes during Uninstallation of
MindManager

Applies to: MindManager X5/6/7

Symptoms

Microsoft Word or Project 2003 crashes when MindManager is uninstalled via the system account.

Cause
WINWORD.EXE and WONPROJ.EXE are started in the background during uninstallation to ensure a
proper removal of potentially installed MindManager add-ins. These processes may crash if this

action is performed under a system account. The cause for this behaviour is a known issue in
Office 2003 which is fixed by a Microsoft Hotfix.

Resolution

Install the Microsoft Hotfix KB912022 before uninstalling MindManager. You can find more
information on the Microsoft Support Page:

http://support.microsoft.com/kb/912022/en-us

Note: The Hotfix is only available upon request at Microsoft.

MindManager 7 Installation freezes or fails with error regarding .NET
2.0 Framework

Applies to: MindManager Pro 7

Symptom

Installation of MindManager 7 freezes or fails with error message: "1601 Error installing
Microsoft(R).NET Framework"
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Cause

On some systems there can be problems installing the Microsoft .NET framework with the
integrated MindManager 7 setup.

Resolution

In most cases the installation runs succesfully, if the components are installed separately.

Follow these steps:

1. Please download and extract the Admin-Setup.

English:
http://cssdl.mindjet.com/MindManager 7.2.374 Pro Admin EN.zip
German:

http://www1l.mindjet.de/downloads/mm70/MindManager7.0.429ProAdminGER.zip

2. Install the .NET Framework via the file dotnetfx20.exe

3. Then install MindManager via the file Mindjet MindManager Pro 7 Admin.msi

MindManager Pro 7 installation fails with error regarding MSXML6

Applies to: MindManager Pro 7

Symptom

Installation of MindManager Pro 7 on Windows XP 64bit fails with error message "This MSXML6.0
package is not supported on the current processor type."

Cause
MindManager Pro 7 requires the component MSXM6. The current setup only includes a Version of

MSXMLG6 for 32bit Windows Versions. Because of this, MindManager is not officially supported on
64-bit systems.

Resolution

The following steps will allow you to install MindManager Pro 7 on Windows XP 64bit systems:
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1. Download and install MSXML6 from Microsoft

http://www.microsoft.com/downloads/details.aspx?Familyld=993c0bcf-3bcf-4009-be21-
27e85e1857bl&displaylang=en

2. Download customized setup and install MindManager Pro 7.

English:

http://www1l.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_1_Admin_EN_noMSXML6.
msi

German:

http://www1l.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_1_Admin_DE_noMSXML6.
msi

French:

http://www1l.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_0_Admin_FR_noMSXML6.
msi

Uninstalling/Removing MindManager completely

Applies to: MindManager 8, 7 and 6.

Sometimes it may be necessary to perform a complete uninstall/reinstall of the software. You
may need local administration rights to use the attached registry script.

Follow these steps for a complete uninstall:

1. Uninstall MindManager 8/6/7 in Windows control panel: Start > Settings > Control Panel > Add
or Remove Programs.

2. Download and execute the attached registry clean script (Unzip the file, double-click it and
confirm dialogs):

- MindManager 8: http://cssdl.mindjet.com/Remove all MindManager 8 reg-data.zip
- MindManager 7: http://wwwl.mindjet.de/downloads/support/Remove-all-MM7-reg-data.zip

aMindManager 6: http://www1l.mindjet.de/downloads/support/Remove_all_MindManager_6_reg-
ata.zip

3. If the install directory C:\Program Files\Mindjet\MindManager (default setup path) still exists,
delete it manually. The path can vary if you have installed MindManager per custom setup.

4, Delete the user data:

- Windows 2000/XP: C:\Documents and Settings\USERNAME\Local Settings\Application
Data\Mindjet\MindManager\

- Windows Vista: C:\Users\USERNAMEE\AppData\Local\Mindjet\Mindmanager\
Delete the entire folder.
PLEASE NOTE: Local Settings and Application Data are hidden folders. By default hidden folders

are not shown in Windows. To view hidden folders set the option "Show hidden files and folders"
via Start > Settings > Control Panel > Folder Options. Select the tab View. Scroll down the list to
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entry Hidden Files and Folders and activate Show hidden files and folders. Apply the setting and
close the dialog.

5. Search the directory C:\WINDOWS\Downloaded Installations for any files named Mindjet
MindManager Pro .msi and delete these files. Depending on your Operating system the folder
WINDOWS can also be named WINNT (Windows 2000 or Windows NT).

6. Now install MindManager again using the appropriate setup file. You can download the latest
files from our website: http://www.mindjet.com/resources/downloads/default.aspx

7. Start MindManager and wait until the library is initialized. Before changing any setting in

MindManager please make sure that your previous problem is solved. For additional queries,
contact Mindjet support via the contact support form in our support center.

Windows XP 64 Bit install

Applies to: MindManager Pro 7
Symptom

Installation of Mindmanager 7 on Windows XP 64bit fails with error message "This MSXML6.0
package is not supported on the current processor type.&rdquo;

Cause
Mindmanager 7 requires the component MSXM6. The current setup only includes a Version of

MSXMLG6 for 32bit Windows Versions. Because of this, MindManager is not officially supported on
64-bit systems.

Resolution

The following steps will allow you to install Mindmanager 7 on Windows XP 64bit systems:

1. Download and install MSXML6 from Microsoft

http://www.microsoft.com/downloads/details.aspx?Familyld=993c0bcf-3bcf-4009-be21-
27e85e1857b1l&displaylang=en

2. Download customized setup and install Mindmanager 7.

MindManager 7 Pro:
English:

http://www1l.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_1_Admin_EN_noMSXML6.
msi

German:

http://www1.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_1_Admin_DE_noMSXML6.
msi

French:

http://www1l.mindjet.de/downloads/support/Mindjet_MindManager_Pro_7_0_Admin_FR_noMSXML6.
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msi

MindManager 7 Lite

English:
http://cssdl.mindjet.com/MindjetMindManagerLite7.394eNOMSXML.msi
German:

http://cssdl.mindjet.com/MindjetMindManagerLite7.394gNOMSXML.msi

Built-in Browser: Cannot Edit hyperlinked Microsoft Office documents

Applies to: MindManager 8

Symptom
When opening hyperlinked Microsoft Office documents, such as Excel, Word or PowerPoint, and

user tries to Edit, the application shows a warning indicating the document is read-only and that
user does not have proper permissions.

Following messages will show up:
Microsoft Excel: The cell or chart you are trying to change is protected and therefore read-only.

Microsoft Word: This document is protected from unintentional editing (will ask for password to
unlock).

Microsoft PowerPoint: This document will open as read-only in the Browser.

Cause
This behaviour is by design. The reason for this read-only limit with hyperlinked documents is the

risk of having the document opened in both the internal browser and the external Office
application.

Resolution
To edit Office documents you have 2 alternatives:

You'll have to attach the document as an attachement to the map. MindManager 8 allows editing
for attachements within the built-in browser.

Open the document outside of MindManager. Right click on the hyperlink and choose "Open
Hyperlink Outside of MindManager".

Note: If you want to open any hyperlinked files outside of MindManager by default, go in the

MindManager Ribbon toolbar to "Home > Hyperlinks" and disable the option "Use Built-in Browser
for Hyperlinks".

Export to Microsoft PowerPoint not available
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Applies to: MindManager 8, 7 6, X5

Symptom

In MindManager the export functionality to Microsoft PowerPoint is not available.

Resolution
1. Please make sure that the following software is installed and updated:
PowerPoint 2002, 2003 or 2007
All latest Service Packs of your Office Version
MindManager is updated to latest version (MindManager > Help > Check for Updates).
2. Check in MindManager if the corresponding Add-In is activated.
In MindManager 6: Tools > Options > Add-Ins
In MindManager 7/8: MindManager Button > MindManager Options > Add-Ins
3. Try a repair of MindManager via Control Panel > Add/Remove Programs
4. Check in PowerPoint if the MindManager Element is deactivated:
PowerPoint 2007: PowerPoint Button > Addins > Drop-down box > Disabled items
Earlier Powerpoint versions: Help/? > About Microsoft PowerPoint > Disabled Items
Enable all related items that are listed here
5. Try a repair of MS PowerPoint via Control Panel > Add/Remove Programs
6. Try to manually re-register the Add-in:
Go to START > Run... and execute the following line:
regsvr32 "C:\Program Files\Mindjet\MindManager X\MmXPPExport.dll"

If none of the above works, perform a complete re-installation of MindManager via the Control
Panel > Add/Remove Programs

Export to Microsoft Project is missing

Applies to: MindManager X5 Pro, Pro 6 and Pro 7

Symptom

Export to Microsoft Project is missing.

Resolution
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there are several things you can check to enable the project export:

- Check if a proper version of Project is installed and works without problems: Project 2002, 2003
or 2007

- Make sure you have installed all latest Service Packs of your Office Version and the most current
version of MindManager (MindManager > Help > Check for Updates).

- Check in MindManager if the corresponding add-in is activated.
- In MindManager 6 check under Tools > Options > Add-Ins.
- In Mindmanager 7 check under MindManager Button > MindManager Options > Add-Ins
- Try a repair of MindManager via Control Panel > Add/Remove Programms
- Try a repair of MS Project via Control Panel > Add/Remove Programs
- Try to manualy rerigister the Add-in:

-open START > Run... and Execute the following line: regsvr32 "C:\Program
Files\Mindjet\MindManager X\MmXProject.dll"

The last you can try, if none of the above works, is a complete re-install of MindManager via the
Control Panel > Add/Remove Programs.

Export to Powerpoint: Unable to get text of current shape

Applies to: MindManager 8

Symptom:

Using Export as Powerpoint slide results in error "unable to get text of current shape.”

Cause: There is an issue when creating Powerpoint objects in Powerpoint 2003.

Resolution:

Currently some maps may experience this error when using the command Export as Powerpoint
slide to Powerpoint 2003. It can occur in maps after reaching a specific number of topics using
some growth directions such as tree or split tree. A fix for this issue is currently in queue for a
future service pack.

As an alternative, users can simply add the MindManager map image to a slide. This can be
done by selecting the Central topic, choosing Edit-copy, then opening a slide in Powerpoint and

choosing Paste - special - bitmap. Another method to do this is to save the map as an image file
from MindManager, then insert into the slide as a normal image file.

Export/Import of Microsoft Excel range not working

Applies to: MindManager Pro 6, Pro 7

Symptom

The Excel Linker is not available or not working.
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Resolution
Follow these steps to reactivate the Excel Linker add-in:
- Check if a proper version of Excel is installed: Excel 2002(XP), 2003 or 2007

- Make sure you have installed all latest Service Packs of your Office Version and the most current
version of MindManager (MindManager > Help > Check for Updates).

- Check in Excel under Help/? > About Microsoft Excel > Disabled Items - enable all related items
that are listed here. In Excel 2007 check under Excel Button > Addins > Drop-down box >
Disabled items.

- Check in MindManager 7 under MindManager Button > MindManager Options > Add-Ins - if the
corresponding add-in is activated. In MindManager 6 check under Tools > Options > Add-Ins

- Repair MindManager via Control Panel > Add or Remove Software

- Repair Microsoft Excel via Control Panel > Add or Remove Software

If none of the above works, please perform a complete re-installation of MindManager via the
Control Panel > Add or Remove Software.

Export/Import of Microsoft Outlook not available

Applies to: MindManager X5, Pro 6, Pro 7

Symptom

Microsoft Outlook integration does not work or is missing.

Resolution

Please follow these steps to restore the Outlook add-in:

- Check in MindManager 7 under MindManager Button > MindManager Options > Add- Ins - if the
corresponding add-in is activated. In MindManager 6 check under Tools > Options > Add-Ins.

- Check in Outlook under Help/? > About Microsoft Outlook > Disabled Items (or ? > Disabled
Iltems in Outlook 2003) - enable all related MindManager items that are listed there.

- Repair MindManager via the Control Panel > Add or Remove Programs

- Klick START > Run and execute the following command to register the add-in manually:
regsvr32 "C:\Program Files\Mindjet\MindManager X\MmXOutlookLinker.dll"

X = replace with your version number 5, 6 or 7

If none of the above works perform a complete re-installation of MindManager via the Control
Panel > Add or Remove Programs.
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Export/Import of Microsoft Word not available

Applies to: MindManager X5, 6 and 7

Symptom

In MindManager or Word is import/export functionality not available.

Resolution
Follow these steps to bring the Word add-in back:

- Check in MindManager 7 under MindManager Options > Add-Ins - if the corresponding add-in is
activated. In MindManager 6 check under Tools > Options > Add-Ins.

- Repair MindManager via the windows control panel Control Panel > Add/Remove Programs

- Open a command prompt as an administrator - run the following command to register the add-in
manually:

regsvr32 "C:\Program Files\Mindjet\MindManager X\MmXWord.dll"

X= replace with version number 5, 6 or 7.

If none of the above works, perform a complete re-installation of MindManager via the Control
Panel > Add/Remove Programs

Microsoft Office Add-Ins are not working
Applies to: MindManager X5 or higher

Symptoms

One or several Office Addins are greyed out or not showing at all.

Resolution

Please check in MindManager if the corresponding add-ins are activated.

In MindManager X5 / 6 you can find the setting under Tools-> Addins

In Mindmanager 7 the Settings are in MindManager menu under Options-> Addins.

Activate the missing Addins.

If this does not solve the problem, please check the corresponding Addins in Microsoft Office.

In Office 2002/2003 you can find the setting at Help > About Microsoft XXXX > Disabled Items
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In Office 2007 you can find the Settings in the Office menu under Options > Addins > go to
Disabled Elements.

Activate the missing Addins.

If this fails also please repair MindManager via Control Panel > Add/Remove Software

Word export: page break after first paragraph

Applies to: MindManager 8, 7

Symptom: After a Word export, a page break is placed on the first page
If your Word export skips to a new page in the middle of an outline, this is because of a feature in

Word that attempts to keep paragraphs of different styles together. Typically the page break will
occur after the text notes of the first topic.

To adjust this, Follow this procedure:
Word 2007:
1. Open the Word document and use Ctrl-A to select all.

2. On the Home menu - Paragraph, you can select the small icon on the lower left of the menu
section and choose to show the Paragraph dialog box.

3. On the Line and Page Breaks tab, choose the option to "Keep with next."

The document should adjust properly.

Word 2003:

%. O;I)<en the Word document and place the cursor on the text note paragraph preceding the page
reak.

2. Go to Format--Paragraph--Line and Page Breaks.
3. Check the option "keep with next."
4. Place the cursor on the title line and perform the same procedure in the format menu.

The page break should be eliminated and the outline should not skip to a new page.

Attachments in a map do not open

Applies to: MindManager 8, 7
Symptom

When trying to open an attachment nothing happens. Depending on MindManager options the
security dialog may be shown, but when confirming "Yes" the attached file does not open.

Cause

MindManager has trouble in calling the API of your anti-virus software to autoscan attached files.
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Resolution
In order to resolve the issue, follow these steps:
1. Close MindManager

2. Download and unzip linked file:
http://www1l.mindjet.de/downloads/support/MindManagerCustomParameters.zip

3. Copy the file into the MindManager programs folder (where MindManager.exe is located). This
usually is: "C:\Program Files\Mindjet\MindManager ". Do not rename the file. Keep it as is.

4. Start MindManager and try opening an attachment. It should work again

Built-In Browser: Hyperlinked file does not open

Applies to: MindManager 8

Symptom

When trying to open a hyperlinked Non-Office document (such as PDF, ZIP or images) in the built-
in browser, it shows the message: "The page cannot be displayed".

Cause

The Hyperlink path is Relative and the file itself is stored in a folder location which is below the
original map location (one or multiple levels).

Resolution

To resolve the issue do one of the following:

- Change the Hyperlink path to Absolute or

- Move the hyperlinked file to the same or higher folder level as the original map or

- Open the linked file outside of MindManager (Right click on the link > "Open Outside of
MindManager")

Crash when opening topic attachments or Mindjet Connect secondary
documents

Applies to: MindManager 8, 7

Symptom

When attachment or MJC secondary document is opened, MindManager immediately crashes.
Resolution

An issue has been identified when MindManager is used with the anti-virus software AVG v8 also
installed. When a topic attachment or a Mindjet Connect secondary document is opened,
MindManager utilizes The Windows anti-virus APl to scan the document. With AVG installed, it
also attempts to scan the document. With two scans happening simultaneously, a crash can
occur. Mindjet is working on a solution to this issue.

For a temporary workaround, users can save the below linked file to their MindManager program
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files directory:
C:\Program Files\Mindjet\MindManager 7

Download this file and save to the above directory. Restart MindManager and try the attachment
or secondary document again.

http://www1l.mindjet.de/downloads/support/MindManagerCustomParameters.txt

Creating PDF from outline view creates watermark

Applies to: MindManager X5 Pro/Pro 6/ Pro 7

Symptom
Printing a map to PDF from Outline View creates watermark in the PDF.
Cause

An optional installation with MindManager is PDF X-Change, a third-party component that is
licensed for the express purpose of printing MindManager Maps to PDF format.

Upon installation, PDF X-Change becomes available as a print driver in all applications on your
system. PDF X-Change is only licensed to produce MindManager Maps in PDF format, and using
PDF X-Change from other applications will entail a "Click to buy NOW!" watermark on the top
corners of the requested PDF pages.

&ldquo;Outline View&rdquo; in MindManager uses Microsoft Word as an engine to create the
outline. When creating a PDF from &ldquo;Outline View&rdquo;, Microsoft Word is being used to
route the document to PDF X-Change. Since PDF X-change is only licensed to be used when
printing MindManager Maps, the watermark will appear.

Clicking the PDF X-Change watermark will take you to the Tracker Software website where you
can learn how to license this driver for all your applications.

Database Linker: MySQL connection not working

Applies to: MindManager 8

Symptom

When adding a MySQL Server connection to MindManager, the database will not be connected.
MindManager does not give any error.

Cause

MySQL database connectors are missing from MindManager installation.

Resolution

Please follow these steps to resolve the issue:

1. Close MindManager

2. Go to MySQL homepage: http://dev.mysqgl.com/downloads/connector/net/5.2.html
3. Download and install the connectors - Windows Binaries (ZIP)

4. Start MindManager and add the MySQL database connection
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Deployment (Unattended/Silent Installation) of MindManager Pro

Applies to: MindManager 7, 6, X5

It is possible to distribute MindManager by other software deployment programs but Mindjet does
not officially support these tools (i.e. Microsoft SMS, Netsupport, Netinstall or Novell Zenworks).

MindManager supports large-scale deployment and a silent installation method. For more details
and instructions on this, please follow this URL to our Large Scale Deployment documentation:

http://www.mindjet.com/resources/tutorials/deploy_largescale.aspx

Thg methods described in the documentation, include deplyoemht on Windows Terminal Server
and Citrix.

Note: The Admin Setup package incl. MSI installer is only available for MindManager Pro Editions.

Embedded browser: Download links not working

Applies to: MindManager 8

Symptom
Clicking download links in embedded browser does not download the file.
Cause

There is a known issue, that currently the integrated browser in MindManager 8 only supports FTP
download links. Links accessed through HTTP will not work.

Resolution

To download files via HTTP, the website should be opened using the "Open Outside MindManager"
button in the browser toolbar.

Error in outline view: "Library not registered"

Applies to: MindManager X5, 6, 7
Symptom

When trying to switch to outline view, an error pops up saying "Library not registered". Repairing
or reinstalling does not solve the issue.

Resolution
Please follow these steps to resolve the issue:
Close MindManager

Go in Windows to "Start > Run"
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Type regsvr32 /u "C:\Program Files\Mindjet\MindManager \vsflex8n.ocx" (install path can vary)
and click OK (this deregisters the module for outline view)

Open "Start > Run" again and type regsvr32 "C:\Program Files\Mindjet\MindManager
\vsflex8n.ocx" and click OK (this registers the module for outline view again)

Start MindManager and go to outline view

This has been tested and verified for Microsoft Windows XP Operating Systems. Syntax for other
Windows OS may be different.

Error: Adobe Acrobat 7 keeps reporting "Buffering” when loading a
Mindjet Player PDF

Applies to: MindManager 8 (Mindjet Player)

Symptom

When loading a Mindjet Player PDF in Adobe Acrobat 7 it keeps reporting "Buffering" and the file
will not display.

Cause
Mindjet Player does not support Adobe Acrobat 7 (Reader or Professional).
Resolution

Ihn_ ohrder to open the Mindjet Player files you need to upgrade your Adobe Acrobat to version 8 or
igher.

For those having Adobe Professional 7 and Adobe Reader 8 or higher installed, please follow
below steps to associate PDF files with Adobe Reader in order to get the Mindjet Player PDF files
loaded properly:

- Select a PDF file

- Right click, choose Properties

- Under General > Opens With, click button "Change&hellip;"
- Under Programs choose Adobe Reader, click OK

- Confirm again with OK

- Now all PDF files will be opened with Adobe Reader

To open a PDF in Adobe Professional:
- Select a PDF file
- Right click, choose &ldquo;Open with&hellip;&rdquo;

- Select Adobe Professional
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Error: Cannot load CUSTOM.DIC file

Applies to: MindManager X5, 6, 7, 8
Symptom

On launching MindManager or when adding another dictionary an error message saying: "Cannot
load CUSTOM.DIC file" shows up.

Cause

If the file is present under the location the error message is stating, the most likely cause of this
issue are corrupted characters in the file. The characters are usually invisible codes that were
inserted from PDF, Word or Excel, but are not used by the dictionary.

Resolution

To solve this issue try one of the below options:

1. Remove the dictionary from the list of dictionaries in MindManager.

- MindManager X5/6: Tools > Options > Spelling > Custom Dictionaries...

- MindManager 7, 8: MindManager Options > Spelling > Custom Dictionaries...
2. Remove the corrupted characters from the dictionary file

- The location of this file is normally C:\Documents and Settings\USER PROFILE\Application
Data\Microsoft\Proof.

- The file should be opened and examined closely. If any characters that look like small boxes are
found, these characters should be deleted.

- Save and close the dictionary and restart MindManager

Error: Could not print to PDF

Applies to: MindManager X5 Pro, Pro 6, Pro 7
Symptom

An error message shows up in MindManager when trying to export to PDF: "Error: Could not print
to PDF".

Resolution

Please reinstall the PDF-XChange Software.

1. Close all applications
2. Uninstall PDF-XChange via the windows control panel
3. Install PDF-XChange via the setup file PDFX3SA sm.exe which you find in the MindManager

program directory: C:\Program Files\Mindjet\MindManager 7 (or X5 or 6 - depending on your
version)
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No license key requires for PDF-XChange.

Error: Mindjet Player prints blank page

Applies to: MindManager 8 (Mindjet Player)

Symptom

When printing a Mindjet Player PDF from standard Adobe Reader print command, the resulting
printed document will be blank.

Resolution
To properly print a Mindjet Player document, you will need to use the print command located in

the lower tool bar of the Mindjet Player. When using this command, a task pane will open giving
you various print options.

Error: Visual C++ Runtime error on application startup

Applies to: MindManager 6, 7 and 8

Symptom

Launching MindManager shows error message: &bdquo;Visual C++ Runtime error &ndash;
Abnormal program termination&ldquo;.

Cause

The most common cause of this is that the XML component (MSXML4, MSXML6) that
MindManager uses has become corrupt or unregistered.

Resolution
A simple fix is to re-register the xml component:
1. Close all open applications.
2. In Windows, go to Start > Run.
- MindManager 6: regsvr32 msxml4.dll
- MindManager 7/8: regsvr32 msxml6.dll
- successful registration will be conformed with a dialog

6. Restart MindManager.

If the above method does not work, you should reinstall the MSXML component from Microsoft.

MindManager 6: MSXML 4.0 Service Pack 2
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http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilylD=3144b72b-b4f2-
46da-b4b6-c5d7485f2b42

MindManager 7/8: MSXML 6.0

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilylD=993c0bcf-3bcf-
4009-be21-27e85e1857b1

How to add custom icons

Applies to: MindManager 8, 7, 6, X5

Symptom: Need to add custom icons in MindManager

Resolution:

It is possible to use your own custom icons in MindManager. The icons are .ico files with three
image sizes, 16x16, 32x32, and 128x128, in 256 colors. A web search for "icon creation" will
usually find many different programs to try. A popular free icon tool is Irfanview.

To use the icon in MindManager, open the Library and choose Add Icon. Browse to the .ICO file
you wish to use.

MindManager 8, 7, 6, and X5 Pro users can use the Package Folders command to import whole

folders of .ICO files. These new icons will act just like the stock icon types in MindManager. These
new icons will appear in the Map Marker Icons section of the library after being inserted.

How to customize the default New map

Applies to: MindManager X5, 6, 7, 8

Symptom:

Default map needs to be customized

Resolution:

Users wishing to customize the default new map to include formatting or settings changes can do
so using the below steps:

1. Go to Tools - Map Templates to open the template organizer

2. On the map templates tab, find the file New Blank Map. There will be other variations of this
file name but they are only for backup purposes.

3. Select New Blank Map and then choose the modify button. The map will open.

4. Modify the map with any changes you wish. These changes can include formatting, map
markers, page setup, or other customizations that exist in the map itself. After making the
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changes, Save the map (ctrl -s.)

When next a new default map is started it should retain the changes made.

IE viewer plugin install or certificate error

Applies to: MindManager Pro 7
Symptom

Using Internet Explorer plug-in results in certificate error or installation error.

Resolution
With the launch of the new Mindjet website, the URL of the MindManager Internet Explorer viewer
has changed. Installing the plugin from this website will be successful. However, installing the

.cab file from a custom site may result in a publisher or other error. To solve for this, be sure the
URL to the .cab file is the below URL and not the URL referenced in the viewer deployment guide.

MindManager Viewer Browser Plug-In Website:

http://www.mindjet.com/resources/downloads/mm_viewer_plugin.aspx

Viewer Browser Plug-In - German:

http://www.mindjet.com/media/downloads/ax-viewer/de/MjMmViewer.cab

Viewer Browser Plug-In - English:

http://www.mindjet.com/media/downloads/ax-viewer/en/MjMmViewer.cab

Insufficient quality when saving map as graphics file

Applies to: MindManager X5, 6, 7

To create a higher resolution image using the File > Export > File > Map Graphic command,
simply zoom the map to a higher percentage before performing the export. This will result in an
image file that is much larger than simply exporting at 100% zoom.

If you encounter errors during grafics export with a high zoom factor, it probably is due to
unsufficient memory (RAM). In these cases you need to reduce the zoom factor until it starts
working again. This behaviour should only occur with large and complex maps.

MJC: Activating Mindjet Connect Promotional Account

Mindjet is offering a free 6-month Mindjet Connect subscription account with every license of
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MindManager 8 (new & upgrade) purchased before December 31, 2008. Mindjet Connect
accounts must be activated no later than December 31, 2008 to be eligible for this offer.

Below are instructions on how to activate your Mindjet Connect Account:
1. Install MindManager 8

2. On the MindManager 8 toolbar, click on the Connect tab.

3. Click &ldquo;Create Account&rdquo;

4. Click the link &ldquo;Try Mindjet Connect&rdquo;

5. In the Promotional Code field, enter your MindManager 8 license key to validate your account.

To locate your license key, click on the Tools tab and select &ldquo;About MindManager&rdquo;

Note: Each license key can only be used once to activate the promotional 6-month Mindjet
Connect Account.

Multi-user Information
For customers who have been issued a multi-user key (which is common at most companies), the
first person to activate the Mindjet Connect Account will automatically be designated the account

administrator. It is up to the account administrator to invite and manage users to the promotional
Mindjet Connect Account. Click here to find out how.

Additional information

Please refer to the MindManager 8 Promotional Offer FAQ

Customer Support

If you encounter any account issues or have questions, please submit your inquiry on our
Customer Service Form located at www.mindjet.com/contactus

MM Mac: Document could not be saved

Applies to: MindManager Mac

Symptom:

When trying to save an edited File on a non HFS+ formatted volume, a storage error occurs.

Cause:

MindManager can not re-save (save an existing document) a file on any volume which is not
HFS+ formatted. This can be a network or locally attached drive.
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Resolution:
This is a known issue in the current Mac Version of MindManager. It should be fixed in one of the

next updates for MindManager Mac. The current workaround is to save the file under a new name
in the same directory and to delete the older file.

Mac can’t read .mmp

It is not possible to open a map in .MMP format with MindManager Mac. = The map will need to
be re-saved first with in Windows version (X5 or later). Just open the Map and Save as .MMAP.

Maximum file size for Mindjet Connect documents

Applies to: Mindjet Connect

When using the Mindjet Connect service with MindManager 8 or MindManager Web, the maximum
size for uploaded secondary documents or maps is 50 MB. The exact size can vary slightly
depending on the data in the map such as images or attachments.

If working on a map and the file size goes above 50 MB, MindManager will display a message in
the upper left corner that the file is no longer being committed to the server. In this case, the
file will need to be saved locally and reduced to under 50 mb and then re-uploaded to the
workspace.

When using Mindjet Connect with MindManager Pro 7, the maximum file size is 10 MB.

MindManager 7 user interface missing

Applies to: MindManager 7.0 (Service Pack 0)

Symptom

Ribbon user interface is missing in MindManager 7.

Resolution

Please download and install the latest version of Mindmanager 7 (currently 7.2) from the Mindjet
Dolwnl%ad Center at http://www.mindjet.com/resources/downloads/archive/default.aspx. This will
solve the issue.

Alternatively you can download, extract and execute the following Zip file:
http://www1l.mindjet.de/downloads/support/interface.zip

This registry file resets your MindManager user interface settings.

MindManager 8 Visual C++ runtime error after application startup

Applies to: MindManager 8
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Symptom

After successfully launching MindManager (user will see the full application menu) the application
shows a Visual C++ runtime error. On confirming the error message the application will close.

Cause

There is an issue with the Design Partner program in MindManager.

Resolution

To resolve the issue, please download the below zip file:
http://cssdl.mindjet.com/SkipUsageLoglnvitation.zip

- Open the zip file and double-click the registry script inside to run it.
- Choose yes to modify the registry.

- When this is successful, re-launch MindManager 8 and you should not see the error.

MindManager Mac 7 Snow Leopard support

Applies to: MindManager Mac 7
For Mac users who have just migrated to Snow Leopard, Mindjet has released an update of

MindManager 7 Mac that supports the new Mac OS. MindManager 7 Mac (release 7.0.538) is
available to our customers free of charge and can be downloaded here:

http://download.mindjet.com/Mindjet_ MindManager_Mac_7.0.538.dmg
In addition, Mindjet is working on a new release, MindManager 8 for Mac, which will be available

this calendar year and will also support Snow Leopard. MindManager 6 Mac is not supported on
Snow Leopard.

MindManager Mac will not open legacy .mmp files

Applies to: MindManager Mac (v6 and 7)

Mindjet MindManager for Mac is designed to support .mmap file format, introduced since release
of MindManager X5. Older file types, such as *.mmp (MindManager 2002, 4.0) are not supported.

In order to open and edit these legacy files, it is necessary to convert any .mmp files in
MindManager X5 or higher by saving them in *.mmap file format maps.

MindManager Maps download as ZIPs

Applies to: MindManager X5, 6, 7
Symptom

When downloading a map from i.e. a website, the map will be saved in ZIP format and cannot be
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opened by MindManager.

Cause

With the release of Internet Explorer 6 Service Pack 2 for Window XP Service Pack 2, a change
was made to the attachement manager in IE so that MindManager files are downloaded as ZIP
files, or compressed folders. This makes it difficult to directly open the maps once they are
downloaded.

Resolution

The easiest way to solve for this for the end-user is to make sure they rename the file extension
of the map file from .zip to .mmap. This can be done manually by simply selecting the
downloaded file and adding '.mmap' to the end. Users may wish to remove the '.zip' also.

For those hosting map files who wish to avoid this problem for all MindManager files, we suggest
adding the following line to the MIME settings on your web server:

application/vnd.mindjet.mindmanager .mmp .mmap .mmpt .mmat .mmmp .mmas
The MIME setting will notify the browser which application is associated with that extension. Since

server setups vary, please consult your web server documentation or systems administrator for
information on updating your web server.

MindManager Repair Instructions

Applies to: MindManager 8, 7, 6, X5

A simple way to fix many technical problems in MindManager is by running a repair of the
installation. The repair function will run a small installation process that will re-register the .dll
files, re-register Office addins, replace missing or corrupt files and generally clean up and reset
the installation without needing to run the full install setup again.

Note: Before repairing, be sure to backup your license key. Locate this under Tools > About
MindManger (MM8, MM7) or Help > About MindManager (MM6, X5). In some cases you may need
to re-enter it to avoid going into trial mode.

To perform the repair, close MindManager, all MS Office programs and MS Internet Explorer then
perform the following:

Open the Control Panel in Windows. For Vista and XP users this is normally Start > Control Panel
Double-click Programs and Features (Vista) or Add or Remove Programs (XP and 2000)

Find Mindjet Mindmanager 8, 7, 6 or X5 in the populated list.

In Vista, you should find a repair button on the top ribbon. In XP, choose Change > Repair.

Click Next until you reach Install and then click it.

An installation process will begin which will last only a few minutes.

Click Finish to end the repair.

When you next start MindManager you will see that options will be reset and the library files
reload. None of your created map files, my maps list or other customizations will be affected.
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Check to see if the problem still exists or if the addins are now present.

Please note: Without the CD, the repair feature will need to access the cached .msi file that is
installed in the initial installation. The cached file is typically located here:

MM8: C:\Documents and Settings\userprofile\Local Settings\Application Data
MM7: C:A\WINDOWS\Downloaded Installations.
This file is necessary to run the repair and uninstall functions of MindManager. Some corporate

policies may prevent this file from being installed for disk space or other reasons in which case
you will need to contact your system administrator.

MindManager encounters an error on open or save

Applies to: MindManager 8, MindManager 7.2

Symptom When attempting to save a map or open a map using the Save, Save As or Open
command, MindManager crashes and needs to close.

Cause Custom Windows display themes cannot display the MindManager custom open/save
dialog window.

Resolution

Change your Windows display settings back to a standard such as Windows Classic.

Windows Vista:
1. Right-click desktop and choose Personalize.

2. Choose Theme option, change Theme pull-down menu to a standard such as Windows Classic,
Windows Vista or Windows Aero.

Windows XP:
1. Right-click desktop and choose Properties.

2. On Theme tab, change Theme pull-down menu to a standard such as Windows XP or Classic.

Mindjet Catalyst Error: Unable to connect to server

Applies to: MindManager 7.2 or 8 (with Mindjet Catalyst)

Symptom

MindManager tries to connect to Mindjet Catalyst, and one of the following (or similar) error
messages show up:

MindManager can&rsquo;t reach the Mindjet Catalyst server for this account.
Unable to connect to server https://...
Cannot find server https://&hellip;

. A connection attempt failed because the connected party did not properly
respond&hellip;
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Cause

Mindjet Catalystt uses HTTPS protocol using standard TCP via port 443. MindManager does not
have proxy or proxy authentication settings. Instead MindManager reads the Internet Explorer
proxy settings and relies on these settings to handle proxy servers. Usually the above error
messages occur if either the proxy server cannot be reached, or requires authentication or a
firewall is blocking MindManager attempt to connect to the remote server. In some rare cases if

the Mindjet ID Account hasn&rsquo;t been registered properly, this can also be the reason for
MindManager to be unable to connect to Mindjet Catalyst.

Resolution

Please follow this checklist to figure out whether a connection issue is due to a not properly
registered account or a proxy server or firewall issue.

1. Check if you can successfully login to Mindjet ID Account

Follow these steps:

Log in under: https://www.mindjet.com/accounts/login.aspx

If you can
Access the Mindjet Catalyst Account Management Center and
See your Accounts under &ldquo;Manage Accounts&rdquo; and
Start the Mindjet Catalyst Web client successfully

It means that your Mindjet Connect Account is registered properly.

2. Check if your identity information is available from the provisioning server

Follow these steps:

Open Internet Explorer and go to:
https //gc2.mindjet.com/Getldentityinformation.aspx

When prompted to enter account information, use the same credentials you used to
5|gn up for Mindjet Catalyst (email address + password).

After login, you will see some XML text with your Name, Email etc.
If you see all of the above this means:
You have a valid MJC account.
You can reach the MJC provisioning sign-in server
3. Verify if the registry provides the correct URL for the provisioning server
Note: This applies to MindManager 7.2 only. Does not apply for MindManager
Follow these steps:
Go to Start - Run and type regedit, then navigate to the following registry key:
[HKEY_CURRENT_USER\Software\Mindjet\MindManager\7\Connect Options.B4.1]
See if the GlobalCatalogUrl entry matches below URL:
"GlobalCatalogUrl"=https://gc.mindjet.com/Getldentitylnformation.aspx

If not, please correct the value.
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4. Check your Firewall settings

Note: You may need to check with your IT department to figure out if your environment is using a
firewall and to check and optimize the settings for usage with Mindjet Catalyst.

Try the following steps:
Temporarily turn off filtering and &ldquo;allow all&rdquo;

If MindManager then connects successfully, it is a firewall issue and you need to
optimize your firewall settings.

Allow MindManager.exe to connect to the Internet via port 80 and 443
Put rules in place to allow access to the hostname
0 gc.mindjet.com (165.193.246.58)
5. Check your Proxy server settings

Note: You may need to check with your IT department to figure out if your environment is using a
proxy server and to check and optimize the settings for usage with Mindjet Connect.

Attention: MindManager reads the Internet Explorer proxy settings and relies on these settings to
handle proxy servers. Mindjet Catalyst requests are sent anonymously and MindManager does
not support proxy server authentication. That means it does not subsequently respond to proxy
service&rsquo;s request for authentication (HTTP Error 407 - Proxy authentication required) with
an authenticated request.
Try the following steps:
Put rules in place which allow MindManager anonymous access to the proxy server
Put rules in place to allow access to the hostname
0 gc2.mindjet.com (165.193.246.58)

o and do not require authentication

Mindjet Connect, MindManager Web: Save a local copy of a file or map

Applies to: MindManager Web
You can download a copy of any workspace map to create a MindManager map file on your local
system. This file uses a .mmap filename extension, and can be read by desktop versions* of

MindManager for Windows and MindManager for Mac, as well as by other applications that read
.mmap files.

MindManager Web

In the Workspaces window, Documents list, select a map.

In the Documents list pull-down menu, click Download a Copy.

Or right-click the map name, and then click Download a Copy.

Click Save (or Download) to confirm that you want to download the file.

In some browsers, you can click Open instead of Save. If you do this the map will open in
MindManager for Windows or MindManager for Mac (if you have one of these applications
installed). Note that the file has not yet been saved on your local system.

If your browser prompts you, choose the location for the map file and enter its name. Then, click
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Save or OK.
The .mmap file is created on your local system.

* Maps downloaded from MindManager Web are compatible with MindManager 8 for Windows or
MindManager 7 for Mac, or later versions.

MindManager Pro 7.2 or MindManager 8
Launch MindManager Pro 7.2 or MindManager 8.
Click on the 'Sign In" icon on the lower left hand corner.

Enter your Mindjet.com credentials used to access your Mindjet Connect or MindManager Web
account.

Once connected, click on the 'Workspace Manager' button.
Find the Workspace in which the file is stored.
Right-click the file and choose 'save a copy'

Choose a folder on your computer to store the file.

Mindjet Connect: Visual C++ runtime error connecting to account

Applies to: MindManager 8
Symptom:

When connecting to a Mindjet Connect account, a Visual C++ runtime error occurs and
MindManager exits.

Cause:

The Mindjet Connect file cache has become corrupt.

Resolution:

The cached files need to be deleted manually. Deleting these files will have no adverse affect on
the application functioning.

Windows Vista:

1. Go to Start - Computer. On the Organize menu, choose Folder and Search Options. On the
View tab make sure the item "Show hidden files and folders" is checked.

2. Navigate to the following directory:
C:\Users\userprofile\AppData\Local\Mindjet\MindManager\8\DenaliCache\13
"Userprofile" is the login name of the account.

3. In this directory is a folder named "13."
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4. Delete this folder.

5. Restart MindManager and Connect to Mindjet Connect.

Windows XP:

1. Open My Computer. On the tools menu, go to Folder Options - View tab and make sure the
item "Show hidden files and folders" is checked.

2. Navigate to the following directory:

C:\Documents and Settings\userprofile\AppData\Local Settings\Application
Data\Mindjet\MindManager\8\DenaliCache\

"Userprofile" is the login name of the account.
3. In this directory is a folder named "13."
4. Delete this folder.

5. Restart MindManager and Connect to Mindjet Connect.

Mindjet Player files (PDF or SWF) won't open/won't display content

Applies to: MindManager 8 (exporting Mindjet Player files)

Symptom

Mindjet Player files in Flash (.swf) or PDF (.pdf) do not open or do not display any content (only
show blank page).

Cause
There are three possible causes:

* Mac OS: Mindjet Player files in PDF format are not compatible with Mac OS.

* Windows OS: Your system does not meet the minimum system requirements for Mindjet
mgg/ae“reféles. Mindjet Player requires Adobe Reader 8 or later and Flash Player 9 or later to be

* The original MindManager map file size is too large.

Resolution
For Mac:

Please export Mindjet Player files as Flash (SWF) file.

For Windows:

Install proper versions of Adobe Reader 8 and Adobe Flash Player 9 or later. Please download and
install the below linked latest versions from Adobe.
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Adobe Reader

Download: http://www.adobe.com/products/acrobat/readstep2.html

Adobe Flash Player

Download: http://get.adobe.com/flashplayer/

For large map file size:

The map file should be reduced in size by removing large attachments and images. Large

numbers of normal map elements such as topics and notes do not take up much space so can be
safely left alone.

Mindjet Player: Adobe Acrobat has encountered an error...

Applies to: MindManager 8

Symptom:

Opening Mindjet Player file results in error in Adobe Acrobat or blank screen in Web Browser.
Cause: An unsupported version of Adobe Flash still exists on the system.

Resolution:

Enter add/remove programs and look for any versions of Adobe Flash older than version 9.

Uninstall these versions. If necessary, you may need to reinstall the current version of Adobe
Flash from the Adobe download site. Current version is 10.

Win XP:
Control Panel - add/remove programs
Vista:

Control Panel - Programs and Features

Mindjet Player: Unsupported map elements

Applies to: MindManager 8 (exporting Mindjet Player files)

Symptom

Certain elements are missing when exporting to a Mindjet Player File.
Cause

Mindjet Player is a dynamic, read-only map format and does not support the full range of
MindManager elements.

Resolution

The linked table below summarizes items in MindManager for Windows maps that display
differently in Mindjet Player.

http://cssdl.mindjet.com/KB/KB459/MindjetPlayer.pdf

123 of 171



These changes occur when you export or send your map as a Mindjet Player file.
Mindjet support for Vista SP2, Server 2008, Windows 7, IE8, Google Chrome, 64-bit environments

System requirements for all Mindjet product releases specify the hardware and software verified
environments and are listed here: System Requirements

Mindjet has not yet verified the recently released products and environments stated below.

Some minimal testing has been done on Internet Explorer 8 and Google Chrome, and we have not
yet found any showstopper issues. These environments will only be officially verified through the
normal release cycle of a future update or upgrade of our products.

Mindjet Technical Support will attempt to assist with issues experienced on such configured
environments; however, please be aware that we may request that the error or issue be
reproducible in officially verified environments.

This article will be updated if known issues arise for these environments that significantly
compromise product usage, and/or when the verification schedule becomes known. Please do

not contact Mindjet Support for the verification schedule as no additional information can be
provided at this time.

Product list:

Microsoft Server 2008

Microsoft Vista (All versions) Service Pack 2
Windows 7

All 64-bit operating systems and hardware
Microsoft Internet Explorer 8

Google Chrome

RSS feeds cannot be entered

Applies to: MindManager 8

Symptom:

After entering Custom RSS feed, it does not appear in the map parts task pane

Resolution:

The cause of this issue is that the folder where RSS feeds reside is not created properly. To solve
for, open the Map Parts task pane and right-click anywhere within it. Choose New Folder to add
a folder.

Name this folder exactly: News Feeds

Next, add the RSS feed via the Macro dialog or by right-clicking in the Map Part task pane and

choosing Add new News Feed to Library. The new RSS feed should save to the newly created
News Feeds folder.

Slow Performance/High CPU usage while executing MindManager
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Applies to: MindManager 8, 7, 6, X5

Symptom

MindManager shows slow performance or high CPU usage (in idle mode).

Cause
MindManager's graphic intensive engine as well as the XML format can lead to a higher CPU

utilization, specifically when processing larger maps or opening multiple (large) maps at the same
time.

Depending on the number of maps opened, number of topics, extensive usage of topic notes,
hyperlinks, graphics inside your map MindManager may slow down. A memory usage of 50-100
MB for large maps is common. A higher usage after opening a map is normal for 5-10 seconds
while it processes the map contents. How far performance is affected depends on the general
performance of your pc system.

Resolution

Following options may improve the MindManager performance:

1. Reduce the hardware acceleration for your graphics card

This can be done in your Windows Display properties. Right-click on your desktop or go to Control
Panel > Display. On the Settings tab, click Advanced. On the Troubleshooting tab, slide the
hardware acceleration to the left. You may wish to experiment with each level to see what works
best for your system.

2. Remove background images

Reduce the amount of background graphics. Do this by right-clicking on the workspace and
selecting Background. Press the button remove image to take out any background images that
may be using up video memory.

3. Deactivate visual effects

Under Tools > Options > General you find Visual Effects. Switch off all available options.

Spelling Checker Failure error when loading MindManager

Applies to: MindManager X5, 6, 7, 8

Symptom

Spelling Checker Failure! Cannot Open dictionary sys\spell\ssceam.tIx. Please verify that the
dictionary for your language is installed or another similar error.

Cause

Most likely the registry key containing the directory path to the spell check folder is incorrect.
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Solution
To fix, you will need to manually enter the directory path in the registry key. Note: Some users
may need administrative rights to do this. Caution! When operating in the Windows registry, be

sure to not change anything except the instructions below. Any modifications to the registry may
result in some applications not functioning correctly.

In Windows, Press the "Start" button and select "Run" from the menu.
Type regedit in the run field and press OK.

Now navigate to the following registry key:
[HKEY _CURRENT_USER\Software\Mindjet\MindManager\\Spelling Checker]

Double-click the entry 'Dictionary Folder'

In the Value Data field, enter the following path: "C:\Program Files\Mindjet\MindManager
\sys\spell\"

Close the registry editor and restart MindManager.

Be sure that the entry is the exact path to the MindManager directory, including the last dash.

System error: lllegal XML character when opening a map

Applies to: MindManager X5, 6, 7

Symptom
When opening a Map MIindManager shows the following or similar error:

XML-validation error "(2:10846) lllegal XML character".

Cause

This error may occur if any special characters used in the map become corrupt. For example copy
& paste from PDF files.

Resolution

For help recovering map files with corrupt characters, users should send the map file to Mindjet
support through the online case submission. When submitting the case you will receive a
confirmation email. Please reply to the email and attach the corrupted map and send to us.
http://www.mindjet.com/app/support.aspx

To submit a case you need a valid Mindjet.com account, which you can create right away when
following the above link.

Tablet PC ink tools do not function
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Applies to: MindManager Pro 7

Symptom

Ink Tools menu items greyed out after installing service pack 2 on Tablet PC.

Resolution

An issue with MindManager 7 service pack 2 build 7.2.374 was identified in which the Ink Tools on
the Tools menu do not function properly.

Users who experience this issue should download and install the updated build below. After, the
ink tools should be working properly.

English:
http://cssdl.mindjet.com/MM72-E-386_Pro.exe
German:

http://cssdl.mindjet.com/MM72-G-386_Pro.exe

Task Management in MindManager 8 is missing when JCVGantt Pro 3.3
is installed

Applies to: MindManager 8/JCVGantt Pro 3.3

Symptom

After installing JCVGantt Pro 3 (Version 3.3) the Task Management in MindManager 8 is missing.
Regular Task Info is still available.

Cause

This behaviour is as designed. Once JCVGantt is integrated into MindManager 8 all task
automation or calculation is supposed to be processed by JCVGantt. The reason is to minimize
confusion and possible negative effects when dealing with two systems automating and

caIcuIIIaning tasks. Therefore this feature will be disabled in MindManager 8 once JCVGantt is
installed.

Resolution
Use JCVGantt to calculate tasks.
VSFlex Component One error

Applies to: MindManager 8, 7
Symptom:
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After installing MindManager 8 or 7, a message pops up with the title "About ComponentOne
VSFlexGrid8" (Unicode/Light)

Cause:

The VSFlex component could be shared by other programs and became unregistered for one of
the programs after installing MindManager.

Resolution:

To solve for this, the component needs to be manually re-registered. Follow the below
commands:

Go to Start &ndash; Run. Type:
regsvr32 /u "C:\Program Files\Mindjet\MindManager 8\vsflex8n.ocx"
then

regsvr32 "C:\Program Files\Mindjet\MindManager 8\vsflex8n.ocx"

XML error: http://schemas.mindjet.com/Internal

Applies to: MindManager X5, 6

Symptom
For users who encounter an XML error similar to the below:
http://schemas.mindjet.com/Internal

Undeclared XSD type : '{http://www.w3.0rg/2001/XMLSchema}anySimpleType'.

Cause
Most likely you have an outdated version of MSXML installed. MindManager X5 needs MSXML 4.0

SP2 installed in order to read the XML correctly. This version is being installed with MindManager
setup.

Solution
To reinstall MSXML SP2, visit the Microsoft site, download and re-install MSXML4 SP2.

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilylD=3144b72b-b4f2-
46da-b4b6-c5d7485f2b42

XML validation error: Core initialization
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Applies to: MindManager X5, 6, 7

Symptom

A &lsquo;core-initialization&rsquo; - error message while starting MindManager X5 is caused by a
corrupt MSXML4 installation.

Cause

Resolution

For a solution, please perform the following steps:

Click on START - Run

Enter: regsvr32 /u msxml4.dll (this command deregisters the MSXML4.DLL)
For MindManager 7 use regsvr32 /u msxml6.dll

Enter afterwards: regsvr32 msxml4.dll again for MindManager 7: regsvr32 msxml6.dll (for
registering the DLL again)

The final step is to restart MindManager.

DRM: Can't find matching device of type Machine for license installation

Applies to: MindManager Pro 7.2 & MindManager 8
Symptom When attempting to use a Manual Activation License File, you receive error message

'General Activation Failure. Details: Can't find matching device of type Machine for license
installation'

Exception has been thrown by the target of an invocation

Applies to: MindManager Pro 7.2 & MindManager 8

Symptom When launching or activating MindManager, you receive error message 'An exception
has been thrown by the target of an invocation.'

Cause MindManager is currently not compatible with the FIPSAlgorithmPolicy, a security setting in
Windows XP & Vista. To check if the policy is enabled, you will need access to REGEDIT.EXE.

Windows Vista
HKLM\System\CurrentControlSet\Control\Lsa\FIPSAlgorithmPolicy\Enabled

This registry value reflects the current FIPS setting. If this setting is enabled, the value is 1. If this
setting is disabled, the value is 0.
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Windows XP
HKLM\System\CurrentControlSet\Control\Lsa\FIPSAlgorithmPolicy

This registry value reflects the current FIPS setting. If this setting is enabled, the value is 1. If this
setting is disabled, the value is 0.

Resolution Disabling the FIPSAlgorithmPolicy is currently the only solution available.

More information about the FIPSAlgorithmPolicy can be found here:
http://support.microsoft.com/kb/811833

Instructions for product activation via internet and email

Applies to: MindManager Pro 7 (Build 7.2), 8

To activate MindManager you are requested to enter your license key on start up of
MindManager. Please choose "Automatic, via internet" and follow the instructions.

You will need to have an active internet connection to use the Automatic activation method.

If you received the error message during activation, 'the activation server failed generating the
requested license’,

this can be caused by your Firewall, Proxy, or VPN connection. If you are using a laptop within a
corporate environment, you can often activate using the Automatic method by connecting to your

home or third-party provided internet service. Once activated, the product will run in any
environment.

Please follow the instructions below to manually activate the software:
* Open MindManager
* Click on 'Tools'>"'Activate'

* Select the 3rd option '‘Manual, via e-mail (allow 2-day turnaround) and click 'Next' to
proceed

* Enter your MindManager product key and click 'Next' to proceed
* Click on 'Copy to clipboard'
* Open your email client and paste the clipboard into the email body (Ctrl+v)

* Send the email to activation@mindjet.com

Within 48 hours, we will send you a file through email with detailed instructions on how to
manually activate the MindManager software.

Please note: you must use the file we send on the same machine used to make the request. If you
ur?e Mlnda/lanager on a second machine, you must make a separate manual activation request on
that machine.

License activation error message FAQ
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See below for a list of known activation error messages and the procedure to solve for them.

To begin, a requirement to activate MindManager is that user profiles need full read/write access
to these registry keys:

Note: most users will need access to REGEDIT.EXE in order to modify these keys. As always users

should be very careful to only modify the keys listed as changing the registry in other ways could
have unintended consequences

MindManager Pro 7.2
HKEY_CURRENT_USER\SOFTWARE\Mindjet\MindManager\7
HKEY LOCAL MACHINE\SOFTWARE\Mindjet\MindManager\7
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SLP Services

MindManager 8
HKEY_CURRENT_USER\SOFTWARE\Mindjet\MindManager\8
HKEY_LOCAL_MACHINE\SOFTWARE\Mindjet\MindManager\8
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SLP Services

Without these permissions, users may receive any of the below errors.

When activating on Windows Vista, a common command that can solve for many of the below
issues is to run the installer or the executable as an administrator. This can be accomplished by
right-clicking the install exe or the main MindManager.exe from the program files directory (not a
shortcut) and choosing the command Run as Administrator.

# General activation failure. Details: Licensing storage is inaccessible. Please verify your
permissions.

# MindManager cannot evaluate your product license.
# Failed creating a license request.

# Unhandled exception has occurred in a component in your application.

License: Key Exchange instructions for MindManager Pro 7

Note: This applies only to MindManager Pro 7 users. MindManager Mac or Lite users are not
affected.

Beginning with MindManager Pro 7.2, Mindjet has introduced a new license key activation system
with a new license key format. Customers using MindManager Pro 7.0/7.1 need to exchange their
license key in order to use the new build 7.2.

To exchange your old license key for a new license key, please do the following:

131 of 171



1) Create a Mindjet.com Account here (https://www.mindjet.com/accounts/register.aspx
(Please use the MS Internet Explorer. Proceed to step 2 if you have already created an account)
* Fill in the required information and click 'Create Account'
* Check your email and click 'l confirm my registration' to activate your account

* If you don't receive an email after 15 minutes, please check your email spam filter

2) Click on this link to visit the key exchange page: https://www.mindjet.com/app/default.aspx

* Enter your current MindManager Pro 7 key (Example MP7M-xxx-xxxx-xxxx-xxxx) and click
on 'Submit'

* You will receive a message on whether your key is valid or invalid. If the key is valid, please
click on 'Continue MindManager 7.0/7.1 License Key Migration'

* Enter the email address where you will like to receive a confirmation of your key migration
and click 'Submit'

* This page now will show your existing MindManager Pro 7 key and your MindManager 7.2
key. We recommend to print the page for your records.

* Download and install the latest MindManager Pro 7.2 build.
http://download.mindjet.com/MM72-E-374 Pro.exe

License: License file (*.bin) installation fails during manual product
activation

Applies to: MindManager Pro 7 (Build 7.2 or higher)

In some cases the installation of License Files is blocked by security software on your computer.
Please make sure to deactivate programs like:

- Virus scanners

- Firewalls

- Registry management tools

This is particularly necessary

- while the code is generated

- during the installation of the license file.

If needed please start another license file request and repeat the installation.

Note: The activation file can ONLY be installed on the computer from which the license file
request was sent.

License: Lost Key

Licensed MindManager users who have lost their licence key and who purchased the software
directly from Mindjet can apply for a replacement licence key.
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Please send us the following information:
* Full name of purchaser
* Order confirmation number
* Mindjet Online Shop (DE/UK/EU/US)
* Approximate date of purchase
* Company name
* Valid email address used at time of purchase

* Version of software

Please note: If you purchased MindManager though one of our resellers or cooperation partners
please send a copy of your invoice in addition to the above information.

MindManager still in Trial mode after successful activation

Applies to: MindManager 8, 7.2

Symptom

After a successfull activation MindManager shows "unlicensed" in "Tools > About MindManager".

Resolution
Please follow the steps below:
1. Close MindManager.

2. Navigate to the MindManager program folder
(C:\Programme\Mindjet\MindManager\{Version}\).

3. Please delete all existing *.bin files in this directory (SLP_*.bin).

4. If you have received a license file via email, copy this file into the MindManager program
folder (C:\Programme\Mindjet\MindManager\{Version}\).

5. Open the registry editor: Go to "Start > Run" and enter "regedit" (without quotationmarks").
Hit enter.

6. Navigate to the entry [HKEY_LOCAL_MACHINE-SOFTWARE-Microsoft-SLP Services] and
delete the key "SLP Services" completely.

7. At the next startup, MindManager should be activated. If not, start the Activation Wizard
1z_;1g|3in and choose option "Manually, with a license file" and open the license file in the program
older.

Caution: Changes in the registry may have effects on your system. Please adhere to the
instructions above.

133 of 171



Can the new Ribbon Ul be switched to a “classic” view?

Applies to: MindManager 7

No. There is no "switch to classic view" functionality in the new interface. The ribbon may,
however, be minimized in one of 2 ways:

1) Right-click the menu bar and check &ldquo;Minimize the Ribbon&rdquo;

2) Double-click a ribbon tab to window-shade the ribbon on and off.

Additionally, the Quick Access Toolbar may be customized so that some of the more commonly-
used features are close-at-hand.

The interface functionality is similar to what is now found in MS Office 2007. According to this Ul
type guidelines there are very little customization features. In general there is no option to
"switch to classic view" alloawed according to these guidelines. The new interface is designed to
increase productivity as previously hidden menu items are now brought to the forefront

Locate Image Library Add-In Download

Applies to: MindManager Pro 7 & MindManager 8

The Image Library Add-In is automatically installed in MindManager 7 and 8 under the tab
"Library".

This tab is located vertically on the right hand side of the MindManager screen. Once you have
selected Library you will notice a window pane open. There are four sections in the pane called
Map Marker Icons, Images, Background Images and Shapes.

The window pane defaults to Map Marker Icons, the Image Library Add-Ins automatically install in
the &ldquo;Images&rdquo; section. Once you have selected Images you will see several folders
appear at the top of the window pane. The add-ins are in the following folders Buttons,

Electronics, Objects, People and Symbols. Below are an example of images you will find in these
folders.

If you see these images:

The MindManager Image Library Add-In install was successful.

MindManager 8 COM API Quick Notes

Applies to: MindManager 8

MindManager 8 provides the same customization and integration capabilities like MindManager 7
based on XML technology and by providing a COM API. Like in MindManager 7 both technologies
are integrated within the standard installation of MindManager 8 and no extra SDK is needed.
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Currently our web pages are not updated to reflect the API documentation for MindManager 8.
Until we have updated our web pages please refer to the MM7 COM API documentation.

http://www.mindjet.com/partners/devzone/7/devzone/index.html
Since the APIs are compatible the development of MindManager 8 add-ins is in line with the

development of MindManager 7 add-ins. To make the development easier we also provide a
Visual Studio 2008 Template.

Please download the attached map for Visual Studio 2005/2008 Templates, Scripts for integrating
with the Visual Studio Addin Wizard and a brief guide on how to upgrade MindManager 7 Add-Ins
for MindManager 8.

http://www1l.mindjet.de/downloads/support/MindManager8 COMAPIQuickNotes.zip

Note that this information is provided as is and that we do not provide any further support for
Add-In development.

Context Organizer
Coverage: Context Organizer MM, Office, Web

Installation Requirements

Operating System

Either of the following operating systems are supported:
Vista - Windows Vista
XP Home - Windows XP Home Edition

XP Pro - Windows XP Professional Edition

Context Organizer for the Web - Personal Edition

One of the following browsers is required in order to use the Context Organizer button in the
browser

Internet Explorer&ndash; IE 7 or IE 6
Firefox: Firefox 2.0 or Firefox 1.5

Netscape: Netscape 8.0.
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Context Organizer for Microsoft Office - Personal Edition

Microsoft Word &ndash; Word 2007, Word 2003 or Word 2002
Microsoft Outlook &ndash; Outlook 2007, Outlook 2003 or Outlook 2002
Powerpoint &ndash; PowerPoint 2007, PowerPoint 2003 or PowerPoint 2002

Mindjet MindManager - Personal Edition

Mindjet MindManager &ndash; Mindjet MindManager Pro 8 or Mindjet MindManager Pro 7
or Mindjet MindManager Pro 6

Can | summarize Web pages?

Yes. The Context Organizer button is installed in a toolbar in Internet Explorer, Firefox and
Netscape. Click the button and a summary tab is created in a Context Organizer window.

Can | summarize Google or MSN search results?

Yes. Context Organizer summarizes Google and MSN search results. In a fraction of a second each
document found by Google and MSN search engines is intelligently summarized with all relevant
keywords highlighted. You can go beyond Google and MSN search result listing directly into the
summaries and quickly find what you need.

Can | summarize only selected text?

Yes. Select a piece of text of interest in a web page. Either click the Context Organizer button or
use the right-click menu and select "View with Context Organizer." A summary of the selected
text will be created in a Summary Tab.

Can | summarize a hyperlinked page?

Yes. Just right-click on a hyperlink on a web page and select the menu item "View with Context
Organizer." A new summary tab of the linked page will be created.

What documents can | summarize on the web?

For the Web edition, text (.TXT) and PDF (.PDF) files are handled. If you have the Office addition,
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Word (.DOC) files are handled as well. If a link points to a document, you can summarize directly
with the right-click menu.

Can | summarize Microsoft Outlook email and attachments?

Yes. The Context Organizer button is installed in a toolbar in Microsoft Outlook. Click the button
and a summary tab is created in a Context Organizer window. You can also summarize
attachments. Click on the Attachments button and a summary is created in a Context Organizer
window.

Can | create summaries from Microsoft SharePoint?

Yes. The Context Organizer button is installed in a toolbar in Internet Explorer and when you are
working in SharePoint you can create summaries of web pages, documents and Outlook emails.

Can | summarize a web page from Mindjet MindManager?

If you have MindManager Pro, and you have installed the Context Organizer MindManager Add-in,
you can summarize a linked web page. You can map the summary directly into MindManager
topics, or create a Summary tab in a Context Organizer window.

- Summarizing different file types such as PDF,TXT, DOC, HTML/HTM

What is the benefit of using Context Organizer?

Context Organizer helps with rapid understanding of information. Context Organizer instantly
summarizes web pages, e-mails, and documents. At a glance you see the high and low ranking
keywords. At a glance you see the most relevant sentences with highlighted keywords. You save
time by quickly rejecting irrelevant information and focusing only on information of interest to
you.

Can | summarize a document in my file system?

Yes. Use "New Tab from File" in Context Organizer&rsquo;s File Menu to open a dialog box. Select
the PDF, TXT, HTML/HTM or DOC file and a new Summary Tab will be created. You need the Office
edition to handle DOC files.

How do | summarize Microsoft Word document?

The Context Organizer button is installed in a toolbar in Microsoft Word. Click the button and a
summary tab is created in a Context Organizer window. You can also use the file menu: "New Tab
from file" to summarize a Word document in your file system.

How do | summarize Microsoft PowerPoint document?

The Context Organizer button is installed in a toolbar in Microsoft PowerPoint. Click the button
and a summary tab is created in a Context Organizer window.
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Can | summarize text from clipboard?

Yes. From any application, copy text into the clipboard. Go to Context Organizer&rsquo;s Tab
Menu & select "Paste to New Tab". A new Summary Tab will be created.

Can | summarize by using drag-and-drop text?

Yes. From any application that supports dragging text, drag text from that application into a
Context Organizer window. A new Summary Tab will be created.

How Context Organizer produces summaries?

It finds the top keywords and key sentences so you can understand the content of a document
straight away. It includes powerful focus and filter tools so you can view text the way you want.
You decide the length of the summaries by choosing the number of keywords.

Can | customize the summaries by including my own keywords?

Besides providing concise summaries, Context Organizer gives you control to produce customized
summaries. Control the summary with Keywords-to-Watch to orient the summaries towards
concepts of most interest to you. Then view the summaries in context of selected keywords
&ndash; filter and highlight the results to bring out the information most relevant to you.

Can | exclude keywords that | do not need in my summaries?

Yes,dit is very easy to tune the summary with Keywords-to-Block to skip content you don&rsquo;t
need to see.

How to download your trial copy of Context Organizer?

Create your user account
In order to download and use Context Organizer you will need to create a user account and login.

Create a new account by clicking on the &ldquo;Login&rdquo; button on the top of the page, and
then clicking on &ldquo;Don&rsquo;t have an account yet?

If you click on the download button and you are not yet logged in, you will be prompted with the
login form first.

Context Organizer Products

Context Organizer for the Web &ndash; Personal Edition

Context Organizer for Microsoft Office &ndash; Personal Edition
Context Organizer for Mindjet MindManager &ndash; Personal Edition
Context Organizer for SharePoint &ndash; Corporate Edition

During the free trial you can use any of these versions.

Free 21-day trial
Context Organizer is offered as a free trial and you will be able to use it for 21 days.
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During the trial we will be posting upgrades and Revision History on the Support page.

To install this download:
Download the file by clicking the Download button (above) and saving the file to your hard disk.
Double-click the Context Organizer installation file (.msi extension) on your hard disk to start the

Setup program.
Follow the instructions on the screen to complete the installation

Context Organizer features and benefits:

Instantly extracts intelligent summaries from documents
Previews documents so you can determine relevance without reading the entire text

Saves time by eliminating the need to download, open and read entire documents or
navigate to other Web pages

Summarizes Google and MSN search results
Personalizes summaries so you see the key sentences that apply to your interests
Helps you review search information faster

Looking over search engines results demands hours of valuable time spent hunting for relevant
information.

Context Organizer filtering and summarizing helps users quickly locate the essential information
they need on the Web, corporate intranets, online document repositories and local hard drives.
This is achieved by generating highly effective summaries that allow users to evaluate
documents or pages without spending the time to retrieve them in their entirety.

Context Organizer extracts the essential keywords and sentences from documents using
advanced statistical and linguistic algorithms. The summaries are generated in a fraction of a
second, providing a highly efficient means for users to preview and assess text information.

Context Organizer users can efficiently determine the relevance of documents by reviewing the
summaries rather than scanning the documents visually. Instead of having to read through every

document, users of Context Organizer are presented with clear summaries extracted verbatim
from the original document.

Context Organizer with Firefox 3.5/3.6 (current at Nov 2009 - article
may be invalid in later editions)

Currently CO does not work with Firefox 3.5 and newly released Firefox 3.6. However, we have a
Firefox module for 3.5 that the user can install and activate (file attached to this article
Context.CO-Mozilla35.xpi).

Here is the procedure for manually upgrading Context Organizer to work with Firefox 3.5:

1. Go to C:\Program Files\Context Discovery Inc\Context Organizer
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2. Rename Context.CO-Mozilla3.xpi file Context.CO-Mozilla3.old or any other name

3. Copy into the C:\Program Files\Context Discovery Inc\Context Organizer the attached
file: Context.CO-Mozilla35.xpi

4, Rename the file from Context.CO-Mozilla35.xpi to Context.CO-Mozilla3.xpi

5. Go to Windows Start-->Context Discovery Inc-->Context Organizer-->Add-Ons-->Install

FireFox 3 Addon&hellip;see the picture below

d dLLUWEFLUT
. Adobe Photoshop Lightroom 1.4 Documents
. avast! Antivirus
. BlackBerry Pictures
. Brother HL-1450

. Chaos Software

. Citrix

. Context Discovery Inc

Music

Recent Items

. Contex Organizer
@ Start Context Organizer
) Uninstall Context Qrganizer
. Add-ons
(L) Install Firefox 1 and 2 Addon Connect To
(L) Install Firefox 3 Adden

@ Install Metscape 9 Addon Control Panel
@ Install Metscape Addon

Computer

Metwork

In short, we replace the existing Firefox 3 Addon with a new Firefox 35 Addon, but need to
rename the new Addon to the old name and then activate it.
28702ef

Bluebeam
Coverage: Bluebeam PDF Revu & CAD Editions

Bluebeam PDF Revu Silent Install -Version 7.2.1

The version 7.2.1 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
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download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows XP and Windows Vista
environments. The target computers should have access to the Internet to complete the
automated authorization process.

32-bit InstallShield version for Windows XP and Vista:
http://www.bluebeam.com/bbnetdeploy

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.bluebeam.com/bbnetdeploy64bit

32-bit MSI version for Windows XP and Vista:
http://www.bluebeam.com/MSldeploy

64-bit MSI version for Windows XP and Vista:
http://www.bluebeam.com/MSldeploy64bit

Bluebeam PDF Revu Silent Install - Version 7.0.1

The version 7.0.1 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows XP and Windows Vista
environments. The target computers should have access to the Internet to complete the
automated authorization process.

32-bit InstallShield version for Windows XP and Vista:
http://edgecastcdn.net/0000AB/software/downloads/701/BbPDFRevu701NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://edgecastcdn.net/0000AB/software/downloads/701/BbPDFRevu701x64NetDeploy.zip

32-bit MSI version for Windows XP and Vista:
http://edgecastcdn.net/0000AB/software/downloads/701/BbPDFRevu701basicMSI/MSIBluebeamPD
FRevuv7.0.1.zip

64-bit MSI version for Windows XP and Vista:
http://edgecastcdn.net/0000AB/software/downloads/701/BbPDFRevu701x64basicMSI/MSIBluebea
mMPDFRevuv7.0.1x64.zip

Bluebeam PDF Revu Silent Install -Version 6.5.4

The version 6.5.4 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows 2000, Windows XP and
Windows Vista environments. The target computers should have access to the Internet to
complete the automated authorization process.

32-bit InstallShield version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/654/BBPDFRevu654NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.pdfdesktop.com/downloads/654/BBPDFRevu654x64NetDeploy.zip

32-bit MSI version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/654/MSIBluebeamPDFRevuv6.5.4.zip
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Bluebeam PDF Revu Silent Install - Version 6.5.3

The version 6.5.3 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows 2000, Windows XP and
Windows Vista environments. The target computers should have access to the Internet to
complete the automated authorization process.

32-bit InstallShield version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/653/BBPDFRevu653NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.pdfdesktop.com/downloads/653/BBPDFRevu653x64NetDeploy.zip

MSI based installation files are available. Please contact Bluebeam support at
support@blubeam.com for details and download links

Bluebeam PDF Revu Silent Install-Version 6.5.1

The version 6.5.1 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows 2000, Windows XP and
Windows Vista environments. The target computers should have access to the Internet to
complete the automated authorization process.

32-bit InstallShield version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/651/BBPDFRevu651NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.pdfdesktop.com/downloads/651/BBPDFRevu651x64NetDeploy.zip

MSI based installation files are available. Please contact Bluebeam support at
support@blubeam.com for details and download links.

Bluebeam PDF Revu Silent Install -Version 6.5.0

The version 6.5.0 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows 2000, Windows XP and
Windows Vista environments. The target computers should have access to the Internet to
complete the automated authorization process.

32-bit InstallShield version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/650/BBPDFRevu650NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.pdfdesktop.com/downloads/650/BBPDFRevu650x64NetDeploy.zip
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Bluebeam PDF Revu Silent Install-Version 6.2.0

The version 6.2.0 netdeploy installation files are now available for download. Detailed instructions
and options for completing the installation are described in the Readme file that is included in the
download. That document describes the steps required for performing a silent installation of
Bluebeam PDF Revu. The procedures defined in this document can be used in order to perform
remote and automated installations for the Bluebeam Suite of products. The steps below need to
be run as Administrator. This procedure has been tested in the Windows 2000, Windows XP and
Windows Vista environments. The target computers should have access to the Internet to
complete the automated authorization process.

32-bit InstallShield version for Windows 2000, XP and Vista:
http://www.pdfdesktop.com/downloads/620/BBPDFRevu620NetDeploy.zip

64-bit InstallShield version for Windows XP x64 and Vista x64:
http://www.pdfdesktop.com/downloads/620/BBPDFRevu620x64NetDeploy.zip

Bluebeam PDF Revu Silent Install - Version 6.0.1

This document describes the steps required for performing a silent installation of Bluebeam PDF
Revu. The procedures defined in this document can be used in order to perform remote and
automated installations for the Bluebeam Suite of products. The steps below need to be run as
Administrator. This procedure has been tested in the Windows 2000, Windows XP and Windows
Vista environments. The target computers should have access to the Internet to complete the
automated authorization process.

The version 6.0.1 netdeploy installation file for 32-bit versions of Windows can be downloaded
from http://www.pdfdesktop.com/downloads/601b/BBPDFRevu601NetDeploy.zip

Bluebeam PDF Revu Silent Install-Version 6.0.1 - 64-bit

This document describes the steps required for performing a silent installation of Bluebeam PDF
Revu. The procedures defined in this document can be used in order to perform remote and
automated installations for the Bluebeam Suite of products. The steps below need to be run as
Administrator. This procedure has been tested in the Windows XP x64 and Windows Vista 64-bit
environments. The target computers should have access to the Internet to complete the
automated authorization process.

The version 6.0.1 netdeploy installation file for Windows XP x64 and Windows Vista 64-bit can be
downloaded from http://www.bluebeam.com/bbnetdeploy64bit

General Resolutions to Installation Problems

If the installation file is on the network, copy it to the local hard drive and re-start the installation
from the local drive.

Install while logged in using the Administrator account (not an account with administrator rights).
To install Bluebeam software, you must be logged in using the Administrator account or have
administrator rights. If you do not have administrator rights, log out and log back in as
Agministrator. If you do not have access to an administrator account, contact your system
administrator.

Reboot the computer to end any previously running installation processes. The easiest way to
resolve a problem is to reboot the computer on which Bluebeam software is being installed, verify
that all applications, including applications in the system tray and antivirus software, are closed
and start the Bluebeam installation program again.

Clean the Temp Folder.
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Using Windows Explorer

Click Start, Run, type explorer %temp% and click OK.
Delete the contents of the Temp folder.

On the Edit menu, click Select All.

On the File menu, click Delete.

-or-

Press Ctrl+A and then press the Delete key.

Click Yes or Yes to All in the dialog that may appear.

Do not delete the TEMP folder itself.

Using the DOS prompt

Click Start, Run, type CMD or COMMAND and click OK.
At the command prompt type the following commands
cd /d %TEMP%

deltree Jy *.*

-or-

del /s/p %TEMPY%\*.*

Warning: The commands from the DOS prompt will permanently delete the files. They will not be
sent to the Recycle Bin.

Error reading setup initialization file

The error message "Error reading setup initialization file" displays during the installation. This
error is caused by an incomplete download of the installation file. Attempt to download the file
again and contact Bluebeam Technical Support. If you continue to have problems with the
download, please send us your mailing address, what Bluebeam product you are trying to
download and we will mail a CD to you.

Error 1155: File c:\instmsi30.exe not found.

This error occurs in version 4 and above of Bluebeam's software, which requires the Windows
Installer 3.1. This file is included in the Bluebeam installation file and is installed first. The
installation of the Windows Installer 3.1 first checks to see if it has already been installed on the
computer. A false positive is reported if the Windows Installer 3.0 is installed.

Manually installing Windows Installer 3.1 should get past this 1155 error.

Download the Windows Installer 3.1 from Microsoft and save Windowslnstaller-kB893803-v2-
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x86.exe to your Desktop.
Double click on Windowslnstaller-KkB893803-v2-x86.exe to start the installation.
Reinstall Bluebeam.

You can delete WindowslInstaller-KkB893803-v2-x86.exe after you successfully installed Bluebeam.

Error 1327: Invalid Drive: D:\

Problem:
The invalid drive letter may vary. The user is installing Bluebeam on a laptop with a removable
USB hard drive or CD drive. The drive is not attached and this error for the driver letter, D:, of the

removable drive. The error happens at the very beginning of the Bluebeam install, before the
prompt for installation location.

Solution:
There is a detailed solution on the InstallShield site. A quick solution using the DOS substitute

(subst) command is below. The DOS subst command will create a temporary drive that will be
removed the next time the computer is rebooted.

Complete the following to create the drive using the subst command:
Click Start, then Run.
Type subst D: %TEMP% and then click OK.

Start the Bluebeam installation.

Note: Change the drive letter in the subst command to match the drive letter listed in the error
message that you are seeing.

The subst command is per session and will reset when the computer is rebooted.

Error 1334: Can not find datal.cab

Error 1334: The file [2] cannot be installed because the file cannot be found in the cabinet file [3].
This could indicate a network error, an error reading from the CD-ROM, or a problem with this
package.

Solution:

If the installation file is located on the network, copy the file to a local hard drive.
Check the file size of the installation file. The installation file may not have downloaded
completely or there was an error during the download. See
http://www.bluebeam.com/web07/us/support/ to find the file sizes of the latest releases.

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing
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Error 1603: Fatal Error During Installation

Error 1603: General Windows Installer engine error. Increase DiskSpace requirement in Setup.ini
and try again.

Solution:

Reboot the computer. Stop all running applications, including applications in the system tray and
your antivirus software.

Clean the temporary folder, %TEMP%. Click Start, then Run. Type "explorer %TEMP%" and click
OK. Select all the files and delete them.

Log in using the Administrator account and run the uninstall.

The error is issued by InstallShield, the application Bluebeam uses to build our installation files.
InstallShield has a detailed articles that includes additional steps to take to resolve the 1603
error. The article is at http://consumer.installshield.com/kb.asp?id=Q111019

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing.

Error 1603: Fatal Error During Installation

Error 1603: General Windows Installer engine error. Increase DiskSpace requirement in Setup.ini
and try again.

Solution:

Reboot the computer. Stop all running applications, including applications in the system tray and
your antivirus software.

Clean the temporary folder, % TEMP%. Click Start, then Run. Type "explorer % TEMP%" and click
OK. Select all the files and delete them.

Log in using the Administrator account and run the uninstall.

The error is issued by InstallShield, the application Bluebeam uses to build our installation files.
InstallShield has a detailed articles that includes additional steps to take to resolve the 1603
error. The article is at http://consumer.installshield.com/kb.asp?id=Q111019

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing.

Error 1607: Unable to Install InstallShield Scripting Run Time

~ Error 1607: Unable to Install InstallShield Scripting Run Time

Solution:

If the installation file is located on the network, copy the file to a local hard drive.
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Run the installation while logged in using the Administrator account.
Reboot to end any previously running installation processes.

See the InstallShield Document ID: Q108340 at
http://consumer.installshield.com/kb.asp?id=Q108340

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing.

Error 1608: Unable to create InstallDriver instance

Problem:

When installing a Bluebeam upgrade, the following error message displays:

~ Error 1608: Unable to create InstallDriver instance, Return code:-2147024894
- Or -

Error 1608: Unable to create InstallDriver instance

Solution:

Try the following steps in succession.

Install while logged in using the Administrator account.

Empty the temporary folder, % TEMP%.

This error is reported by InstallShield, the tool we use to install Pushbutton PDF. They have
written a very complete support article on resolving this problem. Instead of paraphrasing, I'm
going to send you the link to the article on their web site,
http://consumer.installshield.com/kb.asp?id=Q108440

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing.

Error 1610: Configuration data is corrupt.

Error 1610: The configuration data for this product is corrupt. Contact your support personnel.

Solution:

This is a Microsoft Windows Installer initialization error message that occurs when launching a
corrupt Windows Installer-based package. This corruption can be caused by authoring errors in
the setup itself, a virus, insufficient disk space when the setup was built or other reasons.

If the installation file is located on the network, copy the file to a local hard drive.
Check the file size of the installation file. The installation file may not have downloaded
completely or there was an error during the download. See
http://www.bluebeam.com/web07/us/support/ to find the file sizes of the latest releases.

Contact Bluebeam support if the problem continues. Please include the version of Windows you
are running and the version of Bluebeam you are installing.
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Creating an installation log file /verbose : Generate verbose
InstallScript engine log file (InstallScript MSI projects only)

Creating an installation log file /verbose : Generate verbose InstallScript engine log file
(InstallScript MSI projects only)

For an InstallScript MSI project installation program, you can create a verbose InstallScript-engine-
installation log file using the /verbose argument followed by the path to the log file you want to
create. A typical command is Setup.exe /verbose"C:\IS.log". The log file generated can help you
troubleshoot errors in installing the InstallScript engine on a target system. The /verbose option
requires a full path to the log file, and not a relative path.

To create a verbose InstallScript log file every time you run an InstallScript MSI installation
program, create the registry key:

HKEY_CURRENT_USER\Software\lnstallShield\ISWI\7.0\SetupExeLog

and inside the key create a string value called VerboseLogFileName

Link to page:
http://documentation.installshield.com/robo/projects/helplib/IHelpSetup EXECmdLine.htm

Moving a Bluebeam license to a new computer

How to move a Bluebeam license to a new computer.

You can move your license to a new computer by completing the two step process described
below. You will need the Serial Number and Product Key that you received from Bluebeam when
you purchased software to complete the registration on the new computer. The serial number
and product key were sent in the license certificate that you received in an email message from
regstiration@bluebeam.com.

If you do not know the Bluebeam Serial Number, it can be found on the old computer in the
Bluebeam Administrator. To find the serial number on the existing Bluebeam computer:

Click Start, All Programs, Bluebeam Software and then Bluebeam Administrator.

On the Help menu, click About Bluebeam Administrator.

The Serial number is listed on the top left below the version number, which you also need.
Send an email message to registration@bluebeam.com and request that the original License
Certificate be resent to you. Include the serial number, your name, company name, email
address, and phone number where you can be reached.

Moving the license on Windows XP and 2000

1. While the computer is connected to the internet, uninstall the Bluebeam software from the
current computer that will no longer use it. To uninstall the software:

Click Start and then Control Panel.

Click Add or Remove Programs.

Select Bluebeam PDF Revu in the list.

Click Change/Remove and complete the uninstall.
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2. Install the software on the new computer. During the installation, you will be prompted to enter
the same Serial Number and Product Key that you received from Bluebeam. Complete the online
or manual authorization process to authorize the software on the new computer.

The download link for the software will be included in the License Certificate. Make sure that you
download and install the version of software that matches your license certificate.

Moving the license on Windows Vista

Bluebeam PDF Revu 5.0 or above is required for Windows Vista. Previous versions of Bluebeam
are not supported in Windows Vista.

1. While the computer is connected to the internet, uninstall the Bluebeam software from the
current computer that will no longer use it. To uninstall the software:

Click Start and then Control Panel.

Click Uninstall a program or Programs and Features.
Select Bluebeam PDF Revu in the list, right click and then click Uninstall/Change.

2. Install the software on the new computer. During the installation, you will be prompted to enter
the same Serial Number and Product Key that you received from Bluebeam. Complete the online
or manual authorization process to authorize the software on the new computer.

The download link for the software will be included in the License Certificate. Make sure that you
download and install the version of software that matches your license certificate.

Reducing the PDF file size

Reducing the PDF file size

The following information will help you reduce the file size of PDF files created using Bluebeam
PDF Revu and the Bluebeam PDF printer when creating PDF files from AutoCAD and other
Windows applications.

Windows Applications

Bluebeam PDF printer

Click the Start button, point to Settings, then click Printers.

Right click Bluebeam PDF printer and then click Printing Preferences.

Click the Advanced button

Change the Print Quality to a lower value. The default value is 600 dpi.
Click OK two times to close the window.

Note: This setting will affect all PDF files created using the Bluebeam PDF printer.

AutoCAD
AutoCAD Plug-in

The Image DPI setting only affects the resolution of raster images that are in the drawing. The
vector geometry is still converted at the default resolution.

149 of 171



Remember to add all the Xrefs into your total drawing size.

Repetitive use of blocks in AutoCAD greatly reduces total drawing size. This is lost when the
drawing is converted to PDF. The same is true of each layout which refers to the same geometry
on in the model.

Here are a few things that will to reduce the PDF file size.

Reduce the graphic resolution

This will reduce your file size, but it will also reduce the quality of the PDF file. You will have to
experiment find a balance between quality and file size that meets your needs.

Note: This will only affect graphic images that are included in your drawing.

On the Bluebeam menu, click Change Conversion Settings.
Select a lower Image dpi value.

Click the Advanced button.

Select Photographs (JPEG) for the Image Compression.

In the JPEG Quality list, select a lower setting.

User the Draft setting

On the Bluebeam menu, click Change Conversion Settings.

Click Draft. This will reduce the vector resolution from the default to 300dpi.

Use the Bluebeam PDF printer

Use the Bluebeam PDF printer to create the PDF file and use the tips below to help reduce the file
size.

Bluebeam PDF printer

The DPI setting you see only affects graphics. The vector geometry is still converted at the
default resolution.

Remember to add all the Xrefs into your total drawing size.

Repetitive use of blocks in AutoCAD greatly reduces total drawing size. This is lost when the
drawinhg is codnvlerted to PDF. The same is true of each layout pointing back to the same geometry
on in the model.

Here are a few things that will to reduce the PDF file size.
Convert TrueType text as text

Making this change will results in all text using a TrueType font to convert as real text instead of
geometry. This can greatly reduce the PDF file size if your drawing contains a large amount of
text.

On the File menu, click Plot and select the Bluebeam PDF printer.
Click Properties.

In the list, expand Graphics, then select TrueType Text.

Below, click TrueType as text.

Click OK.

Click Save changes to the following file.

Change the file name to end in Bluebeam PDF printer TT.pc3.
Click OK. Click OK again to create the PDF.

Use this new PC3 file when you want to create a PDF file using real text.
This will not affect text that uses an AutoCAD font or shape file.

Reduce the graphic resolution
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This will reduce your file size, but it will also reduce the quality of the PDF file. You will have to
experiment find a balance between quality and file size that meets your needs. This will only
affect your file size if your drawing contains graphics.

On the File menu, click Plot and select the Bluebeam PDF printer.
Click OK to create the PDF file. The Save As window will display.
Select a lower dpi setting

Select Photographs (JPEG) compression

Type a file name and click Save.

Reduce the vector resolution

This will reduce your file size, but it will also reduce the quality of the PDF file. You will have to
experiment find a balance between quality and file size that meets your needs.

On the File menu, click Plot and select the Bluebeam PDF printer.

Click Properties, then the Custom Properties button, then the Advanced button.

In the list, expand Graphic.

Change the Print Quality setting to another value (the default is 600 dpi).

Click OK three times.

Click Save changes to the following file.

Change the file name to end in the new dpi. Example: Bluebeam PDF printer 600dpi.pc3.
Click OK, and then click OK again to create the PDF file.

Use the new PC3 file when you want to create a PDF file using this dpi setting.

The Bluebeam toolbar does not display in my application

The Bluebeam toolbar does not display in my application

The Bluebeam toolbar and buttons do not display in my application.
Bluebeam toolbar is are installed into the following applications:

AutoCAD 2000 and above and all vertical applications build on top of these versions of AutoCAD
like Architectural and Mechanical Desktop.

AutoCAD LT 2002 and above.

SolidWorks 2004 and above.

Microsoft Office 2000 and above in Word, Excel and PowerPoint.

If ytl)bu are running these applications, use the Bluebeam Administrator to configure the Bluebeam
toolbar.

Exit the application

Click Start, point to Programs, then Bluebeam Software.
Click Bluebeam Administrator.

Click the Plug-ins tab.

Fill the check box next to the name of your application.
Click OK.

Restart the application.
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Your version of Bluebeam may not support a plug-in or toolbar for version of software that were
released after that version of Bluebeam was released.

Creating custom page sizes with AutoCAD plug-in

Creating custom page sizes with AutoCAD plug-in

The steps below will allow you to create custom page sizes for the different methods of creating
files with Bluebeam. There are different steps depending on the version of Bluebeam PDF Revu or
Pushbutton Plus for AutoCAD that you are using.

Bluebeam PDF Revu
Pushbutton Plus for AutoCAD 3.5.0 and above
Pushbutton Plus for AutoCAD 3.0.0 to 3.1.0

Bluebeam PDF Revu
Pushbutton Plus for AutoCAD 3.5.0 and above

Bluebeam PDF Printer and AutoCAD plug-in using the Printer Driver
AutoCAD plug-in using the AutoCAD HDI (Heidi) Driver
AutoCAD plug-in creating DWF output

The PC3 files included with Bluebeam PDF Revu and Pushbutton Plus have been created using the
AutoCAD Plotter Configuration Editor. These PC3 files are used by the Bluebeam plug-in for
AutoCAD. No files will be created if these files are selected in the AutoCAD Plot window.

Bluebeam PDF Printer and AutoCAD plug-in using the Printer driver

Windows calls page sizes 'forms.' The procedure below adds a new form that will be available to
the Bluebeam PDF Printer, the Pushbutton plug-in for AutoCAD and the other printers installed in
Windows.

Steps to add the form:

Exit AutoCAD.
Open the Bluebeam Administrator.

Click Start, point to Programs, and then click Bluebeam Software.
Click Bluebeam Administrator.

Clear the AutoCAD check box and click Apply.

Click the Printer tab.

Click Mange Pages and then click Add.

Type the Form Name, select the Units, type the values for the Page Size.
Click OK to save the changes.

Click the Plug-ins tab.

Fill the AutoCAD check box and click OK.

Notes: The Form must be defined with a portrait orientation. The values will be switched if he
values are entered in landscape orientation. Windows stores all pages using inches. Use "MM" as
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the last characters in the form name and the Page Manager will always display the units in MM.
Standard forms like Ledger, Legal, Letter and Tabloid can not be deleted because doing so would
make that form unavailable to all printers installed on the computer.

AutoCAD plug-in using the Printer Driver

Complete the steps described above in the Bluebeam PDF Printer and AutoCAD plug-in using the
Printer driver.

AutoCAD plug-in using the AutoCAD HDI (Heidi) Driver

Exit AutoCAD.

In Windows Explorer, browse to C:\Documents and Settings\All Users\Application Data\Bluebeam
Software\Pushbutton PDF\AutoCAD\PC3

Double click on the appropriate .PC3 file (refer to the table below).

The AutoCAD Plotter Configuration Editor will open.

Click the Device and Documentation Settings tab.

In the list, click Custom Paper Sizes.

Click Add.

Follow the Wizard prompts to define the paper size.

(Do not change the default source.)

Repeat to create additional paper sizes.

Click OK.

Restart AutoCAD. AutoCAD will take a few seconds longer to start as the page sizes are reloaded.

Nrc])te: It is recommended that you make a back up of the original PC3 and PMP files before making
changes.

AutoCAD 2007 & above

Bluebeam PS9 HighRes.pc3

AutoCAD 2004 to 2006

Bluebeam PS8 HighRes.pc3

AutoCAD 2000i & 2002

153 of 171



Bluebeam PS7 HighRes.pc3

AutoCAD 2000

Bluebeam PS6 HighRes.pc3

AutoCAD plug-in outputting to DWF

Exit AutoCAD.
If you are using the AutoCAD plug-in with the Printer Driver follow the steps in the Bluebeam PDF
Printer and AutoCAD plug-in using the Printer Driver
- or -
If you are using the AutoCAD plug-in with the Heidi Driver follow the steps in the AutoCAD plug-in
using the AutoCAD HDI (Heidi) Driver.
In Windows Explorer, browse to C:\Documents and Settings\All Users\Application Data\Bluebeam
Software\Pushbutton PDF\AutoCAD\PC3
Double click on the .PC3 file you want to edit (see the table below).
The AutoCAD Plotter Configuration Editor will open.
Click the Device and Documentation Settings tab.
In the list, click Custom Paper Sizes.
Click Add.
Follow the Wizard prompts to define the paper size.
(Do not change the default source.)
Repeat to create additional paper sizes.
Click OK.
Restart AutoCAD.

Note: It is recommended that you make a back up of the original PC3 and PMP files before making
changes.

AutoCAD 2007 & above

Bluebeam DWF9.pc3

AutoCAD 2004 to 2006
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Bluebeam DWF8.pc3

AutoCAD 2000i & 2002

Bluebeam DWF7.pc3

AutoCAD 2000

Bluebeam DWF6.pc3

Pushbutton Plus for AutoCAD 3.0.0 to 3.1.0

The steps below will allow you to create custom page sizes for the three methods of creating files
in Pushbutton Plus for AutoCAD and also for creating DWF files.

Bluebeam PDF Printer

AutoCAD plug-in using the Printer Driver (3.1.0 only)
AutoCAD plug-in using the AutoCAD HDI (Heidi) Driver
AutoCAD plug-in creating DWF output

Notes: It is recommended that you make a back up of the original PC3 and PMP files before
making changes. The PC3 files included with Pushbutton Plus have been created using the
AutoCAD Plotter Configuration Editor. These PC3 files are used by the Bluebeam plug-in for
AutoCAD. No files will be created if these files are selected in the AutoCAD Plot window.

Bluebeam PDF Printer
Steps to add the form:
Windows 2000

Open Printers and Faxes

Click Start, point to Settings, and then click Printers.

Select the Bluebeam PDF Printer.

On the File menu, click Server Properties.

On the Forms tab, select the Create a New Form check box.

In Form Description, type a new name.

Under Measurements, type the dimensions you want for the form.
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Note: The Form must be defined with a portrait orientation.
Click the Save Form button or click OK.

Windows XP

Open Printer or Printers and Faxes

Click Start, then click Printers and Faxes.

Select the Bluebeam PDF Printer.

On the File menu, click Server Properties.

On the Forms tab, select the Create a New Form check box.

In Form Name, type a new name.

Under Form Description (Measurements), type the dimensions you want for the form.
Note: The Form must be defined with a portrait orientation.

Click the Save Form button or click OK.

AutoCAD plug-in using the Printer Driver

Exit AutoCAD

Complete the steps described above in the Bluebeam PDF Printer.

In Windows Explorer, browse to C:\Program Files\Bluebeam Software\Pushbutton
PDF\AutoCAD\PC3

Double-click on the appropriate PC3 file for your version of AutoCAD (refer to the table below).
Close the Plotter Configuration Editor. This will cause the Bluebeam PDF Printer.pmp file to

update.
Restart AutoCAD.

AutoCAD 2004 to 2006

Bluebeam PDF8 Printer HighRes.pc3

AutoCAD 2000i & 2002

Bluebeam PDF7 Printer HighRes.pc3

AutoCAD 2000
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Bluebeam PDF6 Printer HighRes.pc3

AutoCAD plug-in using the AutoCAD HDI (Heidi) Driver

Exit AutoCAD.

In Windows Explorer, browse to C:\Program Files\Bluebeam Software\Pushbutton
PDF\AutoCAD\PC3

Double click on the appropriate .PC3 file (refer to the table below).

The AutoCAD Plotter Configuration Editor will open.

Click the Device and Documentation Settings tab.

In the list, click Custom Paper Sizes.

Click Add.

Follow the Wizard prompts to define the paper size.

(Do not change the default source.)

Repeat to create additional paper sizes.

Click OK.

Restart AutoCAD.

AutoCAD will take a few seconds longer to start as the page sizes are reloaded.

AutoCAD 2004 to 2006

Bluebeam PS8 HighRes.pc3

AutoCAD 2000i & 2002

Bluebeam PS7 HighRes.pc3

AutoCAD 2000

Bluebeam PS6 HighRes.pc3
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AutoCAD plug-in outputting to DWF

Exit AutoCAD.
If you are using the AutoCAD plug-in with the Printer Driver:

Follow the steps in the Bluebeam PDF Printer.
Follow the steps in the AutoCAD plug-in using the Printer Driver.

- Or -
If you are using the AutoCAD plug-in with the Heidi Driver:

Follow the steps in the AutoCAD plug-in using the AutoCAD HDI (Heidi) Driver.

In Windows Explorer, browse to C:\Program Files\Bluebeam Software\Pushbutton
PDF\AutoCAD\PC3

Double click on the .PC3 file you want to edit (see the table below).
The AutoCAD Plotter Configuration Editor will open.

Click the Device and Documentation Settings tab.

In the list, click Custom Paper Sizes.

Click Add.

Follow the Wizard prompts to define the paper size.

(Do not change the default source.)

Repeat to create additional paper sizes.

Click OK.

Restart AutoCAD.

AutoCAD 2004 to 2006

Bluebeam DWF8.pc3

AutoCAD 2000i & 2002

Bluebeam DWF7.pc3
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AutoCAD 2000

Bluebeam DWF6.pc3

Printing PDF files to scale

Printing PDF files to scale

There are multiple places where the scale is controlled and it's very easy to get one of them
wrong. It only takes one to alter the scale of your output. This article works backwards from paper
to the setup in AutoCAD.

Printer/plotter driver. Check your printer settings for a scale or shrink to fit setting. Uncheck
shrink to fit to print real scale. In some printer drivers, this setting is a few menu levels down.

Do not scale the PDF when it is printed to the printer.
Bluebeam Revu

On the File menu, click Print.

Select None in the Page Scaling list.

Acrobat 5

On the File menu, click Print.

Clear the Shrink oversized pages check box.

Clear the Expand small pages check box.

Acrobat 6 and above

On the File menu, click Print.
Select None in the Page Scaling list.

Bluebeam Change Settings (plug-in only): Click the Change Settings button in the Bluebeam tool
bar or in the Bluebeam menu, click Change Settings. Bluebeam PDF Revu can either use the
settings defined in a Bluebeam Change Settings Page Setup, or it can override these settings
through the Layout's Page Setup tab.

Select Custom or Global from the list to enable these settings.
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Select the correct Paper size. _ .
Plot Scale: Select 1:1 or the appropriate scale for real size PDF output.

If Native (AutoCAD) is selected in the Page Setup list, Bluebeam uses the settings from the
AutoCAD Page Setup described below. Using these override settings is optional.

AutoCAD Page setup

In AutoCAD, click File, then Page Setup or click the Layout tab, then right click the tab and then
click Page Setup.

Click the Layout Settings tab.

Select the correct Page Size.

Select the correct Plot Scale (this needs to match the Viewport scale below).

AutoCAD Viewport settings

Double click on the Viewport.

- or -

Select the Viewport and right click and then click Properties.

Standard Scale and Custom Scale in the Misc section control the model space view scale in the
Viewport

Select the scale.

‘'Save As' window does not display, restart the printer Port Monitor

'Save As' window does not display, restart the printer Port Monitor

If the 'Save As' window does not display and there is no response starting the PDF conversion
process, the Port Monitor must be restarted.

In some instances, it is necessary to restart part of Bluebeam PDF Revu. Signs that the Port
Monitor needs to be restarted is the "Save As" window does not display or if nothing happens
after starting the PDF conversion process. In Bluebeam PDF Revu this Is after clicking Create File
and in the Bluebeam PDF printer after clicking OK.

The Port Monitor, also called BBPrint.exe (or BbPrtMon.exe, microbrew.exe or Microbrw?2.exe in
previous versions), is a key part of the Bluebeam PDF Revu and the Bluebeam PDF printer. PDF
files will not be generated if this process is not running.

Creating PDF files using the Bluebeam PDF printer, Bluebeam Stapler or 'Create PDF' within Revu:
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Click Start, All Programs, Bluebeam Software, then Bluebeam Administrator.
Click the Printer tab and click the Restart button.

Fill the Prompt for file name and Open in viewer check boxes.

Click OK.

A Save As window may display for each PDF conversion that did not complete. Click Cancel to end
the conversion.

Creating PDF files using the Bluebeam PDF printer in version 3 and 4

Click Start, All Programs, Bluebeam Software, then Bluebeam Administrator.
Click Restart PDF Printer or click Restart PDF Service (for version 3 and 4).

A Save As window may display for each PDF conversion that did not complete. Click Cancel to end
the conversion.

Creating PDF files using the plug-in for Office, AutoCAD or SolidWorks:

Open the file in Office, AutoCAD or SolidWorks.

Click the Change Settings button in the Bluebeam toolbar.
Fill the Prompt for file name and Open in viewer check boxes.
Click Create File.

In some instances, the folder where the Bluebeam writes temporary files also needs to be
cleaned out before restarting the Port Monitor.

Clean Bluebeam temporary folders and restart the PDF Service:

Click Start, All Programs, Bluebeam Software, then Bluebeam Administrator.
Click the Logging tab, click Clear Temp, and then Explore.
The Bluebeam Software folder will open.
Delete all of the .pdf, .mxb, .ps and .psB files in the folder. Do not delete the .log or text files.
O%en the folder C:\Documents and Settings\All Users\Application Data\Bluebeam Software\Print
Jobs
- or -
C:\ProgramData\Bluebeam Software\Print Jobs, if using Windows Vista
Open the folder that has your Windows user name.
Delete all of the files in this folder.
Return to the Administrator and click Restart.

Performance issues with line merged PDF files

Performance issues with line merged PDF files

The process of converting PDFs to TIF or other raster (JPEG, BMP, etc.) formats takes a long time
with "Line Merged" PDFs.

The term "Rasterizing" is used to describe the process of converting vector data (which is the way
that line drawing information is typically represented in a PDF) to bitmapped data (as is typical in
a TIF, BMG, or GIF file). Rasterizing PDF files can take a significant amount of time, especially at
high DPI when working with PDFs that have transparency features enabled.

The process of rasterizing is most commonly encountered in the architectural and engineering
disciplines in PDFs which have "Line Merge" enabled for printing purposes. Starting with
Pushbutton PDF version 2.2.8, Bluebeam added the capability to create line merged PDF files.
Displaying line merged PDF files results in overlapping entities blending colors together to form
new colors based on the particular blend mode in use. For example, when line merge is enabled,
the color displayed at the intersection point where a blue and yellow line overlap each other is
displayed as a combination of the 2 colors and will result in a new color.

161 of 171



Rasterizing (converting the vector PDF file to a raster image format) a line merged PDF file is a
computationally intensive process because the color value of each pixel has to be computed. As
the DPI goes up the performance problems intensify. Take for instance an ARCH_D PDF
(36&rdquo; x 22&rdquo;) at 400 DPI. That equates to 36 * 22 * 400 * 400 = 126,720,000 pixels.
}Nhen line merge is enabled each of those pixels can possibly be blended with pixels of different
ayers.

The PDF file specification supports a transparent imaging model which allows for line merge.
However, printers do not support transparency. When printing PDF files with line merge they
must first be flattened to simulate transparency. For example a common flattening process is to
convert the PDF file to an image. Reprographers often do this as a step in the printing process.

Reprographers often use Ghostscript to do the conversion of PDF files to TIF. Older versions of
Ghostscript (such as 8.14) ignore line merge information in the PDF, thereby processing the PDF
file much faster but without taking into account blending. Newer versions of Ghostscript (8.5.0
and later) process the line merge information correctly, but the process takes much longer.

Suggestions for improving performance

Line merge should only be used when needed. When printing PDF files in black and white it is
often difficult to see visual differences between line merged and non line merged prints.
Architects can often eliminate the need for line merge by reordering the layers in the AutoCAD
drawing. Order the layers of the drawing such that the screen or underlying color is on a lower
layer and interior elements are on the top layers.

Reprographers using Reprodesk Software can easily have side by side installations of Ghostscript.
Ghostscript version 8.14 is the last version that does not process line merge, version 8.53 is the
lastest as of this writing. 8.14 can be used as a fallback for print jobs that would take too long
using 8.53. Note that the TIF will not be line-merged if version 8.14 of Ghostscript is used.

Text Masks appear as black boxes or as grey lines when viewing PDF in
Acrobat

Text Masks appear as black boxes or as grey lines when viewing PDF in Acrobat

This problem generally occurs because of the way Text Mask areas are generated in the
temporary Postscript file which is used to make the PDF. Bluebeam PDF Revu handles the
displaying of text masks within a PDF correctly however Acrobat will display text masks as shown
in the sample images below.

Solutions:

Because of the nature of Text Mask it is important to understand that Line Merge must be
disabled in order to have Text Masks work. This is a key point, currently Text Masks and the Line
Merge are not compatible with one another. Because of the way that text masks are defined in
AutoCAD, unless blend modes (Line Merge) are disabled, the underlying hatch patterns which text
masks always block out will blend through and be shown intermingled with the overlapping text.

Solution #1 When creating a PDF from within AutoCAD using Bluebeam PDF Revu CAD Edition
turn off the Line Merge option. Press the Settings button to display the General Settings Menu:

Solution #2 If you&rsquo;ve disabled Line Merge and are still seeing the blacked out text when
viewing the PDF in Acrobat, turn off the Smooth Line Art setting in Acrobat. This setting is can be
checked in the "Edit/Preferences/Page Display" Menu in Acrobat.

Solution 3 Switch to the Heidi Driver for making the PDFs. Selecting the option should eliminate
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the need for changing the Smooth Line Art option described in Solution #2. This should be last
solution attempted however, because text will not transfer as searchable text in the PDF
document.

The process follows:

Exit AutoCAD.

Go to the Windows/Start/Bluebeam Software/Bluebeam Administrator.

Choose the AutoCAD Page Sizes Tab.

Select "Heidi" in the "Display Page Size Filter".

Press the Apply button.

StartbAutoCAD and make a new PDF, the masks should appear correct when viewing in Adobe
Acrobat.

How do | purchase a fully functional copy of Bluebeam software?

How do | purchase a fully functional copy of Bluebeam software?

You may purchase the software by contacting your CAD reseller or purchase directly from
Bluebeam. To find a reseller near you click here or visit the web store to purchase from
Bluebeam.

The evaluation version that you download from the download page is fully functional. However, it
is limited to the 30 day trial period. The Registration screen will display each time you make a file
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showing how much time is left in your trial. Once the trial expires, you will not be able to create a
file until you have purchased the software.

When you purchase the software, a Serial Number and Product Key will be e-mailed to you,
unlocking the software, removing the registration screen and allowing unlimited use.

How do | register my software?

How do | register my software?

After you purchase the software, you will receive an email containing your License Certificate (the
email will come from registration@bluebeam.com). The License Certificate will contain your Serial
Number and Product Key.

The next step of the registration process is to authorize the software. This process will lock the
software to an individual workstation. You complete the authorization process by either
completing the online authorization process if the computer where you are installing the software
is connected to the Internet, or by manually authorizing.

To access the Registration screen

Through AutoCAD

Open AutoCAD.

On the Bluebeam menu, click About, and then click Register. The Authorization window will
appear.

Through Bluebeam Administrator
Click Start, point to Programs, then Bluebeam Software, then click Bluebeam Administrator.
On the Tools menu, click Register License.

From the Bluebeam PDF printer

From any application, on the Files menu, click Print.
Select Bluebeam PDF printer in the Printers list.
Click OK, then click Register.

Completing registration on a computer that is...

Connected to the Internet

Enter the Serial Number, Product Key and computer name.

The computer name will assist in tracking multiple licenses at a site.

Click Register.

The required information will be communicated back to the Bluebeam server in order to authorize
the software.

Authorization is complete. (If the authorization does not complete, follow the steps below.)

Connected to the Internet, but behind a firewall or the online registration fails

Enter the Serial Number and Product Key and click Register.

Click Get Authorization Code Manually, enter the computer name and then click Continue.

Click the hyperlink at the top of the window. A web browser will open and connect to
Bluebeam.com.

Review the information in the browser and click Get Authorization Code. Your authorization code
will display on the next page.

Enter the code from the browser into the Manual Authorization window and click Authorize.
Authorization is complete.

Not connected to the Internet

Enter the Serial Number and Product Key and click Register.

Click Get Authorization Code Manually, enter the computer name and then click Continue.
Copy down the Serial Number, Product Key and Security ID.

From a machine with Internet access, open a web browser and browse to
http://www.bluebeam.com/authorize.asp.

Key in your Serial Number, Product Key, Security ID and Computer Name.

Click Get Authorization Code. Your Authorization Code will display on the next page.
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Copy down the Authorization code and return to the computer where you are installing the
Bluebeam software. Enter the Authorization code into the Manual Authorization window and click
Authorize.

Authorization is complete.

If you have problems with the registration, contact Bluebeam Support at support@bluebeam.com.
Please include your Serial Number, Product Key and Security ID in the email message. Or call
Bluebeam Support at 866.496.2140 x2.

I received an error during the registration. What does it mean?

| received an error during the registration. What does it mean?

The following are the two most common errors received during the registration process. The
information below will help you to resolve the error.

An error in the registration part of the installation does not mean that the installation has failed.
Just click Use as Trial or Cancel and allow the installation to complete. You do not need to reinstall
the software to resolve the registration problem.

Could not be validated.

| Registration @|

N E The serial number and product key that were entered could not be validated. Please confirmn
: that your entries match those that were provided,

ok J [ Hew |

This error means that you are either entering the codes incorrectly or you are entering codes for
the wrong version of software. Your serial number and product key are only valid for the version
of software listed on your license certificate.

Check to see if the version number is a three digit number in the upper right of the window.

Click Start, point to Programs, then Bluebeam Software.

Click Bluebeam Administrator.

On the Help menu, click About.

The three digit version number is in the upper left of the window. Example: 3.0.0.
Compare this version to the one displayed on your license certificate.

Number has been exceeded.

165 of 171



[Eegiﬂratinn ]

ﬁ The number of authorized installations for this license key has been exceeded,

s Please uninstall the softerare from another computer first and then fry again.
Ifyvou've received this message in amar, contact Bluebeam Software at
suppor@bluebeam. com to request another installation.

| ok | | Hep

This error means that the number of licenses has been exceeded and that you need to reduce the
number by uninstalling on another system.

Click here to contact Bluebeam support if you continue to have a problem completing the
registration. Please include your serial number in your email.

I received an error during the installation. What does it mean?

| received an error during the installation. What does it mean?
To find the meaning of your error message, first select your product from the drop down menu

you, then "Support articles" on the right navigation, then choose "Installation error messages"
under "Troubleshooting."

How do | move my license from one computer to another?

How do | move my license from one computer to another?

You can move your license by completing a two step process while connected to the Internet:
Uninstall the software from the current computer that will no longer use it. To uninstall the
a%mléa\ﬁi%dows Control Panel: Click Start, point to Settings and click Control Panel, double click
Add/Remove Programs, select your Bluebeam software, and then click Change/Remove.

Install the software on the second computer. Enter the same Serial Number and Product Key that

you received from Bluebeam. Complete the online or manual authorization process to authorize
the software on the second computer.

My computer crashed and | need to reinstall my software. How do |
reinstall?

My computer crashed and | need to reinstall my software. How do | reinstall?

You will need to reinstall and register the software. You may also need to contact Bluebeam
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Support to release your Serial Number.
Re-Install the software.

Use the CD-ROM

- Or -

Download the most current version of the software from our website for either Standard Edition
or CAD Edition. Save the executable file and install the software.

Regi?cter the software using the Serial Number and Product Key that was included in your License
Certificate.

If an error stating that the number of authorized installations has been exceeded, contact
support@bluebeam.com and request that your Serial Number be reset. Include your Serial
Number and Product Key that was sent to you when you purchased the software. If your site has
multiple licenses, include the computer name or security ID if you know it.

Can | deploy Bluebeam software using SMS or ZenWorks across my
network?

Can | deploy Bluebeam software using SMS or ZenWorks across my network?

Yes. Our network deployment version offers Administrators the flexibility to silently install
Bluebeam PDF Revu across enterprise computers in an automated fashion.
A special build is available by clicking here

Sales & Billing

Questions relating to Mindsystems Sales or Billing.

What payment methods are accepted?

You can purchase using Visa, Mastercard, Amex, Diners, PayPal or EFT/Wire (EFT/Wire
transactions are not completed until funds arrive in the Mindsystems Account).

Is USD, EURO, YEN, CAD, AUD accepted?

It does not matter what your home currency is if you choose Credit Card or PayPal, it can be
anything from USD to Russian Ruble's. Our base currency is the Australian Dollar, but this does
not effect your ability to buy using your own currency.

Your purchase is converted to your currency based on the exchange rate to the AUD. Thisis a
very common practice worldwide and will not create any statement issues for you, provided you
understand we issue our invoices in AUD. You will see currency converter drop down menus
throughout the Mindsystems Store allowing you to see estimates. Check the icons next to the
drop down for detailed information on how currency estimation works.

Is it secure to buy online?

Mindsystems uses maximum encryption Extended Validation SSL to secure transactions and your
private data, offering the highest level of protection available. Extended Validation SSL achieves
the highest level of consumer trust through the strictest authentication standards of any SSL
certificate. Extended Validation verification guidelines require Mindsystems to provide strict
identity verification to GeoTrust (a globally recognised security authenticator). [ Privacy
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Protection Policy ]

What are Activation Limits?

This refers to the number of computers a license can be activated on. Each User is usually
deemed to have 2 computers under their control (ie Work PC and Laptop / Home Computer),
although some products only permit 1 PC (see Mindsystems Store for details).

In the 2 Activations / 1 User scenario this means that 1 User can operate the software on 2
computers for convenience.

The intention of this is to provide portability and convenience to users, but not to allow several

different people to operate under a single User license. A User license should be purchased for
each person that intends to use the software.

Example 1: Correct Usage
Example 2: Breeching License
Example 3: Correct Usage

Example 4: Breeching License

Andrew is a consultant who travels to visit clients but also spends 2 days a week in the office.
Andrew buys a single user of Amode and installs on his work PC, and then a copy on his laptop,
which he intends to use while on the road visiting clients.

Daniel works only in the office and only has 1 PC, but he does have a colleague Sarah who is also
interested in using the software.

Daniel buys a single User of Amode and installs it on his PC, and then tries to register the second

activation on Sarah's PC. Daniel is trying to incorporate 2 different people (Users) under the one
registration.

Andrew decides to expand his Amode license. He purchases a 5 user license for Amode and
distributes to his team.
Each team member installs on their main work PC and a home / laptop (if they choose). Only 5

individuals are registered and using the software despite the fact it may be present on up to 10
PCs (each person may have 2 PCs).

One of Daniel's colleagues decides he does not need the second activation and gives it to a 6th
team member.

The 6th team member tries to register an activation of Amode when there are only 5 individual
Users allowed.

Are there any Academic Discounts?
Yes, but not for all products. If a product has a Academic discount a specific product called

'Academic' or 'Student' will be listed. Academic Policy conditions apply* [ please read the policy ]

Is there a refund policy?
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Most of our license key driven software is available for free download. The idea behind this is to
allow a reasonable time to asses the products suitability to your needs. At the end of the trial
period, if you are convinced of its value you can purchase a full activation key. Providing the trial
period allows a risk free period in which you can decide on the products value to you. If you
purchase and require a refund you should ensure we receive your request within 10 days from
the date of purchase* [ please read the refund policy ]

I need to use a company Purchase Order, is this accepted?

Purchase orders are not automatically accepted, an authorised company account is required. If
your company holds an account with Mindsystems please fax your purchase order to +61 3 9999
1301.

To establish a credit account please contact Mindsystems on +61 3 9999 1300.

Note - Purchase orders are not accepted from individuals or sole-traders.

Conditions: When you purchase on a Mindsystems Credit Account you do so in accordance with
our invoicing policy, otherwise you are deemed to have not accepted our terms and conditions of
sale. One very important aspect of these conditions is that all invoices have a maximum
payment cycle of 30 days. Regardless of your internal payment policies, if you cannot meet this
requirement you should consider that purchasing via PO is not a suitable option for you.

Your purchase order MUST include:

Products you wish to order,

Full contact details including email address,

Authorisation from Director / CEO or Purchasing Officer,
A valid Purchase Order number from your accounting system.

Common example of rejected PO: Plain paper faxes simply saying the client wishes to purchase
without paying up front, perhaps a signature but nothing else.

Reason for rejection: There is no legal recourse with such a document and no genuine indication
the purchase is properly authorised, and therefore it has a high probability of delinquency.

What are the Mindsystems billing contact details?

Location: 20/1253 Nepean Highway, Cheltenham VICTORIA 3192 Australia
Orders Email: orders@mindsystems.com.au

Accounts Email: accounts@mindsystems.com.au

Phone: +61 3 9999 1300

Fax:+61 3 9999 1301

What are the Mindsystems ABN / ACN details?

ABN: 70 101 032 508 ACN: 101 032 508

If 1 order a product that has instant activation and download, what
should | expect?

At the end of the transaction you will see an invoice summary, in that invoice you will see
download links and your license key.

You should also expect to receive 3 separate emails within 5-10 minutes reconfirming this
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information:

Invoice Email: A transaction report that can be printed and used as a legal tax statement.
License Key Email: Contains your license key used to activate your software.
Download Email: Contains links to download your software product.

Emails have not arrived?

If your anti-spam is blocking the delivery of our emails you can log into your account to get the
information. Once logged in you can search on previous orders and display the Invoice (these
also contain the download links and license keys) and retrieve the details that way. The
Username = The Email you specified and Password = Whatever you set (this can be reset). Click
here to log into your Mindsystems Store Account.

I have logged in but the Invoice does not show licenses/downloads and has a status like 'Queued’
or 'Paid', what should | do?

This means there is something about the order that meant our system could not clear it
automatically. This can be anything from tripping an anti-fraud alarm to a temporary payment
problem. Our staff our alerted to these orders (even after hours) and they are attended to as
quickly as workloads permit. In this case please rest assured we will proactively contact you once
the order can be cleared.

How is my product delivered?

Successful checkout and payment via the Mindsystems Store will result in activation keys and
downloads being sent within 5 minutes. Possible reasons for delay include: Incomplete/incorrect
delivery information (invalid email), payment problems or anti-fraud screening requires a manual
review by our staff. MindManager also has a boxed copy delivery option, this is selected during
final checkout (after you enter your delivery address).

What if | loose my download or license details later on?

Your license keys and downloads are held inside your Mindsystems Account. Mindsystems
maintains your license keys and download links, so in the event your PC crashes or you loose the
details you can recover these by logging into your Mindsystems Account.

Product Download Help

My document title

You need unrestricted access to the Internet to download executable files. If the process fails,
make sure your Firewall is not blocking the file.

Mindsystems Amode V2 has a file called remake.exe that can create false positives when a
systems security settings are high. This file is perfectly safe, it is just used to recover your license
system in the event of a system problem, it also performs license system updates via the
Internet. It is this update capability that triggers some Anti-Virus systems to report a false
positive, as this is something Trojan viruses can also usually do. If you are really concerned about
it or the Anti-Virus will not let the file through, just exclude it as it should not impact your
immediate ability to use the program. It might just be a problem later on if your license module
needs to update.

Anti-Virus can sometimes also cause a problem downloading .exe files. Anti-Virus programs
identify threats using standardized signatures and file characteristics. Software which contains
live licensing mechanisms (your license is activated via the Internet) can sometimes incorrectly
be interpreted as a virus. As a guide, we have found we encounter the most false alarms with
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Kaspersky and the least with Symantec and Computer Associates. All Mindsystems software is
rigorously scanned, secured and verified to ensure maximum security. If you experience
problems we suggest adding an exception for the file and temporarily snoozing your AV to
perform the download, or order a special hard copy. If you snooze your AV you should end any
web browsing sessions and suspend email collection (to prevent virus infection from third party
sources while your AV is off).

Downloading & Installing:
Download files can come in 2 formats, either .zip or .exe files.

Look at the File Name, if it ends in .exe you just need to download and save the file to your
desktop, then double click to begin the installation.

If the download file provided ends in .zip, this means it is contained in a compressed folder that
first needs to be extracted before you begin your installation.

How do | extract .zip files?

1) Download the file. A dialog box will appear asking you if you wish to 'Open’, 'Save' or 'Cancel'.
Select 'Save'.

2) A second dialog box will appear asking you to select the location you wish to save to. It is
recommended that you save the {egood.name} file to your desktop because you can easily
locate the file after the download completes.

3) Allow the download to complete then locate the file on your desktop. Right click on the file and
select the option 'Extract All'.

4) This will open the 'Extraction Wizard', click the next button. You will be asked to specify the
location you want to extract the files to. By default this should be the desktop, but if not use the
'Browse' to select the desktop.

5) Select 'Next' to begin extracting. Once completed ensure the check box to 'View Extracted
Files' is checked and click finish.

6) A second window containing the extracted files should now be open, inside you will find a
setup .exe file (there may also be some additional PDF User Guides depending on the software).
You can install your new software by clicking this setup file.

Firewall or download problems?

If you are behind a firewall you may not be able to download .exe files directly, check this before
proceeding. Also, your browser may restrict such downloads (try adding
www.mindsystems.com.au and www.mindsystems-esd.com as trusted sites or temporarily lower
your security settings). Alternatively your anti-virus software may be blocking the download.

Remember that intermittent connection problems with your ISP can cause download failures. If
you experience time out related issues we recommend waiting 30 minutes and trying again.

Can't run the installer?

A good place to start is to verify you are on the correct platform and you meet the system
requirements (visit www.mindsystems.com.au and select the appropriate product page for
system requirement information.

If you are on a corporate network, make sure you have enough permissions to run the .exe, if not
contact your IT support to obtain sufficient privileges.
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